Résolu Microsoft vb.net plante !

Solutions (16)
Tags :
  • Visual basic
  • Visual studio
  • Microsoft
  • Programmation
|
bonjours,
j'ai un gros problème
je lance visual basic 2010 et pouf il bug en image :



j'ai fait quelque commande :
http://social.msdn.microsoft.com/Forums/en-US/Vsexpress...

sa marche mais une fois je referme visual basic et je le relance sa re plante donc je dois recommencer la manipulation

help

merci
Contenus similaires
Meilleure solution
partage
, Modérateur |
Essaie d'afficher le contenu de ces fichiers avec notepad pour voir si tu peux pas avoir quelques infos de +
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par xm12.
  • Commenter cette réponse |
Score
0
òh
òi
|
bonjours,
bon j'ai decider de formater mon ordinateur donc la sa remarche je sais pas d'ou cela venais merci sinon :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai relancer cet fois il me affiche cela :





et sa envoi les erreur a microsoft
  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
Tu devrais pouvoir avoir le log en exécutant avec la ligne de commande:
devenv.exe /log

Et ça sauvegarde dans %APPDATA%\Microsoft\VisualStudio\9.0\ActivityLog.xml (enfin peut être 11.0 pour Visual Studio 2010)

Mais tu dois pouvoir spécifier un fichier après le /log pour spécifier le fichier que tu veux sinon
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjours,

j'ai supprimer le dossier avec tout les projet etc qui et C:\Users\progr\Documents\Visual Studio 2010

j'ai supprimer se dossier dessintaller visual retiré tout dans les registe

j'ai fais une bonne analyse complet de l'ordinateur avec hijack etc etc quelque virus mais rien de grave

je reinstalle tout et neuf je cree un projet tout marcher je ferme je relance je clic pour lancer le projet j'ai cree crach avant que la fenetre se ouvre

il y a un log dans visual basic pour voir se qui c'est passé normalement doit avoir bête si microsoft a oublier de mettre un system de log :(  ?

merci
  • Commenter cette réponse |
Score
0
òh
òi
|
sur le forums de microsoft il ne trouve pas le problème aussi il me dit que j'ai un virus surement mais a ma connaisse des virus jamais vu un qui ferais cela de plus j'ai tout fais les scan hijack etc rien trouver

je pense je vais tout supprimer et reinstaller tout je vais garder que le dossier projets on vera sa donneras quoi
  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
Dans ce cas je ne sais pas quoi te dire de plus.
Essaie plutôt de poster sur les forums de Microsoft, généralement il y a des personnes qui s'y connaissent bien.
Bon, faut poster en anglais par contre
  • Commenter cette réponse |
Score
0
òh
òi
|
hey
j'ai pas de dossier \Addins\

  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
Est-ce que tu as des fichiers dans le dossier C:\Users\nom\Documents\Visual Studio 2008\Addins\ ?
  • Commenter cette réponse |
Score
0
òh
òi
|
OmaR a dit :
Essaie de renommer le fichier de settings pour voir s'il y a pas un problème dedans:
C:\Users\nom\Documents\Visual Studio 2008\Settings\CurrentSettings.vssettings

Tu le renommes en CurrentSettings_old par exemple, ça forcera à Visual Studio à le recréer (il faut bien évidemment que tu aies VS de fermé avant de le faire)


J'ai fais se que tu ma dit sa marche
je ferme vb et je le relance en ouvrant un projet plantage ne répond plus
c'est au moment du design sa plante

merci
  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
Essaie de renommer le fichier de settings pour voir s'il y a pas un problème dedans:
C:\Users\nom\Documents\Visual Studio 2008\Settings\CurrentSettings.vssettings

Tu le renommes en CurrentSettings_old par exemple, ça forcera à Visual Studio à le recréer (il faut bien évidemment que tu aies VS de fermé avant de le faire)
  • Commenter cette réponse |
Score
0
òh
òi
|
salut
Pour un projet différent sa fait la même chose
je fais new projet sa marche mais une foi fermé et je le relance plantage

oui j'ai déjà réinstaller sa change rien :( 

merci
  • Commenter cette réponse |
Score
0
òh
òi
, Modo en slip |
Et si tu ouvres un projet différent ?
Si tu fais nouveau projet ?

t'as essayé de le réinstaller ?
Ok, c'est long, mais si ça évite que ça plante.
  • Commenter cette réponse |
Score
0
òh
òi
|
salut,
toujours rien c'est quand je ouvre un projet que il se mais a planté
mais quand je ouvres un .vb cela marche

j'ai essayer voir sur le forum de microsoft mais il trouve rien

en safemode il se lance mais quand je charge un projet voila l'erreur :

Une erreur s'est produite pendant l'ouverture des documents associés lors du dernier chargement de cette solution. Le chargement de documents est ignoré durant le chargement de cette solution afin d'éviter la répétition de l'erreur.


ps: le projet il y a rien que 1 fenêtre avec 1 bouton
  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
Salut,

Et quelle commande as tu fait dans le tas ?
Tu as essayé avec le /SafeMode et ça fonctionne ? C'est certainement que tu as un Add-In qui fait planter ça. Essaie de voir quels Add-ons tu as ajouté récemment, et supprimes les.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS