Résolu A l'aide - 1 seul processeur sur 2 qui marche

Solutions (17)
Tags :
  • analyse
  • Matériel
|
Bonjour, à tous et toute,
Voilà mon problème, j'ai un processeur AMD Athlon 64 X2 5000+ 2.6 GHz Dual-Core Socket AM2, quand je l'analyse avec EVREST j'ai simplement un seul processeur qui tourne, l'autre reste à 0, voilà pour l'analyse. Le problème en utilisation est que mon pc s'arrête tous seul, ex: une simple recherche de fichier avec l'explorateur suffit pour le planter. Il tourne sous vista, mais j'ai fait des essais avec xp et c'est la même, si quelqu'un pouvait me trouvé une solution !
merci.
Contenus similaires
Meilleure solution
partage
, IDNaute |
Alors fais gaffe a un autre truc: trop de ventilo c'est pas bon parce que ca perturbe le flux d'air.

3 ou 4 ventilo bien oriente c'est un maximum.

Par exemple j'ai un Noctua 120mm en extraction a l'arriere au niveau du CPU et un 80mm en dessous de la carte graphique avec un 80mm en aspiration avec un filtre pour la poussiere a l'avant et c'est tout.

Ca me donne des temperature de 40° C en plein ete pour le CPU et 55° a 65° au repos pour la CG (HD4850 de base).
  • Commenter cette solution |
Score
0
òh
òi
|
Bonjour,
Mon j'ai qu'un seul CPU qui fonctionne sur les deux CPU, voici ma configue:


Champ Valeur
Propriétés du processeur
Type de processeur Intel Pentium 4 550, 3400 MHz (17 x 200)
Alias du processeur Prescott
Stepping du processeur D0
Jeu d'instructions x86, MMX, SSE, SSE2, SSE3
Vitesse d'horloge originelle 3400 MHz
Min / Max du multiplicateur du CPU 14x / 17x
Engineering Sample Non
Cache de trace de niveau 1 12K Instructions
Cache de données de niveau 1 16 Ko
Cache de niveau 2 1 Mo (On-Die, ECC, ATC, Full-Speed)

Multi CPU
Identifiant de la carte mère OEM00000 PROD00000000
CPU #0 Intel(R) Pentium(R) 4 CPU 3.40GHz, 3391 MHz
CPU #1 Intel(R) Pentium(R) 4 CPU 3.40GHz, 3391 MHz

Informations physiques
Forme du composant 775 Contact LGA
Taille du composant 3.75 cm x 3.75 cm
Transistors 125 million(s)
Technologie utilisée 7M, 90 nm, CMOS, Cu, Low-K Inter-Layer, High-K Gate, Strained Si
Taille interne 112 mm2
Voltage au coeur 1.425 V
Voltage d'entrée/sortie 1.425 V
Puissance typique 84 - 115 W (dépendant de la vitesse d'horloge)
Puissance maximale 101 - 151 W (dépendant de la vitesse d'horloge)

Fabricant du processeur
Nom de l'entreprise Intel Corporation
Information sur le produit http://www.intel.com/products/browse/processor.htm

Utilisation du processeur
CPU #1 / HTT Unité #1 0 %
CPU #1 / HTT Unité #2 73 %

Sachant que mon ventillateur n'est pas victime de poussière tout est bien aérée (Ventilateur pour processeur
Zalman CNPS9900A LED) Pour y voir de plus prêt: http://www.ldlc.com/fiche/PB00093396.html


Champ Valeur
Propriétés du BIOS
Type de BIOS Award
Type du BIOS Award Phoenix - AwardBIOS v6.00PG
Message du BIOS Award W7046M7 V3.05 102904 15:30:00 MEDIONPC
Date du BIOS système 10/29/04
Date du BIOS vidéo 05/28/04

Fabricant du BIOS
Nom de l'entreprise Phoenix Technologies Ltd.
Information sur le produit http://www.phoenix.com/en/products/default.htm
Mises à jour du BIOS http://www.esupport.com/biosagent/index.cfm?refererid=4...

Problèmes et suggestions
Suggestion Are you looking for a BIOS Upgrade? Contact eSupport Today!
Suggestion Le BIOS système a plus de 2 ans. Mettez-le à jour si nécessaire.
Suggestion Le BIOS vidéo a plus de 2 ans. Mettez-le à jour si nécessaire.


j’espère qu'avec tout ceci vous pourriez m'aider merci par avance!
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par dscarlos.
  • Commenter cette réponse |
Score
0
òh
òi
|
Je vai continuer plus tard, je vous tiendrai au courant si je trouve, merci pour tous vos conseil bien utile
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
ben ça sent l'alimentation defectueuse alors ... >>>>>>>..(ta pas un carte ou micro carte oubliez dans le lecteur de carte)
  • Commenter cette réponse |
Score
0
òh
òi
|
ltraposa a dit :
tente un demarage sans disque dur pour voir si le proc s'eteind ..??


j'ai essaye avec un autre dd c idem
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
tente un demarage sans disque dur pour voir si le proc s'eteind ..??
  • Commenter cette réponse |
Score
0
òh
òi
|
Dafen@IDN a dit :
Citation :
le ventilo tourne à 2303 RPM les 2 ventilo system sont direct sur l'alim non gérer par la carte


Alors la, je sais pas: un ventilo a 2300 RPM c'est peu. Si c'est le ventirad de base fournit avec, alors la c'est normal que ca suffise pas.

Maintenant les cartes mere ont des systeme de thermo-regulation pour les ventilo donc a ta place, je testerais avec les ventilo connectes sur la CM.

Directement a l'alimentation, c'est pas optimal et tu n'as aucun controle, d'autant plus que c'est le meme voltage maximal que celui delivre par la CM donc je vois pas vraiment d'interet a le faire.
Apres tu as peut etre un systeme bizarre, mais la comme ca je vois pas de point positif a connecter directement a l'alim. :/ 



Pour les ventilo direct sur l'alim c simplement que le boitier ANTEC (boitier de salon) est pourvu de ventilo d'additionnel directement connecter sur l'alim. peut etre devrai je installer un ventilo repris sur le FAN, je vai toujours essayer qui c, quelle temperature max pour un cpu
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Citation :
le ventilo tourne à 2303 RPM les 2 ventilo system sont direct sur l'alim non gérer par la carte


Alors la, je sais pas: un ventilo a 2300 RPM c'est peu. Si c'est le ventirad de base fournit avec, alors la c'est normal que ca suffise pas.

Maintenant les cartes mere ont des systeme de thermo-regulation pour les ventilo donc a ta place, je testerais avec les ventilo connectes sur la CM.

Directement a l'alimentation, c'est pas optimal et tu n'as aucun controle, d'autant plus que c'est le meme voltage maximal que celui delivre par la CM donc je vois pas vraiment d'interet a le faire.
Apres tu as peut etre un systeme bizarre, mais la comme ca je vois pas de point positif a connecter directement a l'alim. :/ 
  • Commenter cette réponse |
Score
0
òh
òi
|
Dafen@IDN a dit :
Si ils sont a 100%, a mon avis tu as un virus ou un logiciel malveillant.

Le fait qu'il s'eteigne est probablement du a la surchauffe du fait de l'activite importante sur le long terme.
Mais ca veut aussi dire que ton syseme de refroidissement est pas efficace a 100%: soit il est mal monte, soit c'est bloque (par un cable, de la poussiere, un mur qui bloque la sortie d'air chaud...).

Va demande une verification de ta machine dans la section Securite et Virus pour etre sur ;) 


Merci, je vai essayer sa ! mais la surchauffe du au ventil c pas possible, tous est clair et dans le setup la temperature system est de 34° et cpu de 38°, le ventilo tourne à 2303 RPM les 2 ventilo system sont direct sur l'alim non gérer par la carte, je vai verifier dans la section virus bien que je pense que ce soit materiel du fait qu'il le fait aussi pendant une réinstalle total, merci quand même
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Si ils sont a 100%, a mon avis tu as un virus ou un logiciel malveillant.

Le fait qu'il s'eteigne est probablement du a la surchauffe du fait de l'activite importante sur le long terme.
Mais ca veut aussi dire que ton syseme de refroidissement est pas efficace a 100%: soit il est mal monte, soit c'est bloque (par un cable, de la poussiere, un mur qui bloque la sortie d'air chaud...).

Va demande une verification de ta machine dans la section Securite et Virus pour etre sur ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
ltraposa a dit :
ta pas un souci de ventilo donc de surchauffe ... a tout hasard fait un reset du bios(clear c-mos) ... peux etre un mauvais parametrage...


Déjà éssayé, aucun résultat il plante toujours, pour la surchauffe, ma carte est installer dans un boîtier Antec, le process avec son ventilo et le boitier avec 2 ventilo d'aspiration et bien dégager, le prob c que des que je le met en route les 2 process sont a 100% et il plante peut de temp apres. ???
  • Commenter cette réponse |
Score
0
òh
òi
|
Dafen@IDN a dit :
Alors la solution est simple:
- d'une part Everest n'est pas a jour donc il te donne peut etre un faux resultat
Telecharge et installe PC Wizzad a la place pour tester

- des systemes d'economie d'energie sont peut etre actives: le Cool'n'Quiet est une option dans le BIOS qui permet de moduler le fonctionnement du processeur en fonction de son activite.

- au pire c'est l'OS qui est mal configure et on pourra te donner la ligne de code a rentrer pour activer l'utilisation des 2 core si jamais aucune autre solution ne marche ;) 


Pour le souci d'arret aleatoire, as tu deja depoussiere l'interrieur de ton PC ?


Salut Dafen@IND, j'ai regarder avec le gestionnaire des taches de windows et les 2 process fonctionne bien, mais il reste à 100% d'ativité tous les 2 et apres il s'éteint. ????. Ma carte mere et les ventilo son propre je les nettoie tous les 3 à 4 mois au pinceau sec et quelques fois j'y passe un coup de bombe d'air sec. j'ai 2 go de ram une carte video PCI-E ATI HD 4550 avec DDR3 512 MB et une carte wifi, la CM est GA-M61PME-S2 Socket AM2, si d'autre renseignement sont nécessaire y a qu a demandé, merci
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
ta pas un souci de ventilo donc de surchauffe ... a tout hasard fait un reset du bios(clear c-mos) ... peux etre un mauvais parametrage...
  • Commenter cette réponse |
Score
0
òh
òi
|
ltraposa a dit :
salut ...demonter le preocesseur et verifier s'y rien n"empeche le bon contact des pin's....


Merci ITRAPOSA, J'ai verifier tous est correct, de plus j'ai regarder avec le gestionnaire des taches de windows et les 2 process fonctionne bien, mais il reste à 100% d'ativité tous les 2 et apres il s'éteint. ????
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Alors la solution est simple:
- d'une part Everest n'est pas a jour donc il te donne peut etre un faux resultat
Telecharge et installe PC Wizzad a la place pour tester

- des systemes d'economie d'energie sont peut etre actives: le Cool'n'Quiet est une option dans le BIOS qui permet de moduler le fonctionnement du processeur en fonction de son activite.

- au pire c'est l'OS qui est mal configure et on pourra te donner la ligne de code a rentrer pour activer l'utilisation des 2 core si jamais aucune autre solution ne marche ;) 


Pour le souci d'arret aleatoire, as tu deja depoussiere l'interrieur de ton PC ?
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
salut ...demonter le preocesseur et verifier s'y rien n"empeche le bon contact des pin's....
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS