Votre question

Ctrl+Alt+Suppr

Tags :
  • Msc
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
1 Novembre 2006 13:41:11

Bonjour bonjour, voilà mon problème:
Ctrl+Alt+Suppr ne marche plus, ce qui est, je dois l'avouer bien embêtant...
De plus, quand j'essaye d'exécuter "Taskmgr" dans 'démarrer-> exécuter' il me dis que le programme est utilisé par une autre application... que faire?
Merci d'avance ^_^

Autres pages sur : ctrl alt suppr

1 Novembre 2006 14:45:45



Démarrer, Exécuter, tu tapes Gpedit.msc, Configuration utilisateur, Modèle d'administration, Système, Options Ctrl+Alt+Suppr, double-clic sur 'Supprimer le Gestionnaire des tâches', choisir 'Non configuré'.
1 Novembre 2006 14:50:23

Euh, il veux pas éxécuter 'Gpedit.msc' ... il me dit "windows ne trouve pas Gpedit.msc" ... :s
Contenus similaires
1 Novembre 2006 15:03:24

tu es sous quel windows ?
1 Novembre 2006 15:06:02

Windows XP édition familliale
1 Novembre 2006 15:19:05

ok
pour avoir cette fonction

Télécharger le dossier gpedit.zip
http://forums.winxpcentral.com/attachment.php?attachmen...

Il faut d'abord copier les fichiers suivants : Dans C:\WINDOWS\System32\
gpedit.msc
gpedit.dll
gptext.dll
fde.dll
fdeploy.dll
appmgr.dll
appmgmts.dll

Et ceux là dans: C:\Windows\inf\
conf.adm
system.adm
inetres.adm
wuau.adm (éventuellement. ce fichier sert à définir les stratégies Windows Update)

Les fichiers .adm sont aussi présents dans le dossier: C:\Windows\system32\GroupPolicy\Adm
conf.adm
system.adm
inetres.adm

Ensuite, il faut enregistrer les composants par les commandes: dans Exécuter
regsvr32 %systemroot%\system32\gpedit.dll
regsvr32 %systemroot%\system32\gptext.dll
regsvr32 %systemroot%\system32\fde.dll
regsvr32 %systemroot%\system32\fdeploy.dll
regsvr32 %systemroot%\system32\appmgr.dll

Une fois ces opérations terminés la commande gpedit.msc est présente sur XP home

une fois tout cela fait tu essai ca

Démarrer, Exécuter, tu tapes Gpedit.msc, Configuration utilisateur, Modèle d'administration, Système, Options Ctrl+Alt+Suppr, double-clic sur 'Supprimer le Gestionnaire des tâches', choisir 'Non configuré'.
1 Novembre 2006 15:23:53

euh dans l'archive que tu m'as donné il n'y a que Gpedit.msc ... -_-
1 Novembre 2006 15:33:53

tiens prend ce lui ci
http://www.astwinds.com/Logiciels/gepeditxphome/gpedit%...

et essai ca ca a l air plus simple

Dès que vous avez téléchargé ce fichier vous faites un clic droit dessus et "Décompresser" ou "extraire". Une fois le fichier décompressé, double-cliquez sur gpedInst.bat pour effectuer l'installation.
1 Novembre 2006 15:40:39

J'ai pas le dossier System 32 O_o, j'ai beau regardé même avec la fonction "recherche" il trouve rien ... que fayre
1 Novembre 2006 15:42:50

essay cette manip si ca marche pas je te donnerai le chemin

Dès que vous avez téléchargé ce fichier vous faites un clic droit dessus et "Décompresser" ou "extraire". Une fois le fichier décompressé, double-cliquez sur gpedInst.bat pour effectuer l'installation.

1 Novembre 2006 15:45:36

sinon ton dossier systeme32 se trouve sur

disuqe C puis dossier WINDOWS puis tu dois l'avoir system32

si tu ne le voi pas
va dans outils, options des dossiers, vue et tu clic sur afficher les dossiers et fichier cachés
1 Novembre 2006 18:53:41

Justement c'est déjà fait, j'ai déjà mis "afficher les dossier/fichers cachés" O_o
Sinon j'ai installé et ça marche mersi... pourrais-je savoir d'ou venais le problème? =D
1 Novembre 2006 18:55:20

ton gestionnaire de taches etai desactivé.
1 Novembre 2006 21:01:04

Et euh pourquoi je vois toujours pas le dossier "system32"?
1 Novembre 2006 21:08:47

il est cache c'est un dossier systeme
3 Novembre 2006 00:02:55

Pour avoir access au dossier system 32 au lieu de t'embeter a le chercher Demarrer => executer => tape C:\WINDOWS\system32 ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS