Se connecter / S'enregistrer
Votre question

Problème Boot et Linux Ubuntu

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
21 Septembre 2007 19:01:54

Bonjour,

Voilà j'ai plusieurs probleme, j'ai un raptor de 36GB avec Xp et j'ai un maxtor 40gb AVec linux Ubuntu 7.04. Lorsque je démarre mon pc, c'est ubuntu qui se lance doffice (alors qu'il est en slave et mon XP en master) comment régler cela?

Etant donné que je viens d'installer Ubuntu 7.04 on me demande lors du démarrage un identifiant et un mot de passe ( je connais mon mot de passe car on me l'a demandé lors de l'instal) et je ne connais pas mon identifiant :??: 

Que faire pour ces deux problème

Autres pages sur : probleme boot linux ubuntu

21 Septembre 2007 19:59:24

Est-ce que tu peux poster ton menu.list
(/boot/grub/menu.list)
21 Septembre 2007 20:05:10

Il peux pas, il a pas accès à Ubuntu apparemment, il connais pas son identifiant :/ 
Contenus similaires
21 Septembre 2007 20:09:27

Au temps pour moi j'ai lu beaucoup trop vite le post!
toini, Tu as forcément créé un compte lors de l'installation de Ubuntu. Si tu ne te souviens pas de l'identifiant le plus simple sera de réinstaller complètement Ubuntu et de faire attention à bien noter l'identifiant et le mot de passe.
Tu peux essayer l'identifiant "user (sans les guillemets bien sûr), ça m'étonnerait que ça marche mais sait-on jamais..?
21 Septembre 2007 20:13:58

ok je vais essayer tout ça merci!

sinon entre le mandriva 2007.1 et le ubuntu 7.04 c'est quoi le mieu? Car je suis un gros noob de linux, j'y connai rien de chez rien :??: 
21 Septembre 2007 20:17:06

comment peut ont oublier son mot de pass mais surtout
l'identifiant ? :pfff: 

surement que c'est pas lui qui as installer ubuntu ! :D 
21 Septembre 2007 20:20:30

arrive a retenir ton mot de pass et tu sauras lequel est le mieu !
21 Septembre 2007 20:24:13

gné?
je n'ai point oublier le mot de passe et l'identifiant je suis quasi sûr que on ne me l'a pas proposé, juste le nom de l'ordi et j'ai fais des recherche on dit de mettre comme identifiant "root", "oem" mais cela ne marche pas...
21 Septembre 2007 20:29:30

toini a dit :

je n'ai point oublier le mot de passe et l'identifiant je suis quasi sûr que on ne me l'a pas proposé, juste le nom de l'ordi


:heink: 

21 Septembre 2007 20:30:16

l'identifiant c'est le nom de l'ordi !
21 Septembre 2007 20:33:47

acessx s'il te plais soit agrssif comme ça, c'est le genre de chose qui peut arriver à n'importe qui :) 

toini, je te déconseille fortement Mandriva qui d'après moi (ça n'est que mon avis personel) est tout bugué de partout et a une reco matérielle à chier.
Ubuntu est la meilleure distribution pour les débutants, et de loin (encore une fois ça n'est que mon avis)
21 Septembre 2007 21:09:23

Ok problème résolu j'ai réinstalé Ubuntu avec la bonne otpion, seul HIC je ne sais pas comment redimensioner mon affichage car je suis en 800x600 et je n'ai pas d'autre choix appart 600x480 :s, comment je peux y remédier a ce probleme?
21 Septembre 2007 21:57:39

tape ceci dans une console:

gedit /etc/X11/xorg.conf

et donne nous ce qu'il y a d'écrit dans le fichier texte qui va s'ouvrir.
Et tu as quelle carte graphique?
21 Septembre 2007 22:57:10

Si tu ne sais pas ce qu'est une console : Applications > Accessoires > terminal

Y'a pas un sudo qui manque devant, m3ta-x ?
21 Septembre 2007 23:02:49

désolé mais comment on ouvre une commande sous linux?

Sinon ma carte graphique est une ATI X1900GT
21 Septembre 2007 23:04:57

Lis mon post juste avant ;) 
21 Septembre 2007 23:18:21

Pas besoin du sudo s'il ne le modifie pas c'est juste pour l'afficher :) 
21 Septembre 2007 23:42:50

J'ai fais une petite bêtise je crois, j'ai lancer une application un truc d'effet visuel (je ne sais plus) et maintenant j'ai un écran tout blanc, j'ai rebooter et je l'ai toujours, j'ai beau appuyer sur toute les touche rien n'y fait :s que faire dans ce cas là? merci
22 Septembre 2007 00:08:55

m3ta-x a dit :
Si tu ne te souviens pas de l'identifiant le plus simple sera de réinstaller complètement Ubuntu et de faire attention à bien noter l'identifiant et le mot de passe.

l'entrée recovery (mode single) ou alors un livecd pour voir le nom de l'utilisateur, réinstaller, c'est vraiment en dernier recours...
après, je concois que c'est plus simple pour un débutant.


toini: tu peux démarrer sur un autre window manager (Gnome secours) en le séléctionnant à l'écran de connexion
22 Septembre 2007 00:11:44

Tu as en effet activé les effets du bureau (pour avoir le bureau en cube et tout) Le truc c'est que tes pilotes graphiques ne sont pas installés donc ça marche pas et ça te donne cet ecran blanc.

Quand tu arrive à l'ecran de connexion, fait ctrl+Alt+F1 puis, dans la console, tape ceci;
rm /home/ton-pseudo/.config/autostart/compiz.desktop

Ce qui va avoir pour effet d'enlever Compiz des programmes lancés au démarrage.

Ensuite, tape startx et te revoila sur un bureau tout propre.

Edit; oui oui c'est justement parce qu'il est débutant que j'ai donné cette solution
22 Septembre 2007 10:29:58



Donc ctrl+alt+f1 et J'obtien ceci :s, pourtant j'ai aussi essayer mon login aussi mais ca n'y change rien
22 Septembre 2007 12:57:30

Je le crois pas ça !!!! Tu dois d'abord donner ton identifiant et ton mot de passe pour ensuite avoir le droit de taper ce que tu veux. Je vois pas ce qu'on peux te conseiller de plus facile (met y du tiens)

Maintenant que tu as le mot de passe et l'identifiant essai de t'en servir.

@+
22 Septembre 2007 14:54:33

Rentre le mot de passe root (normalement pas besoin ici mais bon... )
23 Septembre 2007 10:15:08

oui je l'avai fais rentré mon identifiant et mon mot de passe et j'obtenai ceci

EDIT: après avoir apuyer plusieurs fois sur enter j'ai su entrer la commande mais ca ny change rien apparement

23 Septembre 2007 16:03:53

C'est peut-etre parce que le nom du programme au démarrage n'est pas le bon. tape cette commande puis sert toi de la touche TAB pour la complétion automatique;
rm /home/ton-pseudo/.config/autostart/c
(la j'ai mis "c" à la fin mais c'est peut-etre autre chose, cherche ce qui ressemble à compiz)
Attention n'enleve pas n'importe quoi, juste compiz

EDIT; T'as tapé "stratx" pour relancer l'interface graphique au moins aprés?
23 Septembre 2007 16:18:31

stratx ou startx? Sinon oui j'ai taper startx
23 Septembre 2007 16:22:02

startx

Et ça a fait quoi quand t'as tapé startx?
23 Septembre 2007 16:25:00

startx je sais plus ce que cela ma mit mais elle avait l'air fonctionnelle, mais tu vois le probleme pour tapper une commande après mes identifiant, je ne vois pas ce que j'écrit, donc je tape a l'aveuglette. C'est juste après en appuyant 4fois sur enter que je vois apparaitre comme quoi que la commande n'est pas bonne.
Donc m'aider de Tab pour la complétition est impossible
23 Septembre 2007 16:31:42

Oo
Alors là, si tu peux même pas te servir de la ligne de commande (j'avais jamais vu ca!) il te reste plus qu'à réinstaller parce que t'y arrivera jamais sinon
23 Septembre 2007 16:34:40

Ouai je crois que c'est le mieu de réinstaller puis j'instal direct mes drivers :(  je commence tout juste a m'y mettre à linux et j'ai deja des merdes
23 Septembre 2007 16:38:26

C'est normal au début :) 
Linux faut comprendre ce qu'on fait, et faut pas faire les choses dans le désordre.

Si tu veux un conseil, installe Ubuntu, ensuite fais les mises-à-jour. Ensuite, tu installes les pilotes graphiques, et seulement après tu mets les effets du bureau, pas avant surtout sinon tu vas avoir le même problème que maintenant.

Courage, tu verra ça vaut vraiment le coup ;) 
23 Septembre 2007 16:40:13

vous êtes passé à autre chose, je signale juste que la commande que tu as tapé était:
rm/home...

or il faut un espace entre la commande "rm" et le parametre qui est le fichier ou répertoire "/home/..."
23 Septembre 2007 17:12:37

ho pinaise!! J'avais pas vu !!! :s
23 Septembre 2007 18:05:16

je l'ai fait aussi, c'était pareil
j'ai tout essayer!:-/
24 Septembre 2007 16:52:51

Voilà tout est bien maintenant appart que j'ai un problème de son, j'ai du 5.1 connecté à ma carte mère (hd audio) je met le volume a fond a mes enceintes ainsi que dans le gestionnaire de son et j'obtien un osn vraiment très faible... Comment cela se fait t-il?

Effet du bureau pas moyen meme avec les drivers de ma carte graphique, ils me mettent "l'extension composite n'est pas disponible" :/  donc voilà encore deux petit problème :( 
24 Septembre 2007 17:41:35

clique droit sur l'icone son, puis ouvrir le controleur de volume. Regarde si PCM est pas muté ou trop bas.

pour l'extension composite, c'est pas compliqué. tape ceci en console

gedit /etc/X11/org.conf

et poste le contenu du xorg.conf ici.
24 Septembre 2007 19:03:15

Ok problème de son régler c'était des volume qui était muté sinon dans le contenu xorg.conf il n'y a strictement rien
24 Septembre 2007 19:17:08

alors c'est que tu n'as pas ouvert le bon fichier. fait un copier/coller dans la console ca sera plus sur

gedtit /etc/X11/xorg.conf
24 Septembre 2007 19:50:29

m3ta-x a dit :
alors c'est que tu n'as pas ouvert le bon fichier. fait un copier/coller dans la console ca sera plus sur

gedtit /etc/X11/xorg.conf


gedit tu veut dire? Bah c'est ce que j'ai fait, un copier coller
24 Septembre 2007 19:59:01

Tu as forcément xorg.conf.

Essaye de le chercher directement dans le dossier /etc/X11/
24 Septembre 2007 20:31:37

En majuscule X11 hein, je me suis déjà fait avoir ;) 
24 Septembre 2007 21:42:45

screen


24 Septembre 2007 22:46:48

Bah voué il manque un x a xorg.conf !
24 Septembre 2007 23:00:54

Évidemment ça risquait pas de marcher ^^
26 Septembre 2007 14:50:54

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/usr/share/fonts/X11/cyrillic"
FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
FontPath "/usr/share/fonts/X11/100dpi"
FontPath "/usr/share/fonts/X11/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "fr"
Option "XkbVariant" "latin9"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "Carte vidéo générique"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "AOC Spectrum"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Carte vidéo générique"
Monitor "AOC Spectrum"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection

Section "Extensions"
Option "Composite" "Disable"
EndSection

voilà
26 Septembre 2007 16:30:35

Tout en bas, option composite, tu mets "enable" à la place de "disable"
26 Septembre 2007 17:02:34

petit prob

26 Septembre 2007 17:06:46

faut etre root...
rajoute sudo avant la commande:
sudo gedit /etc/X11/xorg.conf
26 Septembre 2007 17:10:23

Merci coca mais cela ne change rien, toujours composite indisponible
26 Septembre 2007 17:13:23

oui mais le fichier s'est enregistré ?
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS