Votre question

[resolu] Probleme installation Ubuntu

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
29 Septembre 2007 21:22:43

Ayant enfin decider de passer a Linux, j'ai commandé le Live-CD Ubuntu 7.04, je me lance direct dans l'installation. Je boot sur le CD, Tout semble se lancer normalement, je vois le logo de ubuntu avec la barre de chargement puis ceci s'affiche:

Citation :
BusyBox v1.1.3 (Debian 1:1.1.3-2ubuntu3) Built-in hell (ash)
[la ça me dit qu'il faut que je tape "HELP" pour voir la liste des Built-In]

/bin/sh: can't access tty: job control turned off
(initramfs)


J'ai un Dell Vostro 1500 (tournant avec Vista Pro) tout neuf donc un peu degouté que Linux ne veuille pas s'installer dessus ...
Je cherche un peu et je tombe la dessus:
http://doc.ubuntu-fr.org/dell_inspiron_1720#lancer_le_live-cd1

Il y est decrit le meme symptome que le mien, je suis les instructions, jusqu'a editer GRUB mais au moment de l'ouvrir, le fichier est toujours vide ...
J'ai essayé de tout ce qui est marqué ... rien n'y fait !
Apres dans le Bios , je n'ai pas de "Intergrated Peripherals" et rien s'y rapprochant me permettant de passer en RAID.

J'ai aussi essayé quelques trucs ici: http://forum.ubuntu-fr.org/viewtopic.php?id=85734&p=1
Mais rien n'y fait ...

Quelqu'un aurait une solution ? A deja eu ce probleme ?

Merci d'avance

Autres pages sur : resolu probleme installation ubuntu

29 Septembre 2007 22:01:00

Citation :
jusqu'a editer GRUB mais au moment de l'ouvrir, le fichier est toujours vide ...


tu as bien fait l'installation entre temps ? car tu ne vas pas éditer Grub alors qu'il n'existe pas encore.

En gros une fois le liveCD lancé, tu installe ton système définitif via le live mais au lieu de rebooter tu procèdes à la manipulation indiquée.
30 Septembre 2007 10:45:01

Justement je ne peux pas installer linux, le probleme est la ^^
Regarde sur mes 2 liens, ça indique ou le probleme arrive: juste avant l'installation ...
Contenus similaires
30 Septembre 2007 14:36:41

J'ai parfaitement compris la doc hein ...

Le début t'explique comment lancer le liveCD et donc par la même avoir sur le bureau l'îcone installation puis à la fin tu ne dois pas immédiatement redémarrer.

J'ai du mal à comprendre exactement où tu es bloqué.
30 Septembre 2007 14:44:27

as tu verifié le livecd?

il arrive que les images soient corrompues. Il y a une option le permettant dès la 1ere fenetre.

5 Octobre 2007 16:59:21

le livecd provient de ubuntu donc il devrait etre bon non?

en fait tres simplement:
_ je boot sur le livecd
_ le logo ubuntu apparait avec une petite barre de chargement
_ j'arrive sur une page avec plusieurs choix d'option: demarrer ubuntu, demarrer ubuntu en mode graphique sans echec, ...
_ je choisis n'importe quel option, j'arrive a la console d'erreur

du coup j'ai fait suivant ce qui est marqué sur le lien, mais ça ne marche pas mieux
5 Octobre 2007 17:31:36

Tu as bien trouvé la source de ton problème : le graveur SATA de dell. D'ailleur tu as même trouvé la solution tout seul, mais tu dois faire une erreur de manip.

Citation :
jusqu'a editer GRUB mais au moment de l'ouvrir, le fichier est toujours vide ...
J'ai essayé de tout ce qui est marqué ... rien n'y fait !


il est la ton problème, tu as fait tout ce qui fallait jusqu'ici et puis au moment d'éditer le grub ça coince. A mon avis tu as du mal taper la commande
sudo nano /boot/grub/menu.lst

Genre t'as peut etre mit :
sudo nano /boot/grub/menu.list

Car quand on edite un fichier avec nano et que le nom du fichier est mal ecrit alors on se retrouve devant un fichier vide (un nouveau fichier en fait)


il n'y a aucune raison de se retrouver avec un menu.lst vide !! Ou alors c'est que l'install est vraiment partie en sucette !


6 Octobre 2007 23:37:44

arf, pourtant je suis sur de moi pour la commande ... j'ai repris exactement celle marqué sur la doc de ubuntu.fr, enfin ça me coute de reessayer pour voir ^^

lors de l'install (d'ailleurs je sais meme pas si c'est l'install puisque on ne me demande rien comme la partition ou ubuntu doit etre installé ou d'autre trucs comme ça ... ), j'ai un message d'erreur aussi, ça me demande si je veux voir le rapport, je dis non, et ça passe a la derniere console d'erreur. Je vais essayé de noté d'ou ça vient et de le mettre ici, peut que je n'arrive pas a editer le grub a cause de ça ...

merci pour vos reponses
13 Octobre 2007 19:26:10

Le partitionnement disque est entièrement paramétrable dans ubuntu. Comme toute distrib linux d'ailleurs, à l'exception de quelques unes mais non destinées aux stations de travail, ex : IPcop...

Dans les premières pages de l'install tu as la possibilité de choisir le mode

Personnaliser le partitionnement
ou
Mode personnalisé
ou
partitionnement entièrement manuel
ou
Bref un truc du genre quoi

la personnalisation peut te paraitre un peu complexe, donc reviens nous voir si tu as un problème. Une config de base :

une partition ext3 monté en "/" de 10Go
une partition en ext3 monté en "/home" de ce que tu veux (le "mes documents" linuxien)
une partition swap monté en "swap" de 512 ou 1024Mo. (le "pagefile.sys" linuxiens --> fichier d'échange ici sur une partition séparé)
16 Octobre 2007 10:35:21

J'aimerais bien le parametrer mais je n'arrive pas jusque la ! lol
ça plante avant ...


J'ai demandé de l'aide a des informaticiens de mon ecole d'ingé mais le probleme vient d'une incompatibilité entre Ubuntu et Dell (carte graphique et disque dur Sata),

Normalement dans la version 7.10 de Ubuntu, des corrections pour les pc dell ont été apportées ... en esperant que ça marche ^^

quelqu'un pourrait me confirmer tout ça ou alors le gars etait faignant et voulait pas me dire comment faire XD ?
21 Octobre 2007 13:24:39

J'ai telechargé la version 7.10 et ça marche donc probleme resolu !
(mais un autre est venu ! lol)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS