Se connecter / S'enregistrer
Votre question

probleme demarrage windows xp

Tags :
  • Memoire physique
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
5 Avril 2008 15:34:06

Bonjour,

J'ai un problème à la fin du chargement de windows XP familial...
Je vais essayer d'être clair...
1/
Au démarrage de XP, quelques seconde après l'écran qui affiche "bienvenue",
j'ai ce message qui apparait (écran bleu) :
------------
STOP: c000021a {Erreur systeme irrécupérable}
Le procesus système Windows Subsystem s'est terminé de façon
inatendue avec l'état 0xc0000005 (0x7c9206c3 0x0102ed04).
Début du vidage de la mémoire physique.
Vidage de la mémoire physique vers le disque : 1
------------

2/ Le problème est survenu après que j'ai relié mon écran LCD samsung 214T avec un cable DVI en remplacement d'un cable VGA (est-ce que ça peut avoir un rapport ?)

3/
Si maintenant je démarre le micro de nouveau connecté en VGA, windows se charge complètement mais l'indicateur d'alimentation de l'écran clignote et il n'y a plus d'image à l'écran (pour ce symptome le manuel du samsung préconise d'ajuster la Hz en se référent à la carte video) ??

4/
En mode sans échec (connecté soit en VGA soit en DVI), j'accède au bureau. J'ai essayé de réinstaller le driver de mon moniteur samsung 214T à partir du cd samsung.
Echec car il ne trouve pas de moniteur (erreur 259)!
Le pire c'est que dans le gestionnaire de périphériques windows, le périphérique "moniteur" n'apparait pas, on passe directement de "lecteurs de disque" à "ordinateur".
Comment retrouver içi ce périphérique ?

5/
j'ai essayé de restaurer windows à partir du CD original.
Après réinstall, à la 1ère ouverture de windows, j'accède au bureau et un popup demande pendant quelques secondes le cd pour installer le nouveau matériel samsung 214T.
Le temps que j'essaie de mettre le cd de drivers du moniteur et hop écran bleu avec le même message :
------
STOP: c000021a {Erreur systeme irrécupérable}
Le procesus système Windows Subsystem s'est terminé de façon inatendue...
Début du vidage de la mémoire physique.
------

6/
CHKDSK répond 0 Ko dans secteur défectueux.

Est-ce que quelqu'un aurait une idée de ce que je dois faire (à part reformater bien sûr)? Je vais craquer.
Merci à tous ceux qui auront lu jusqu'içi.
LP

Autres pages sur : probleme demarrage windows

5 Avril 2008 20:40:25

Je pense que c'est matériel.

ça peut être une barette de ram défectueuse : teste les avec memtest.

Si tu as une autre carte graphique essaye la aussi.

Parfois cela prédit aussi la mort imminente du disque dur.
5 Avril 2008 21:39:28

suseX a dit :
Je pense que c'est matériel.

ça peut être une barette de ram défectueuse : teste les avec memtest.

Si tu as une autre carte graphique essaye la aussi.

Parfois cela prédit aussi la mort imminente du disque dur.


Pour le disque dur j'ai fait un test de surface avec un utilitaire dos pendant une heure et apparemment pas de bad sector.

La carte graphique est intégrée à la carte mère. J'espère que c'est pas ça, me resterait qu'à changer le barebone :fou: 

Je vais essayer memset. Je n'ai pas de lecteur de disquette. Ca peut le faire avec un cd ?

LP
Contenus similaires
6 Avril 2008 00:33:14

oui bien sûr memtest existe sur cd, google te donnera le lien en moins de 2

Fait plusieurs passes quand même.
6 Avril 2008 09:31:27

suseX a dit :
oui bien sûr memtest existe sur cd, google te donnera le lien en moins de 2

Fait plusieurs passes quand même.

OK je test. (2 Go à tester)
A Pass 25%, j'en suis déjà à 31 minutes. A ce rythme pour faire une passe complète j'en ai pour plus de 2 heures.
C'est si long que ça ?

LP
6 Avril 2008 10:50:51

oui c'est assez long.
6 Avril 2008 15:38:40

Après 2 passes complètes de memtest86 (près de 6 heures), pas d'erreur sur la mémoire.
Si je comprends bien il me reste à tester quoi ? Le chipset video intégré à la carte mère ? Comme je n'ai pas de carte video en PCI express sous la main, y a t-il un autre moyen de test possible ?

LP
6 Avril 2008 16:35:44

essaye de lancer un live cd linux, histoire de voir si tu as un message d'erreur qui pourrait nous orienter.
6 Avril 2008 17:22:16

OK. Comme je n'ai jamais mis un doigt dans linux, je vais télécharger et graver l'image kaella (Knoppix Azur) 3.1.1. Ca convient comme live cd ?
LP
6 Avril 2008 18:30:57

Incidemment, je me pose une autre question :
Est-ce je pourrais accéder au bureau de windows, en mode sans échec, si j'avais la carte video intégrée à la carte mère HS ?
(autrement dit, le fait d'accéder au bureau de windows en mode sans échec, est-ce ça n'oblige pas à avoir une carte video intégrée parfaitement saine?)
LP
6 Avril 2008 21:57:41

OK j'ai lancé le live cd linux.
Je peux surfer sur le cd sans problème. Hormis la résolution limitée à 1024x768 et la souris un peu lente par a coup, je ne vois rien de particulier. Tout semble baigner.

Qu'est-ce que maintenant je peux vérifier à partir de ce cd ?
Est-ce que ça n'écarte pas tout problème matériel sur le barbone?

LP
7 Avril 2008 00:18:11

je sèche :( 
7 Avril 2008 07:02:28

Dans le mode sans échec essayes de désinstaller le pilote pour l'écran DVI...(si il ya un pilote)
désinstalle aussi le pilote de ta carte....
Puis tente de démarrer en mode normal !
(je penche pour un conflit de pilotes... 2 pilotes pour ta carte)
7 Avril 2008 13:10:24

lolotux a dit :
Dans le mode sans échec essayes de désinstaller le pilote pour l'écran DVI...(si il ya un pilote)
désinstalle aussi le pilote de ta carte....
Puis tente de démarrer en mode normal !
(je penche pour un conflit de pilotes... 2 pilotes pour ta carte)

OK J'essairai ce soir.
Pour installer un pilote je vois bien, je télécharge le pilote et je l'installe. Par contre pour simplement désinstaller un pilote déjà installé, comment faire ?
LP
7 Avril 2008 19:00:26

lolotux a dit :
Dans le mode sans échec essayes de désinstaller le pilote pour l'écran DVI...(si il ya un pilote)
désinstalle aussi le pilote de ta carte....
Puis tente de démarrer en mode normal !
(je penche pour un conflit de pilotes... 2 pilotes pour ta carte)


En mode sans échec le périphérique "moniteur" n'apparait pas dans le gestionnaire de périphérique...
Quand j'essaie de désinstaller le pilote de la carte graphique intégrée j'ai le message suivant :
"pas possible de désinstaller, requis pour le démarrage du système"...

Je deviens chèvre :-(
LP
7 Avril 2008 23:42:21

Là c'est moi qui sèche !
Mais je réfléchis !
8 Avril 2008 11:24:30

Vers minuit j'ai rebooté une dernière fois (en DVI). Le bureau s'affiche alors normalement et 30 secondes après écran bleu. Je laisse pisser le vidage physique de la mémoire et arrivé au nombre 99 (environ 3 minutes plus tard), la machine reboote et le bureau windows se réaffiche et semble stable.
J'en profite pour aller dane le gestionnaire de périphérique, désinstaller le driver de la carte video et celui de l'écran. J'installe la dernière version du driver du chipset intel G915GM (janvier 2007) et réinstaller le driver de l'ecran.
J'ai laissé tourné le micro toute la nuit avec quelques taches de fond. Ce matin la machine était stable et semblait fonctionner normalement.

J'ai voulu en avoir le coeur net et j'ai rebooté la machine. Ecran bleu...
Si ce nouvel épisode peut donner pour d'autres pistes de recherches...
LP
16 Avril 2008 10:56:51

Problème matériel évident (que tu as décrit), à régler en priorité !
Ensuite, ce Pb a peut-être endommagé ton système.

Suggestions :
1) entrer les codes erreur sur moteur de recherche, et consulter les forums

2) démarrer>exécuter>cmd
sur la ligne de commande valider
chkdsk /r
puis, si nécessaire,
chkdsk /f

3) essayer une installation|réparation du système :
http://www.commentcamarche.net/forum/affich-5768439-cd-...

4) s'orienter sur un Pb hardware (mémoire, périphérique, …

À suivre … @+
16 Avril 2008 17:08:47

Depuis une semaine la situation a évoluée de la manière suivante.
J'ai l'écran bleu une fois toutes les 24 heures environ. Entre temps ça fonctionne à peu près correctement même si le système est globalement plus lent que d'habitude.
- Pour tester la mémoire, j'ai laissé tourner memtest-86 pendant 24 heures. Aucune erreur détectée.
- J'ai fait un test de surface du disque dur ; aucune erreur de détectée.
- chkdsk me retourne systématiquement 0 Ko dans secteur défectueux.

Comme j’ai lu dans les forums qu'il pouvait y avoir des trous dans la raquette et que memtest pouvait ne pas détecter toutes les erreurs, j'ai voulu tester de manière sélective la mémoire vidéo de la carte mère en donnant à memtest les adresses mémoires précises (vues dans le gestionnaire de périphériques windows) mais je n'ai pas réussi. A partir du cd memtest je n'arrive pas à saisir les lettres des
adresses mémoires mais uniquement des chiffres (et je n'ai pas trouvé un mode d'emploi
qui dise comment faire...).

Comment faire pour tester d'autre matériel ?

en plus je pense que windows est maintenant touché. Après un démarrage sur 3 il me demande d'installer le driver le l'écran, ce que j'essaie de faire mais comme il me dit que le matériel n'a pas été validé par microsoft, je tourne en rond et je saute l'étape.
Ca fonctionne quand même.

J'ai voulu utiliser un scanner (installé depuis un an en USB) que je connecte uniquement lorsque j'en ai besoin.
Depuis hier il ne fonctionne plus... J'ai obtenu le même message qui demande d'installer le driver du nouveau materiel détecté qu'il refuse aussi.

Si ça peut donner une piste de recherche...

LP
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS