Se connecter / S'enregistrer
Votre question

BOOT impossible même après FIXBOOT et BOOTCFG /REBUILD. Que faire ??

Tags :
  • Spyware
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
14 Novembre 2009 17:46:03

Bonjour,

Après une mauvaise manip', je pense avoir été infecté par un virus/spyware.

Donc quand le pc se lance il se met à redémarrer dès qu'il arrive au niveau de la barre de progression de Windows XP.
Impossible de lancer en mode sans échec non plus.

J'ai donc essayé un FIXBOOT (pas de changement) puis un BOOTCFG /REBUILD (toujours pas de changement).

Que faire ??

Merci pour aide.

PS : J'ai posté un sujet précedemment, mais étant donné que le problème a évolué, j 'ai cru bon de créer un nouveau post. Merci de votre compréhension.

Autres pages sur : boot impossible fixboot bootcfg rebuild

14 Novembre 2009 18:18:53

Bonjour,
Peux-tu effectuer une réparation du système avec le CD de Windows XP ?(si tu l'as, ou bien déjà intégré sur la machine suivant ton modèle)

A+
m
0
l
14 Novembre 2009 18:34:33

J'ai utilisé la fonction réparer le système en utilisant les commandes évoquées plus haut, mais rien à faire ...
m
0
l
16 Novembre 2009 18:02:14

Hum
Tharow tu n'aurais pas posté le même sur d'autres forums ? Je viens de tomber sur le même message mot pour mot ailleurs.
Bref, j'ai le même problème que toi.
Impossible de booter. Mon PC reboot juste après la disparition du logo XP (avec la barre de progression). Reboot en boucle.
En mode normal, sans echec...etc...
Lorsque j'effectue un chkdsk sous DOS, on me dit que le disque comporte une ou plusieurs erreurs irrécupérables.
Je suis en train de checker chaque partition pour détecter sur laquelle se trouve la/les erreurs, mais je sais déjà qu'il n'y en pas sur le C.

Quelqu'un peut aider...? J'ai peur que ce soit mon DD (qui est quasi neuf ; acheté en juillet dernier) qui rende l'âme mais d'un autre côté je doute quand même :-/

Tharow tu n'as plus répondu sur tes topics. Tu as résolu ton prob ? Si oui comment ? (J'essaie toujours mais si t'as plus de probs tu vas pas revenir voir ce topic...)
Help please :( 
Merci d'avance
m
0
l
17 Novembre 2009 00:26:45

Petit up.

Je poste mon prob sur trois fofos différents et personne ne daigne se pencher sur mon cas...

Tout le monde sèche ou tout le monde s'en fout...? :-///

J'ai transféré (avec DriveImageXML) ma partition C: vers un nouveau disque dur (qu'heureusement j'avais sous la main) mais le prob persiste.
Donc finalement, j'en reviens à me dire que le disque concerné n'est pas défectueux.
Je re-pense que c'est XP qui est en cause.

Help...................SVP...........

EDIT

Personne ne m'aura répondu ou aidé mais tant pis je rends compte de mes résultats au cas où cela puisse aider quelqu'un, qui sait...
Dans mon cas, le disque dur n'est pas endommagé. Je viens d'en avoir la certitude en restaurant une ancienne image C: que j'avais faite il y a deux, trois mois.
Dans mon cas, c'est donc bien Windows, encore lui, qui aura merdé (Aucune idée du pourquoi du comment par contre, et je ne vais pas chercher à savoir, j'ai autre chose à faire pour l'instant).

Je vais donc réactualiser ma dernière image en date, cette nuit, puis le problème sera réglé.

Voilou :) 
Bah je remercie personne du coup puisque pas je n'ai même pas eu un semblant d'intérêt de qui que ce soit :p 
Si quelqu'un ayant un prob semblable veut me contacter, je balance une de mes adresses mail: wolf.ground@wanadoo.fr
m
0
l
20 Novembre 2009 19:44:15

Bonsoir,

Je n'ai pas pu me connecter ces derniers temps...

@Loneloup, je ne sais pas si j'ai exactement le même problème même si les symptômes semnlent identiques. En effet, aucune erreur n'est détectée lors du chkdsk.
Il me semble que j'ai une image que j'avais juste après mon installation de windows. Si je le charge je risque de perdre mes données non ?

N'est-il pas risqué de transférer ses données sur un autre disque dur ne sachant pas ou est localisé l'infection ? Car même si l'analyse faite avec avast et A2 squared (faite via UBCD 4 windows) ne révèle rien, je reste persuadé que ce soit du à un spyware/malware .

Merci d'avance
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS