Votre question

[presque résolu] Domaine sans domaine !

Tags :
  • Mot de passe
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
20 Janvier 2010 13:48:27

Bonjour,

Me voici devant un cas rare si j'en crois les divers forum sur lesquels j'ai fait des recherches.

Je suis sur un PC Win XP SP3 qui fonctionne sans problème depuis plusieurs mois, avec deux comptes utilisateur qui sont administrateur sans mot de passe.

depuis hier, au démarrage du PC j'arrive sur la page des choix de session il me demande un mot de passe pour les deux comptes et quelque soit les mot de passe entré il m'informe que :

"le système n'a pas pu ouvrir de session car le domaine ORDINATEUR n'est pas disponible".

je précise que c'est un PC familiale connecté à aucun domaine et aucun compte n'as de mot de passe !

J'ai sorti le HD que j'ai branché sur un autre PC pour vérifier les virus (avec Antivir, résultat aucun virus), et j'en ai profité pour sauvegarder les documents.

Quelqu'un pour m'aider ?

Autres pages sur : presque resolu domaine domaine

20 Janvier 2010 13:55:57

Salut,

Tu es sûr que ce PC n'a jamais été intégré à un domaine à un moment donné ?
'ORDINATEUR', tu sais à quoi ça correspond ?

Sur ta mire de connexion, y'a-t-il un choix de domaine (se connecter à). Selectionnes-tu celui référencé avec (cet ordinateur) ?
m
0
l
20 Janvier 2010 14:04:00

Oui aucun domaine c'est un ordinateur familial que j'ai monté et formaté moi même il y a quelque mois.

Aucune idée pour ORDINATEUR.

Sur la mire de connexion il n'y a pas de champ pour un domaine (juste utilisateur et mot de passe) et cette mire as pour titre Gina Logon est ce bien normal ?
m
0
l
Contenus similaires
20 Janvier 2010 14:11:30

GINA pour 'Graphical Identification and Authentication '. Normal, bien que normalement ça ne doive pas être mentionné. Tu essayé les comptes Administrateur ou Administrator associés avec tes mots de passe ?

Tu te souviens du nom que tu as donné à cette machine (ne serait-ce pas justement ORDINATEUR) ?
m
0
l
20 Janvier 2010 14:15:39

je n'ai aucun accès avec les comptes crée ou le compte administrateur (aucun n'avais de mot de passe)

j'ai laissé le système nommer la machine donc je ne pense pas qu'il l'ai nommé ORDINATEUR mais plutôt un truc du genre "toto-5318151".
m
0
l
20 Janvier 2010 14:19:45

Dans ce cas, si tu laisses un blanc dans la case 'mot de passe' pour le compte administrateur, que tu te contentes de faire <Entrée>. ça passe pas ?
m
0
l
20 Janvier 2010 14:22:10

et non j'ai bien essayé, mais ça ne passe pas.
m
0
l
20 Janvier 2010 15:00:59

Alors là ça devient chaud... Personne n'aurait tripatouillé ton PC sans te le signaler par hasard ?
m
0
l
20 Janvier 2010 15:06:50

c'est possible !!!

Ça sent le format c: !
m
0
l
20 Janvier 2010 15:19:15

De ton côté, tu ne te souviens pas avoir fait quoi que ce soit juste avant que le problème ne se pose ?
m
0
l
20 Janvier 2010 16:25:55

Ben non, je l'ai éteint la veille et en l'allumant le matin "paf la Zone" !
m
0
l
20 Janvier 2010 17:00:57

Et tu n'as pas le souvenir d'un autre compte opérationnel que celui de l'administrateur (comme ton prénom par exemple) avec lequel tu pourrais essayer de te connecter ?

Tu peux vérifier si tu branches le dur sur ton autre PC dans \Documents and Settings. Tu pourras voir les profils qui ont déja été descendus.
m
0
l
20 Janvier 2010 17:08:55

Qu'est ce que tu entend par "Tu pourras voir les profils qui ont déja été descendus" ?
m
0
l
20 Janvier 2010 17:13:22

Quand tu créées un compte utilisateur, Windows créée un profil. C'est à dire un répertoire propre au profil, où sont stockés un certain nombre de choses comme les favoris, l'organisation et la configuration du bureau, les documents et bien d'autres choses propre au compte en question.

Chaque compte dispose donc d'un répertoire nommé à l'identique, qui est placé dans le répertoire parent \Documents and Settings. Si tu te ballades dedans, tu trouveras des répertoire nommés All_Users, Administrateur, et d'autres qui correspondent aux comptes créés sur la machine.

C'est en regardant dans ce répertoire que tu pourras voir si tu n'as pas d'autres comptes, et ainsi tâcher de récupérer la main par cet autre biais.
m
0
l
20 Janvier 2010 17:15:26

J'ai bien deux répertoires correspondant au comptes crée plus un "default user" et un "all user"
m
0
l
20 Janvier 2010 17:17:40

Et aucun de ces 2 comptes ne fonctionne, même sans mot de passe ? Pas plus que le compte administrateur (qui existe par défaut, même s'il n'a pas de profil) ?
m
0
l
20 Janvier 2010 17:24:53

oui ! snif
m
0
l
20 Janvier 2010 17:27:40

Ben... A part reformater, j'ai pas trop d'idées....

désolé...
m
0
l
20 Janvier 2010 19:04:04

merci pour le temps que tu ma consacré.

C'est partie pour le formatage mais si quelqu'un as une idée ça m'intéresserais de savoir ce qu'il s'est passé !
m
0
l
20 Janvier 2010 20:44:18

De rien.. J'aurais préféré te fournir une meilleure solution, mais bon.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS