Se connecter / S'enregistrer
Votre question

Lenteurs alt-tab

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
21 Décembre 2010 19:30:17

Bonsoir,

Lorsque je lance un jeu assez lourd et que je reviens sous Windows via "alt-tab", lorsque je souhaite revenir sur ce jeu, ça met énormément de temps à revenir (ça peut mettre jusqu'à plus d'une minute!). A t-elle point que c'est beaucoup plus rapide de quitter le jeu et de le démarrer à nouveau quand je le souhaite... mais bien moins pratique.

Quelqu'un a-til une solution? Une petite amélioration à apporter pour cela?

Merci beaucoup et bonne soirée :) 

Autres pages sur : lenteurs alt tab

22 Décembre 2010 01:37:48

Bonjour,

C'est quoi ta config?
m
0
l
22 Décembre 2010 14:19:30

Bonjour Allstar27,

Alors si je me souviens bien j'ai un Q6600 @ 3.0Ghz, une P5Q Pro, 2*2Go de PC6400 et une ATI HD4870.

Le jeu concerné c'est Starcraft 2, si ça parle à certains... donc un jeu récent, un peu couteux en ressource mais pas tant que ça j'ai l'impression! (il tourne très bien sur ma config qui a deux ans avec tous les graphismes au max).

Parfois je reviens sur le jeu en environ 5sec, ça reste très rare, le plus souvent c'est super long...
Ça m'est même arrivé de le laisser pendant 5 ou 6min sans qu'il ne soit revenu sur le jeu...
Et du coup, avec une variation de temps pareil, je me dis qu'il y a un problème, et probablement un moyen de le régler... ?

Merci. :) 
m
0
l
Contenus similaires
22 Décembre 2010 22:11:56

Personnes n'a de solutions? :s
m
0
l
23 Décembre 2010 12:46:35

Ça me semble normal, un jeu tel que celui-là charge (et précharge) un paquet de données, qu'il recharge ou vérifie quand tu repasses du bureau au jeu.
m
0
l
23 Décembre 2010 13:52:56

Je suis bien d'accord que le jeu en lui même est assez lourd, donc que ça doit mettre un peu de temps à passer du bureau au jeu mais ce qui me gêne, c'est la variation de temps, qui passe de quelques secondes à presque deux minutes... ça ne devrait pas être plutôt constant ? ce n'est pas signe de problème? :s
m
0
l
23 Décembre 2010 15:36:30

Quand tu lances le jeu il n'a pas encore chargé les textures etc, donc non c'est normal.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS