Se connecter / S'enregistrer
Votre question

toujours ce probleme avec le fichier bureau.scf

Tags :
  • Internet Explorer
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
4 Septembre 2004 13:06:57

bonjour !
voila j'ai supprimé par mégarde le ficher bureau.scf dans la zone de lancement rapide.
J'ai effectué la manip :
[Shell]
Command=2
IconFile=explorer.exe,3
[Taskbar]
Command=ToggleDesktop

Dans le bloc note afin de recréer l'icone.
je l'ai ensuite placé dans C:\Documents and Settings\MOI\Application Data\Microsoft\Internet Explorer\Quick Launch
mais lorsque je clique sur le fichier windows m'ouvre une fenetre pour me demander avec quel programme je dois ouvrir ce fichier :-o
lorsque je clique sur explorateur windows ca me reduit toutes les fenetres mais je suis obligé de faire ca a chaque fois c'est lassant...
vous ne sauriez pas comment je peux faire pour eviter de faire ca a chanque fois ???
merci d'avance pour vos réponses

Autres pages sur : probleme fichier bureau scf

4 Septembre 2004 13:32:57

Salut, as-tu essayé d'associer le format de fichier *.scf avec explorer.exe depuis la base de registre ou même l'assistant apparaissant dans 'click droit/Ouvrir avec...' ? A mon avis çà devrait régler ton problème ;) 
5 Septembre 2004 19:59:16

en effet en utulisant explorer.exe cela permet bien de reduire toutes les fenetres... mais le probleme c'est que je suis obligé de le rechercher a chaque fois que je clique sur l'icone...
En effet je ne peux pas cocher l'option "toujours utliser ce programme pour ce genre de fichier"...
ca me soule comment je peux faire...
Anonyme
6 Septembre 2009 15:53:48

Je suppose que depuis 5 ans tu as dû trouver la réponse mais pour ceux qui comme moi ont eu ce problème récemment, voici la solution (à faire à la suite de ta manip'):
ouvre un explorateur windows, puis outils->options des dossiers, onglet type de fichiers, cliquer sur nouveau, dans la case "extension du fichier" écrire SCF, puis OK. Ensuite dans la partir "détails pour l'élément de type...", cliquer sur modifier, puis choisir dans la liste l'explorateur windows (explorer.exe). Pour moi qui avait exactement ce problème, ça a marché
Hope this helps.

B
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS