Votre question

Ordi qui manque de puissance??

Tags :
  • Système d'exploitation
  • Matériel
Dernière réponse : dans Matériel informatique
7 Mai 2007 22:41:20

Bonjour, vu ma config je croyais etre capable de faire tourner Medieval II : Total War a fond mais malheureusement je ne peux pas....( Je tourne a 8-10 fps)
Il me semble qu'avec ma config je serais capable non?
Vous etes surpris ou vous trouver ca normal?

Autres pages sur : ordi manque puissance

7 Mai 2007 22:45:54

c'est pas normal ^^

t'a environ la même config' que moi et avec une X1950 XT et un E6600 il n'y a pas de problème pour faire tourner battleifeld 2 pourtant plus exigeant que ton jeux...

as-tu télécharger d'eventuel patch pour ce jeux ou les derniers drivers de ta carte graphiques ?
7 Mai 2007 23:13:46

Tu as quel système d'exploitation?
Contenus similaires
8 Mai 2007 01:14:40

Windows XP et j'ai les derniers patchs du jeux avec les derniers drivers (Catalyst 7.4)..
8 Mai 2007 01:54:03

Sur Google je suis tombé sur un truc par rapport au pilote 7.4.

http://www.generation-3d.com/Les-Catalyst-7.4-Tres-mauv...

http://www.tweaktown.com/articles/1084/1/page_1_introdu...

Tu joues à quel résolution ? Et j'imagine que les détails sont à fond. Essaye de baisser la résolution pour voir. Comme configuration il faut minimum :

Citation :
Configuration minimale

Système d'exploitation:
- Win 2000 et Win XP

Processeur:
- Athlon / Pentium IV - 1500 MHz

Mémoire RAM:
- 512 Mo

Carte graphique:
- 128 Mo, Compatible DirectX 9

Espace disque:
- 7500 Mo

Carte son:
- Compatible DirectX 9

Version de DirectX:
- DirectX 9

Connexion Internet:
- ND

Media:
- DVD


http://www.clubic.com/fiche-jeux-video-5964-0-medieval-...

C'est bizarre qu'il y ait des ralentissements. Emprunte une carte graphique NVIDIA genre une Geforce 7900 GS ou 7950 GT si possible. Sinon une Geforce 7600 GT. J'entends parfois parler de bug avec certain pilote ATI. Donc c'est pour ça que je te dis d'emprunter une carte NVIDIA.
8 Mai 2007 04:09:44

Je joue en 1280x1024 (ma résolution normale, j'ai un écran 19''.)

Justement je ne peux pas mettre tous les détails à fond car je tombe sous les 15 fps. Je joue en 4x antialiasing et 8x anisotropic filtering.
Par exemple si j'ai un affrontement en foret je dois mettre la vegetation en details moyens car sinon...5-8 fps. Et meme en moyen je suis aux alentours de 15 fps.

Et malheureusement je ne crois pas que je pourrais emprunter une CG Nvidia...

Y a-t-il une solution à mon problème car meme quand j'avais les Catalyst precedents (6.9 par exemple, sa faisait un bail que j'avais joué) je ne pouvais jouer avec tout a fond...
13 Mai 2007 18:07:12

Si tu joues sans antialiasing tu obtiens combien de FPS ?
22 Juin 2007 04:13:14

25 environ gros max...
Je suis aller voir chez un gars près de chez moi et il m'a dit que ça pourrait être les pilotes de ma carte mère (il a spécifier le pilote pour le port PCI-E...) et il trouve ca très bizarre que je n'atteigne pas plus que ca... Il m'a aussi dit que ca pourrait être mon disque dur.. Il me conseille d'aller en RAID 0...
Je ne fais que 50 FPS aux Sims 2!! C'est presque impossible non?
22 Juin 2007 17:45:20

up svp

P.S Je suis maintenant avec les Catalyst 7.5.
22 Juin 2007 23:43:38

Je viens de faire un bench a 3dmark 06 et j'atteins 5000 pts... C'est pas un peu faible??
23 Juin 2007 18:02:58

up svp j'aimerais avoir des perfs normales!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS