Votre question

7600gs probleme avec ecran qui se fige

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
20 Octobre 2006 22:48:55

Bonjour voila quand je veut jouer avec ma nouvelle carte graphique xfx 7600gs 512mo ddr2 a guid war ou bataille pour la terre du millieu 2 (je lence une partie ) au bout de 1/2mn l'ecran se fige tjour du son et apres reboot ou obliger de reboot

ma config:
amd athlon 3000+
alim:480w hiper
cm: k7n2delta serie
cg : 7600gs

dernier pilotes merci de m'aider sa fait 3jr que je cherche et rien

Autres pages sur : 7600gs probleme ecran fige

20 Octobre 2006 22:53:28

nouveau : NV4_disp ecran bleu apres mise en veille de l'ecran il me le fait pas tout le tps des fois il reboot sans rien dire
25 Octobre 2006 21:14:13

j'ai le meme probleme que toi a tu trouver la solution a ton probleme?
Contenus similaires
25 Octobre 2006 22:16:41

c'est un problème au niveau des drivers. Intsallez les nouveaux pilotes
26 Octobre 2006 11:32:08

non je n'est toujours pas trouver de solution et j'ai deja esseiller tout les drivers
27 Octobre 2006 20:48:17

Bonjour à tous,
Je pense avoir trouvé la solution de Notre problème, car j'ai exactement la même chose. Cela semble venir de nos configurations. En effet sur le site MSI j'ai lu que cette carte exige au moins un Pentium 4 ou un AMD K8. J'ai exactement la meme config que Benoit 122 y compris la CM et avec pour ma part 2 barettes de ram 512 soit 1 Go (pc3200).
Je suis bien em.... car avant d'acheter cette carte j'avais transmis à LDLC ma config détaillée. Je suis donc assez énervé.......!!!! et ils ont tout intérêt à me trouver une bonne solution........
31 Octobre 2006 23:35:13

bonjour pour ma part j'ai la carte mere a8n-SLI ac 1go de ram et le amd 64 3800+ et sa beug comme meme, je suis aller voir un informaticien et il ma dit que c'etait la carte graphique qui avait un défault mais si il y a otant de carte graphique qui ont le même défault il y a une couille dans le paté
1 Novembre 2006 00:03:06

Ma config...
CM: MSI K7N2 Delta Series (nForce2 Ultra 400)
CG: Galaxy 7600GS AGP8x PREMIUM
CPU: AMD Sempron 2600+ 1.84GHz
RAM: 1Go (2 barettes 512Mo)

Je te conseille comme les autres de mettres tes pilotes nVidia... N'oublie pas supprimer toutes les traces des drivers Foreware nVidia avant de réinstaller :) 
1 Novembre 2006 00:04:49

oki je vai essayer de les metre a jour quand j'aurai recupérer mon ordi
30 Avril 2007 09:18:44

Benoit, arrete ta Pub ! et ensuite, votre probleme viens a mon avis d'un default de la CG ! vous etes plusieurs a avoir le meme probleme sur la meme carte :/  donc, ce serai materiel ! verifier les temperatures de la carte tout de meme :jap: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS