Se connecter / S'enregistrer
Votre question

[Ecran] Il s'eteint tout seul !

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
20 Avril 2007 16:28:00

Salut tout le monde
Voila , je vous expose mon probleme rapidement avant que le probleme ne reapparaisse !
Mon ecran de pc est le suivant : HP LP2065 21"
Je suis actuellement dans la psychose de voir l'ecran de mon pc s'eteindre a nouveau !
Car c'est cela mon probleme , chaque fois que j'allume mon pc , il demarre normalement fonctionne pendant un certain temps puis l'ecran s'arrete tout simplement de me faire voir le pc et s'eteind
Il me dit au fait "mise en veille du moniteur" puis m'affiche ensuite l'habituel panneau avec "DVI-I #1 : Inactif , DVI-I #2 : Inactif"
Au debut j'ai cru que ca venait des entrées donc j'ai changé de cable , changé de position , tenter de manipuler un peu l'ecran en passant ca en "Actif" mais je n'y suis pas parvenu
C'est bizarre parce que parfois ca m'affiche inactif et inversement de temps en temps il me montre actif et ne marche pas donc jsais pas si ca vient de la ou pas.
Apres demande a un ami , on m'a conseillé dessayer un autre ecran ce que j'ai fait avec mon vieux 15" mais "O bizarre" , il marche pas non plus !
On m'a dit que ca pouvait venir de la carte graphique mais jpense pas vu que meme quand j'allume l'ecran sans le pc il me dit "Inactif" ...
Finalement jsais pas d'ou ca peut venir , j'aimerais absolument regler ce probleme vu qu'il arrive de plus en plus souvent. Une solution provisoire que j'ai trouvé c'est...d'attendre un peu :s La jl'ai pas allumé depuis quelques heures et il marche :/  Donc je sais pas , j'attends vos conseils ,
Merci !

Autres pages sur : ecran eteint seul

20 Avril 2007 16:53:13

Ca Vient Probablement de ta carte graphique j'ai deja eu le probleme ...

*** Pour Carte Graphique Sur AGP ou PCI_E ***
Verifie si elle est bien branchée au Port
Verifie Si son ventilateur Tourne ** si elle en a 1 **
Verifie si elle ne chauffe pas trop

*** Pour Chipset Graphique ***
Verifie Qu'elle Ne chauffe Pas Trop

voila essayer Ca sinon essaye de ka nettoyer [Pas avk de l'eau Conseil D'amis ;) ] et tiens nous au Courant
20 Avril 2007 17:05:27

salut > regarde dans panneau de configuration> option de l'alimentation> mettre "jamais "dans les 3 cases
Contenus similaires
20 Avril 2007 17:16:26

ah ouais pas con tiens ca regarde aussi ca ;) 
20 Avril 2007 17:33:09

Re , comme je l'ai dit sur un autre forum , j'ai verifié les temperatures mais seulement "par le toucher". Je veux dire que jsais pas si y a un logiciel qui permet de savoir ou avec un materiel special mais en la touchant juste apres avoir eteind le pc je la trouve pas enormement chaude , d'ailleurs je laisse mon boitier allumé. Le ventilateur tourne en effet (d'ailleurs je l'ai nettoyé recemment) et pour les trois cases , j'ai changé "l'extinction du moniteur" qui etait a 20mn mais je ne pense pas que ca vienne de la ...

Mais pour l'instant j'ai la chance de voir que l'ecran marche tjs , jspr que ca va durer :( 
merci :) 
20 Avril 2007 17:34:17

bien sur ce c'etait ça >>> lol
21 Avril 2007 02:35:01

Lol mais comment ca se fait
Je veux dire , en quoi le fait de passer ce status a "jamais" va changer le fait que mon ecran s'eteigne?

Je ne pense pas que l'extinction de mon moniteur venait de l'inactivité du pc qui depassait 20mn parce que ca s'eteignait vraiment au demarrage , ou une ou deux minutes apres donc je sais pas trop et puis ca remarche parfois puis ca marche plus etc... donc si c'etait ca , ca remarcherait au demarrage :s

C'est assez bizarre mais en tout ca jsuis assez content de voir qu'il a fonctionné tout l'aprem ! Pourvu que ca dure mais si kkun a d'autre idées de ou ca pourrait venir , je suis tout ouie :p 
Merci :) 
21 Avril 2007 15:47:06

Au fait , j'avais ptet parlé un peu trop vite car aujourd'hui en allumant le pc , il n'a pas marché , ne serait-ce meme 5mn. Apres avoir appuyé sur le bouton "allumer" mon pc m'a affiché comme d'habitude "DVI-I #1 : Inactif" et "DVI-I #2 : Inactif" puis "mise en veille du moniteur"
Pour ta reponse oberkampf , je pense pas avoir besoin de faire ca car , juste apres j'ai entendu le son du demarrage de windows ce qui je pense veut bien dire que ca marchait :/  ?
J'ai essayé mon autre ecran et pareil , j'ai enlevé la carte graphique et j'ai mis une vieille que j'avais (fx5200..) et la ca marche par contre ! Cela dit je n'en sais rien vu que pendant un jour la carte graphique que j'avais (6800gt) marchait aussi donc je crois que jvais devoir tester la durée de fonctionnement de la carte graphique. Mais bon la je desespere , j'ai deja enlevé deux barettes RAM qui me faisait reboot le pc , je viens d'enlever ma bonne carte graphique , je vais devoir aller voir un specialiste ...
21 Avril 2007 15:53:58

Hello !
L3X a raison c'est ta carte graphique :p 
j'ai eu le meme probleme et j'esperais que de temps en temps ça remarcherais mais elle a finis par plus marcher du tout lol
J'ai changer de carte et depuis je n'ai plus ce probleme ! :) 
Au pire essaye la sur un autre ordi tu seras fixé
Sinon C'est possible que se soit ton alimentation aussi :p 
22 Avril 2007 19:30:01

Au fait j'aimerais savoir
Si c'est vraiment ma carte graphique , y a moyen de se procurer une autre par l'intermediaire de nvidia ou kkch du jor ? Jpeux pas faire une "reprise" ou bien la reparer tout simplement ? Parce que je ne veux pas trop investir dans une carte graphique qui ne me sera plus d'aucune utilité dans environ 1 an :s
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS