Votre question

message d'erreur avec media center

Tags :
  • Media center
  • Matériel
Dernière réponse : dans Matériel informatique
2 Mars 2006 22:36:15

je vien de m'acheter un ordi dell dimension 9150 et i avait d'installer windows media center et depuis 2 jour je recois un message d'erreur (sans avoire ouvert media center) toute les 30 seconde qui me di:media center receiver a rencontrer un probleme et doit fermer.......
et franchement ce m'enerve
je voudrai savoire si quelqu'un a un coup de pouce a me donner pour suprimer ce message d'erreur
merci +

Autres pages sur : message erreur media center

2 Mars 2006 22:38:37

Cela te le fais depuis quand à tu fais une activité sur ta machine qui aurait pue angendrer ce probléme
2 Mars 2006 22:41:30

c'est a dire moi g juste installer security center mais rien de special
Contenus similaires
2 Mars 2006 22:43:14

cela me le fait depuis 2 jour
2 Mars 2006 23:09:06

Bah frenchement je ne sais pas trop mais ça ne m'étonneras pas que ça soirt la faute de cet DAUbE de norton ^^
Frenchement j'aimerais que quelq'un de plus expirimenter passe ici
30 Mars 2006 12:17:49

J'espere qu'il n'est pas trop tard pour répondre a ce message.

Moi aussi j'ai eu le soucis avec le message d'erreur suivant :
"windows media center receiver a rencontré un probleme et doit etre fermer" :-x

Apres quelques recherches sur le net, j'ai trouvé un tas de solutions qui ne fonctionnaient pas... :-x
Mais, a force de chercher, je suis tombé sur une solution qui a éliminé le probleme.

Dans mon cas, ca venait d'un pack de codecs (k-lite) que j'avais installé et qui devait etre incompatible avec "media center".

Donc les manips que j'ai fais :
- Désinstaller le pack de codecs.
- Désinstaller les drivers de ma carte tuner (c'est une hauppauge)
- Réinstaller les drivers de ma carte tuner.
- Installer un codec MPEG2, nécessaire au bon fonctionnement de "media center".

Et voila, plus aucun message d'erreur et media center fonctionne parfaitement!
J'ai installé toutes les mises a jour windows et aucun soucis non plus.

Il me reste a trouver des codecs pour visionner des divx et qui soient compatible avec "media center".
On m'a parlé de "ffdshow" mais je n'ai pas encore essayé. Ou alors je vais me tourner vers "VLC", un lecteur qui n'a pas besoin de codec pour fonctionner.

J'espere que ca pourra aider pas mal de personnes qui ont eu le meme soucis que moi.

Bon courage.

FIGHTER IV des NKM.
15 Octobre 2006 14:46:31

Voila moi aussi j'ai eu ce pb. Pr info media center en plus de m'afficher cette fenêtre d'erreur, me disait que je n'avait aucun tuner TV d'installer. J'ai désinstallé le codec "Morgan Switcher" (qch comme ça) que j'ai eu je pense avec le pack codec gordian 1.9. Depuis tt marche bien, j'ai le pack codec "DivxPlay" (divx for windows) et tt est compatible.
Voila @+
19 Octobre 2006 17:40:21

Une petite réponse juste pour remercier ce topic qui m'a bien aidé.

Pour info j'avais installé sur le pc de mon beau frere "sld codec pack 2.2", en effet c'est bien le codec "Morgan Stream switcher" et "Morgan Stream Switcher DLL" qui posent probleme. J'ai désactiver les 2 lignes dans "SLD Codec Selector" et tout remarche nickel...

:) 
Anonyme
8 Janvier 2007 10:19:18

Rah ça me soule car là c'est moi qui ai ce problème et je n'arrive vraiment pas à m'en débarasser!
HELP!!!!
23 Février 2007 16:20:14

Moi aussi j'ai ce problème depuis que j'ai acheté un tuner TNT de Terratec...

J'ai suivi les instructions, à savoir : désinstallation du logiciel + driver, reboot, désinstallation de DivX, désinstall de Matroska Pack, désinstall de XviD et même désinstall de ffdshow...

Je redémarre, vérifie que tout est bien supprimé et je relance l'installation de ma clé USB TNT et au redémarrage, dès que je reconnecte ma clé au PC le message réapparaît !

Je ne sais plus quoi faire... Merci de nous aider ! :( 

:jap: 
Anonyme
23 Février 2007 16:55:57

Avec C cleaner , tout est rentré dans l'ordre pour moi!
23 Février 2007 17:03:06

Comment ça ? Qu'as-tu fait avec CCleaner ? :) 

Merci par avance
23 Février 2007 17:46:48

Ok je crois que je vais formater... J'ai encore essayé de reprendre tout à zéro et le problème persiste...

C'est la première fois que je vais formater avec un DVD recovery, je pense pas qu'il y ait trop de différences par rapport à un CD de Windows XP original !

A moins que quelqu'un ait une solution à mon problème... :-)
Anonyme
24 Février 2007 11:28:30

Bah avec Cleaner j'ai cherhcé les erreurs et demandé de les corriger et ça l'a fait: plus de message! Mais c'est vrai aussi que j'avais Nero d'installé et que je l'ai enlevé après . Donc je ne sais pas si ça a joué aussi ...
24 Février 2007 11:30:21

Eh bien voilà mon problème fut résolu en quelques heures avec un bon formatage... J'ai quelques problèmes avec Arcsoft TotalMedia 2, mais en attendant de le résoudre le TerraTec Home Cinema 4 convient très bien...

Merci quand même ! :-)
Anonyme
27 Février 2007 16:42:20

Tant mieux alors!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS