Se connecter / S'enregistrer
Votre question

j'ai plus de son qui sort

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
25 Décembre 2006 14:43:07

Bonjour hier j'ai eut un probleme d'un coup le son s'est mis a ne plus marché enfin je ne sais pas comment.J'ai réinstallé les pilotes sans succes.J'ai une carte audio nvidia force4.
pouvez vous me dire comment je pourais faire pour qu'il remarche.
Merci

Autres pages sur : sort

25 Décembre 2006 14:59:51

C'est quoi ta carte mère et carte de son ou chipset de son intégré. Vérifie si tes enceintes sont bien branché.
25 Décembre 2006 15:02:45

C'est une athlon 64.
carte mere nvidia nforce4.
oui elle son bien branché et elle marche sur mon mp3
Contenus similaires
25 Décembre 2006 15:13:52

oui je l'ai
type prossesseur: amd athlon 64, 2000 mhz 3200+
chipset carte mere: nvidia nforce4,amd hammer
carte audio: realtek alc655 @ nvidia nforce4
25 Décembre 2006 15:22:13

Je veux pas savoir c'est quel chipset tu as sur ta carte mère mais le nom de ta carte mère.

http://www.hiboox.com/images/5206/568ac622.jpg

Il faut que je sache c'est quoi la marque et nom du modèle de ta carte mère pour que je puisse aller chercher la dernière version du pilote de ton chipset de son intégré sur le site du constructeur de ta carte mère.
25 Décembre 2006 15:25:10

Il a un chip ALC655, il l'a dit juste avant, non? :??: 
Les drivers, si je ne me trompe, sont les A3.48.
25 Décembre 2006 15:28:39

C'est marqué inconnu
25 Décembre 2006 15:31:29

Ok. Je vais essayer de trouver la dernière version du pilote de ton chipset de son sur le site de realtek même si j'ai l'habitude d'aler chercher les pilotes des chipset de son intégré sur le site du constructeur des carte mère.
25 Décembre 2006 15:32:42

http://www.realtek.com.tw

Et c'est vrai que c'est toujours mieux de chercher sur le site constructeur de la carte mère.
Attendons qu'il nous dise le modèle de la CM avec Everest Ultimate 3.50.
25 Décembre 2006 15:36:42

J'ai le dernier everest ultimate 2006 et il me dit inconnu
mais lorsque qu j'ouvre nvidia il detecte le son mais il ne sort pas
25 Décembre 2006 15:37:43

Ah bon...
Ouvre ton boîtier et regarde le nom de ta carte mère!
25 Décembre 2006 15:40:13

Je suis allé sur le site de realtek et j'ai pas trouvé les pilotes.

http://www.realtek.com.tw/products/productsView.aspx?La...

Tu n'aurais pas le CD des pilotes de ton chipset de son. Est-ce-que tu as le manuel de ta carte mère pour voir si c'est marqué la marque et numéro de modèle de ta carte mère.
25 Décembre 2006 15:42:05

si j'ai le cd acer j'ai réinstallé le son mais mon pc c'est un
Acer Aspire E300-JB7T - Athlon 64 3200+ 2 GHz
25 Décembre 2006 15:47:30

T'as réinstallé le son, c'est à dire que ça marche?
Si c'est le cas, merci de rajouter un [Résolu] dans le titre du topic.
25 Décembre 2006 15:47:52

Si c'est un ordinateur de marque je pourrais aller cherche le dernier pilote sur le site de Acer.
25 Décembre 2006 15:52:43

non sa marche pas j'aimerais bien
25 Décembre 2006 16:03:37

non sa ne marche toujour pas
ça fait rien je l'amenerais ché un réparateur
Merci quand meme
25 Décembre 2006 16:21:09

tu as regarder si le prise ete bein brancher ?!

quoi on sais jamais ?!
25 Décembre 2006 16:25:15

Peut-être que le chipset de son intégré a cramé. Il y a un endroit pour activer et désactiver le son. Il faut aller dans panneau de configuration. Ensuite dans Sons et périphériques audio. Vérifie si muet est bien décoché et que le volume du périphérique soit à élevé. Peut-être que ça vient de tes enceintes qui ne fonctionne plus. Test tes enceintes sur un autre ordinateur et d'autre enceinte sur ton ordinateur. Si ton chipset de son est vraiment crammé tu peux mettre une Sound Blaster Audigy 4 comme carte de son.

http://www.clubic.com/shopping-117697-0-creative-sound-...

Sinon Sound Blaster Audigy SE.

http://www.clubic.com/shopping-119353-0-creative-sound-...
25 Décembre 2006 16:26:17

Oui j'avais la même chose : tu dois avoir le "gestionnaire audio DD realtek" dans la bare des tache : ouvre le et vérifi tout.
Ps: moi il était en mode karaoké (j'entendais la musique mais pas les voix!)
25 Décembre 2006 17:42:50

ce n'est pas un realtek mais nvidia c'est le nom qui s'appelle comme ça.
25 Décembre 2006 20:23:49

finalement j'ai mis une carte son d'un ancien pc ki marche mais ma carte son integré originale ne marche pas.
Merci quand meme
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS