Se connecter / S'enregistrer
Votre question

SOS Ordinateur trop lent

Tags :
  • Système d'exploitation
  • Matériel
Dernière réponse : dans Matériel informatique
3 Septembre 2006 20:51:18

Bonjour, je me permets de poster ici en espérant sincèrement résoudre mon problème, car mon ordinateur est trop lent et rame souvent. pour décrire ce qui se passe, par exemple, je suis sur internet, et je veux remettre wmp pour écouter une chanson, et donc au lieu que ça passe vite mon ordi beug pendant qlq 30 seconde au moyen avant de répondre, et c'est pareil par exemple quand que je me déplace dans les dossiers pour sauvegarder un fichier téléchargé, je clique sur "enregistrer sous" et déjà avant d'avoir la fenêtre il se bloque pendant klk 20 secondes, et puis quand que je compte sélectionner le dossier ou dois je enregistrer là ça beug à fond, car des fois il met environ une minute pour m'afficher "poste de travail...etc", ce phénomène s'aggrave surtout quand que je navigue sur internet (cable ethernet branché). alors je comprend vraiment rien et j'ai vraiment besoin d'aide et voilà ma configuration.
-carte mère asus p5rd1 pro
-intel pentium 4 3.2 Ghz
-1go de ram (kingston)
-carte graphique ati x550
-carte son hercule
voilà, pour le système d'exploitation, il est à jour (xp pro sp2), pour la sécurité, j'ai bitdefender 10 comme antivirus, zone alarm security suite comme pare feu et ewido comme antispyware. merci

Autres pages sur : sos ordinateur lent

3 Septembre 2006 20:59:02

salut , peut etre que ta ram est trop chargée ; tu peux télécharger Ccleaner , nettoyer tes disques durs avec et ensuite regarde qu'est ce qui se lance au démarrage de ton pc .
3 Septembre 2006 21:05:09

salut et merci pour ta réponse en fait je fais ça quasiment tous les 2 jour, je nettoie tous avec ccleaner et regcleaner aussi, j'ai aussi "tune up utilities 2006" et tous ce qui demarre avec windows c'est mon antivirus, le pare feu et l'antispyware, car je désactive le reste. enfin il ya mm pas une semaine que j'ai réinstallé windows sur une partition de 20 go. merci
Contenus similaires
3 Septembre 2006 21:13:48

Salut
Bon vu que tu nettoie l' ordi comme il faut (ccleaner etc..), ça vient peut être de tes antivirus.
Tu as bitdefender 10 et zone alamar security suite ce qui veut dire 2 antivirus et parefeu non?
Je sais en tout cas que ZA je l' avais et il bouffer pas mal de ressources et depuis j' ai mis la suite kaspersky 2006 et ça va mieux.
3 Septembre 2006 21:16:47

t'as quoi comme disque dur tu l'a deja défragmenter?
quand tu tapes msconfig dans démarrage t'as quoi?

quand tu fais ctrl+alt+suppr y a quoi qui prend beaucoup de source dans processus?
3 Septembre 2006 21:27:33

moi je dis qu'il doit faire:
nettoyage de son disque dur
puis une verification du volume, scan antivirus, antispyware, ...
et enfin une defragmentation

ca va nettoyer son disque et l'optimiser

aussi il doit voir combien il a de logiciels actifs (dans la barre de tache tout a droite)
il peut en eteindre quelques uns (ceux qu'il utilise pas) soit apres demarrage
soit en configurant msconfig
3 Septembre 2006 21:29:35

oué +1 pour dafen et moi
3 Septembre 2006 21:33:12

salut et merci pour vos réponses, en fait pour bitdefender 10 son pare feu est désactivé, mais je le mets sur "autouriser tout" mais je laisse une option activé "mode furtif" mais les antivirus des 2 (za et bitdefender sont activés par contre)
pour le gestionnaire des taches de windows, j'ai comme "UC Utilsée: 3% à 80 voir 99 % des fois quand que je lance une application, mais c'est rarement, enfin pour la "Charge dédiée je suis toujours au dessous de 500 Mo. et pour la défragmentation du dd oui je le fais souvent, je laisse rien trainer mais malgré...alors je me demandais , peut être que je dois faire autre chose :whistle: 
3 Septembre 2006 21:46:08

juste une précision, pour la défragmentation j'ai "Perfect Disk 7.0" c'est ce dérnier que j'utilise, et j'ai aussi "tune up utilities 2006" pour controler les programmes qui démarre avec windows, là je laisse au démarrage:
1-l'antivirus
2-le pare feu
3-le machin de ma carte son (volume...etc)
4-le programme de mise à jour java
c'est tout ce qui démarre avec windows mais je vous le jure que malgré tout ça, juste pour me déplacer entre les fenêtres, (de word vers internet par exp) il met un temps fou.merci
3 Septembre 2006 21:48:08

Il a toujours ramé autant ou c'est venu au fur et à mesure...??
3 Septembre 2006 21:58:02

ba oui j'ai ça depuis lontemps, au début je me disait que c'était par rapport à mon cpu (celeron 2.8) et des ram (512) là j'ai tout ce qu'il faut je pense pour un bon fonctionnement, mm pour les ventilo, j'ai changé celui d'origine de mon cpu par un "cooler master hyper 48" et j'ai 5 ventilo de boitier 2x120 en aspiratio d'un coté/1x80 en extraction de l'autre coté, et 1x80 en facade et en arrière en aspiration. je sais vraiment pas quoi faire, ça vient peut être du matériel, ou d'un virus/spyware?? aucune idée. il me reste à formater tout le dd, partitioné en 4 partition dont celle de 20go pour le système d'exploitation, pour voir.
3 Septembre 2006 22:07:49

alors?
3 Septembre 2006 22:08:07

alors, une idée?
3 Septembre 2006 22:09:33

t'as déja essayé de réinstaller windows ?
3 Septembre 2006 22:14:33

oui j'ai fais ça jeudi.
3 Septembre 2006 22:15:40

Je pense que tu n' as plus qu' à formater, de toute façon ça ne fait jamais de mal, et là tu verras....
J' vois pas sinon...désolé
3 Septembre 2006 22:21:09

oui scoff, je formate tout le dd alors (les 4 partitions) car je veisn juste de réinstaller le systeme jeudi, et j'ai bien formater complètement la partition "c" lors de l'installation.
3 Septembre 2006 22:38:19

ce n'est pas suffisant alors le formatage d'une seule partiton? celle du système, car pour tout formater je dois le dire que je ne suis pas du tout motivé.
3 Septembre 2006 22:43:32

Ah ben si t'as formaté ta partition système non je ne pense pas que ce ça changera quelquechose de tout formaté en fait.
Sur tes autres partitions tu as tes données de toutes façons, donc c'est pas ça qui fait ramer.
Alors là je vois pas d' où vient le "ramage"...
3 Septembre 2006 22:55:32

d'accord, ben au moins on est 2 alors à ne pas savoir d'où ça devrait venir :pt1cable: 
3 Septembre 2006 23:04:26

c'est peut etre tout simplement la connection a internet: ton PC a peut etre du mal a traiter la connection RJ45, ou alors le fait que ce soit en RJ45 (100Mo/s) peu faire ramer
dans ce cas la, une mise a jours des pilotes peut etre

a moins que ca ce soit mis a ramer au fur et a mesure mais apres l'installation de la connection

ou alors c'est peut etre ton DD qui est physiquement mourrant (si tu as formatte ....)
3 Septembre 2006 23:08:11

en rj45 c'est à dire? pour le dd ça pourrait être possible ta supposition.
3 Septembre 2006 23:13:38

Citation :
quand que je navigue sur internet (cable ethernet branché)


ton PC est connecte a ta borne ADSL par un cable reseau/ethernet donc RJ45

le taux de transfert est de 100Mo/s au max

si tu etait en USB, il serait de 480Mo/s au max (que ce soit Wifi par USB ou connection directe par USB)

si tu etait en Wifi par une carte PCI (dans ton PC) et bien sur que ta borne internet ait le Wifi, il serait de 54Mo/s ou 108Mo/s (en fonction de quelle norme disponible tu profite)

donc, un cable USB va communiquer plus vite qu'un cable reseau avec ton modem, donc ca "rame" moins
3 Septembre 2006 23:17:42

et ben, moi je croyais qu'en ethernet est mieux par rapport à l'usb, je sais pas où j'ai vu ça, on disait que c'est stable...etc, mais malgré, car j'ai un pc fixe, et la frebox qui est à coté de la télé...donc ya pas moyen de me connecter en usb non?
3 Septembre 2006 23:28:18

l'ethernet est plus stable, plus facile a installer mais plus lent

apres, je sais pas si c'est vraiment ca !
il faudrait tester avec un autre PC
3 Septembre 2006 23:32:28

DE TOUTE FACON JE SUIS PARTISAN D UN FORMATAGE SEUL MOYEN EFFICACE A LONG TERME
3 Septembre 2006 23:33:47

jé réinstaller un pc portable d'une amie il y a 3 jours, un acer aspire 1650 cpu 1.7 GHz/dd 100 go, il ma parru plus rapide que le mien, je l'ai mis à jour donc en ethernet et ça allait nikel, moi je dirai que cé mon dd qui est dérière, pas sûre mais je verrai ça.
3 Septembre 2006 23:52:31

tiens nous au courant

PS: Dav21, ecrit en minuscule ;) 
les majuscules sont assimilees a un coup de gueule

aussi, le formattage c'est un peu radical: tu perd toute tes donnees, tu doit reinstaller tous tes logiciels
de plus, on ne peut identifier la source du probleme si on formatte
du coup, si ce probleme revient, tu fais comment?
enfin, "a long terme" ....
comme j'ai dit plus haut, si on sait pas d'ou viens le probleme, on peut le reprovoquer

donc, oui le formattage est une solution, mais une de facilite et/ou de dernier recour

voila mon petit coup de gueule anti "formate tout et ca marchera" ;) 
4 Septembre 2006 00:01:42

tu vois dafen, la dérnière fois cétait jeudi que jé formaté mon pc et que jé tout réinstallé (pilotes, logiciels) et malgré ça n'a rien changé, je fais ça quasiment tous les mois, et cé pour cela que jé partionné mon dd, pour ne pas tout perdre lors d'une réinstallation complète avec formatage, donc idem, anti "formate tout et ça marchera", car je pense que ça me suffit de formater la partition du système. enfin, comme tu disais et cé vrai en plus, car mm après le formatage voilà le problème est toujours là, donc :pt1cable:  ?
4 Septembre 2006 00:10:26

donc...
essaie tout ce qui a ete dit plus haut, et fais verifier ton DD (ecoute si il ne fait pas de bruit bizarre, peut etre qu'il existe un logiciel de test pour l'integrite du DD?..) enfin bon, t'en a pour un moment

mais sinon, tu utilises Internet Explorer? essaie avec Firefox peut etre (si c'est IExplorer qui bug...on sait jamais)

de toute maniere, Firefox est plus leger, plus rapide et plus sur apparement....

sinon j'ai plus d'idee
4 Septembre 2006 00:24:14

je te remercie dafen, pour le bruit du dd je ne peux pas l'identifier, mais j'entends quand mm des fois une sorte de gargouillage, lors du démarrage par exp, déplacement de gros fichiers aussi...etc et pour le firefox, j'arrive pas à le maintenair correctement plus d'une semaine, je ne sais pas pourqoui mais au bout d'une semaine il beug, impossible de rejouter plus de favoris, de personaliser quoi que se soit...etc et donc j'ai laissé tombé. sinon si ta le nom d'un logiciel pour tester mon dd je suis preneur, j'ai le "perfectdisk 7" mais si ya d'autres j'aimerai bien esssayer. merci
4 Septembre 2006 00:26:51

si ton DD "gargouille", tu a peut etre lieu de t'inquieter...
4 Septembre 2006 00:33:01

mais je suis pas sure que cé lui, je ne pas pas identifier son bruit, quand que je lance par exp une gravure, ou une analyse antivirus j'entend le mm bruit, et cé pariel aussi quand que je copie un gros fichier (un filme par exp). j'en ai entendu parlé d'un utilitaire de dd qu'on lance pour tte une nuit...etc je verrai ça sur internet, et si ya qlq chose comme ça je le mettreia en route cette nuit et je te tiendrai au courant demain ;) 
4 Septembre 2006 01:04:52

une petite recherche et puis, ces deux là je les ai:
1- "O&O Defrag Professional v 8"
2- "perfectdisk7"
mais par contre, je n'ai pas reussi à télécharger l'utilitaire fourni par maxtor, je mettrerai ça en route et on verra alors.bonne nuit
5 Septembre 2006 14:00:07

Si les amis comprenaient les sens de ton surnom, je suis certain que personne ne te répondrait.
soyons un peu sérieux
5 Septembre 2006 15:16:35

un rabat joie....

moi je lui repond :) 
moi je trouve ca amusant et tant mieux: si on devait toujours etre solennel, calme et pose, on se ferait chier !

5 Septembre 2006 15:47:02

yes dafen;)
mais de quoi il parle lui, qu'est ce qu'il ya de mal dans mon pseudo "achouri"?
5 Septembre 2006 16:03:59

Alors je continu, donc j'ai bien installé les deux logiciels là ("O&O Defrag Professional v 8", et le "perfectdisk7"), j'ai effectué une défragmentation des 4 partitions, puis j'ai redéfragmenté en utilisant le défragmenteur de windows. je peux dire que ça s'améliore par rapport à avant mais pas enormément, j'ai juste une petite remarque, car quand que je lance le défragmenteur de "C", la partition de windows, une fois la défragmentation fini j'ai un message comme quoi, ceratians fichiers n'ont pas pu se défragmenter...etc, et quand que relance le défragmenteur il me dit que je dois redéfragmenter, et c'est comme ça à chaque fois, je peux passer tte a journée dessus, il me demandera la mm chose.
Je suis sérieux "achouri" taura pas une solution alors?
5 Septembre 2006 16:04:24

:pt1cable: 
5 Septembre 2006 16:04:37

désolé pour la répétition, mais cé ça, j'ai validé mon message, la page reste planté sur "message posté avec succès" pas moyen d'avancer, j'actualise la page 3 ou 4 fois et oups, voilà le résultat. donc cé pour ça que je viens d'éditer les 2 messages répétés.
5 Septembre 2006 16:22:36

Demandes à quelqu'un qui comprend l'arabe dialectal (surtout marocain); il t'expliquera la signification.
5 Septembre 2006 16:45:57

Qu'en pense tu dafen? ce n'est pas le dd à ton avis qui merde? moi je comprend rien.
5 Septembre 2006 16:52:04

stp "achouri" moi je cherche quelqu'un pour m'aider à résoudre un truc bien précis, "la lenteur de mon pc". je m'en fou de ce que ça pourrait signifie mon pseudo en russe ou en marocaine...je lé pas traduit à ttes les langues du monde avant de le valider...
ta une solution pour ma question alors? merci
5 Septembre 2006 16:57:22

s'cuse moi mais Achouri c'est pas tres "original" non plus (enfin, si c''est en reference a Kad...)

et puis, comme tu critique, tu peux bien lui dire pourquoi, sinon ca s'appelle "venir foutre la merde" ;) 

moi, j'ai pas a tout expliquer non plus :lol:  (et puis je me tape des barres avec ca !)

et pour le probleme de PC lent, j'ai plus d'idees....
5 Septembre 2006 17:30:56

"venir foutre la merde" et il a raison, tu sais pourquoi "achouri" ? parcque té venu direct pour me parler de mon pseudo qui signifie je sais pas quoi en "marocain" et non pas pour m'aider...en général on viens sur un forum pour poser une question dont on pas la solution, sinon pour apporter son aide et non pas pour faire des remarques vis à vis de tel ou tel pseudo par rapport aux autres langues et se deconnecter, tu vois?...mais non dafen c'est le contraire, il est très original le mec :lol: 
5 Septembre 2006 17:55:52

faut pas relancer non plus

j'expliquais, je ne critiquais personne, donc faut pas en profiter ;) 
5 Septembre 2006 18:43:30

mais c'est vrai en plus dafen. il est venu fautre la merde, moi je galère avec mon pc et je cherche qu'on m'aide et lui il vient pour me faire des remarques par rapport à mon pseudo :fou: 
enfin oubliant ça, j'espère que quelqu'un aura une idée de ce qui pourrait me rendre heureux.merci :hello: 
5 Septembre 2006 18:59:36

Oublions le pseudo.
Essaies de désinstaller ce qui n'a pas pu être défragmenté (rapport) et regardes ce que cela donne.
Sinon, désinstalles l'antivirus et fais un essai.
Avant dernière solution: formates le dd (non rapide)
Dernière solution: Essaies un autre dd.
Bonne chance
5 Septembre 2006 19:17:38

d'accord achouri, j'ai pas penser à regarder dans le rapport, j'essayerai ta propostion alors, sinon, j'essaye quoi après la désinstallation de l'antivirus? merci
5 Septembre 2006 22:50:25

Il se peut que l'antivirus que tu as sur la machine soit à l'origine des problèmes.
Si la machine devient plus rapide, alors tu changes d'antivirus et je te propose avast qui est d'ailleur gratuit.
Si le probleme subsiste, alors entammes un formatage (pas rapide) du dd (uniquement la partie C).
Installes les logiciels tout en testant la machine après chaque logiciel ; il se peut qu'un logiciel soit aussi à l'origine du pb et dans ce cas tu le sauras.
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS