Se connecter / S'enregistrer
Votre question

Problème OpenGL et 7800GTX SLI

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
21 Juillet 2006 13:16:23

Salut,

Pour ma config --> profil.
le problème :

je joue bcp sous o/c. J'ai pas mal de jeux récents(oblivion, Blood Money, etc.). Aucun problème

J'ai acheté dernière le jeu PREY et là, que dalle ... le jeu ne démmarre pas. Je pense à un problème de forceware mais je ne sais pas lesquels prendre pour tenter de lancer le jeu ...

Voici le mess. d'erreur au lancement de PREY :

Prey 1.0.103 win-x86 Jun 10 2006 00:44:11
2869 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & x64
2048 MB System Memory
256 MB Video Memory
Winsock Initialized
Found interface: {D2176EAC-D622-4A69-8C52-17D3D6C988A3} ZyXEL G-360 802.11g Wireless PCI Card - Miniport d'ordonnancement de paquets - 192.168.1.31/255.255.255.0
Found interface: {17E55333-744A-4083-BB96-FD05E276EA96} Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller - Miniport d'ordonnancement de paquets - 0.0.0.0 NULL netmask - skipped
Sys_InitNetworking: adding loopback interface
prey using MMX & SSE & SSE2 & SSE3 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded pk4 K:\Prey\base\game00.pk4 with checksum 0xe0be2928
Loaded pk4 K:\Prey\base\pak000.pk4 with checksum 0x7dc00ede
Loaded pk4 K:\Prey\base\pak001.pk4 with checksum 0xd06647b1
Loaded pk4 K:\Prey\base\pak002.pk4 with checksum 0x57dce443
Loaded pk4 K:\Prey\base\pak003.pk4 with checksum 0x263006fe
Loaded pk4 K:\Prey\base\pak004.pk4 with checksum 0xcc075380
Current search path:
K:\Prey/base
K:\Prey\base\pak004.pk4 (3739 files)
K:\Prey\base\pak003.pk4 (4111 files)
K:\Prey\base\pak002.pk4 (5337 files)
K:\Prey\base\pak001.pk4 (6270 files)
K:\Prey\base\pak000.pk4 (3318 files)
K:\Prey\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
Addon pk4s:
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
2647 strings read from strings/english001.lang
Couldn't open journal files
couldn't exec editor.cfg
execing default.cfg
couldn't exec preyconfig.cfg
couldn't exec autoexec.cfg
2648 strings read from strings/french.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...PIXELFORMAT 10 selected
...creating GL context: succeeded
...making context current: succeeded

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
------------------------------------
...initializing OpenAL
...calling LoadLibrary( 'openal32.dll' ): succeeded
...checking for ALC_ENUMERATION_EXT: succeeded
...shutting down OpenAL
...unloading OpenAL DLL
...initializing OpenAL
...calling LoadLibrary( 'openal32.dll' ): succeeded
...creating AL device: succeeded
...creating AL context: succeeded
...making context current: succeeded
sound: STEREO
X..GL_ARB_multitexture not found
X..GL_ARB_texture_env_combine not found
X..GL_ARB_texture_cube_map not found
X..GL_ARB_texture_env_dot3 not found
X..GL_ARB_texture_env_add not found
X..GL_ARB_texture_non_power_of_two not found
X..GL_ARB_texture_compression not found
X..GL_EXT_texture_filter_anisotropic not found
...using GL_1.4_texture_lod_bias
X..GL_EXT_shared_texture_palette not found
X..GL_EXT_texture3D not found
X..GL_EXT_stencil_wrap not found
X..GL_NV_register_combiners not found
X..GL_EXT_stencil_two_side not found
X..GL_ATI_separate_stencil not found
X..GL_ATI_fragment_shader not found
X..GL_ATI_text_fragment_shader not found
X..GL_ARB_vertex_buffer_object not found
X..GL_ARB_vertex_program not found
X..GL_ARB_fragment_program not found
********************
ERROR: La combinaison carte graphique/pilote n'est pas compatible avec les fonctions requises.
********************
La combinaison carte graphique/pilote n'est pas compatible avec les fonctions requises.
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL


que savez-vous de tout cela ?

Yann

merci

Autres pages sur : probleme opengl 7800gtx sli

21 Juillet 2006 17:35:18

Apparemment le jeu n'aime pas trop l'overclocking mais sinon moi je pense que tes drivers ne sont pas à jours ouu que le SLI de carte graphique dérange le jeu
21 Juillet 2006 19:13:05

salut,

étrange car je n'ai jamais eu de prob sous un o/c avec n'importe quel jeu ni en SLI ...

d'autres idées ???
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS