Votre question

Incroyable! Ordinateur très lent : performances de l'UC

Tags :
  • Internet Explorer
  • Matériel
Dernière réponse : dans Matériel informatique
16 Janvier 2006 23:44:12


Bonjour,


Malgré moults formatages, j'ai toujours un problème récurrent : mon ordinateur (et non pas ma connexion internet) rame... C'est vraiment dingue!
Depuis un certain temps, 4 fois sur 5 où je démarre une session windows mon ordinateur se met à ramer, par exemple il met 2 minutes pour ouvrir le Poste de travail lorsque je clique dessus, etc... J'ai un antivirus, un pare-feu, adware, spybot etc donc je ne pense pas que cela soit un virus. J'ai aussi désactiver tous les programmes (sauf mon antivirus)au démarrage.

Lorsque je vais dans le gestionnaire des tçaches de Windows j'ai constaté cette anomalie : Util. de l'UC à 100% alors qu'aucun programme ne tourne!!!




Sinon ma machine est plutôt bonne :

P4 à 3.00 Gh
1 Go de Ram
Windows XP

Je vous mets quand même le log de HJT même si je ne pense pas que cela soit lié :

Logfile of HijackThis v1.99.1
Scan saved at 23:40:54, on 16/01/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Fichiers communs\Symantec Shared\ccProxy.exe
C:\Program Files\Fichiers communs\Symantec Shared\ccSetMgr.exe
C:\Program Files\Norton Internet Security\ISSVC.exe
C:\Program Files\Fichiers communs\Symantec Shared\SNDSrvc.exe
C:\Program Files\Fichiers communs\Symantec Shared\SPBBC\SPBBCSvc.exe
C:\Program Files\Fichiers communs\Symantec Shared\ccEvtMgr.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Fichiers communs\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\WINDOWS\System32\wuauclt.exe
C:\WINDOWS\System32\wuauclt.exe
C:\WINDOWS\explorer.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\SoftwareDistribution\Download\S-1-5-18\f526237e517ed43627327cb92b7a15b8\update\update.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\khaled\Bureau\HijackThis.exe
C:\WINDOWS\System32\taskmgr.exe
C:\WINDOWS\system32\rundll32.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://home.free.fr/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: ATLDistrib Object - {2353FCBC-012D-487B-8BF3-865C0929FBEB} - C:\WINDOWS\System32\ddayw.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O2 - BHO: Norton Internet Security - {9ECB9560-04F9-4bbc-943D-298DDF1699E1} - C:\Program Files\Fichiers communs\Symantec Shared\AdBlocking\NISShExt.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton Internet Security\Norton AntiVirus\NavShExt.dll
O2 - BHO: FlashFXP Helper for Internet Explorer - {E5A1691B-D188-4419-AD02-90002030B8EE} - C:\PROGRA~1\FlashFXP\IEFlash.dll
O3 - Toolbar: Norton Internet Security - {0B53EAC3-8D69-4b9e-9B19-A37C9A5676A7} - C:\Program Files\Fichiers communs\Symantec Shared\AdBlocking\NISShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton Internet Security\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [SSC_UserPrompt] C:\Program Files\Fichiers communs\Symantec Shared\Security Center\UsrPrmpt.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} (CKAVWebScan Object) - http://www.kaspersky.com/downloads/kws/kavwebscan_unico...
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} - http://www.bitdefender.fr/scan8/oscan8.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls...
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Contro...
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2005111401/housecall...
O16 - DPF: {80DD2229-B8E4-4C77-B72F-F22972D723EA} (AvxScanOnline Control) - http://www.inoculer.com/antivirus/Msie/bitdefender.cab
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O20 - Winlogon Notify: ddayw - C:\WINDOWS\System32\ddayw.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccEvtMgr.exe
O23 - Service: Symantec Network Proxy (ccProxy) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccProxy.exe
O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccPwdSvc.exe
O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccSetMgr.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: ISSvc (ISSVC) - Symantec Corporation - C:\Program Files\Norton Internet Security\ISSVC.exe
O23 - Service: Service Norton AntiVirus Auto-Protect (navapsvc) - Symantec Corporation - C:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe
O23 - Service: SAVScan - Symantec Corporation - C:\Program Files\Norton Internet Security\Norton AntiVirus\SAVScan.exe
O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\FICHIE~1\SYMANT~1\SCRIPT~1\SBServ.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\SNDSrvc.exe
O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\SPBBC\SPBBCSvc.exe
O23 - Service: Symantec Core LC - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\CCPD-LC\symlcsvc.exe


(sachant que cette ligne contient un "virus" mais ne peut être fixée : O20 - Winlogon Notify: ddayw - C:\WINDOWS\System32\ddayw.dll)




Merci de m'aider, vraiment forte la personne qui y arrive...
:-?

Autres pages sur : incroyable ordinateur tres lent performances

16 Janvier 2006 23:48:21

pour le log peut pas t'aider mais est-ce que tu pourrais dans le gestionnaires des tâches cliquer sur processus et mettre le screen ici?

c'est pas explorer.exe qui te prends tout ça?
16 Janvier 2006 23:51:23

Rien dans le log hormis le DDayw, essai de le fixer en mode sans echec avec Hijackthis. Il se peut que tu ne puisse le fixer car en mode normal se lance direct.
Contenus similaires
17 Janvier 2006 00:07:12

Merci de votre rapidité!

pour tehar : je vais le fixer mais je ne pense pas que le problème vienne de là dans la mesure où cette saleté est toujours présente et que parfois mon ordi ne rame pas.

pour msk19 : voici le screen (les 2 images à la suite car une ne suffisait pas) :



17 Janvier 2006 00:09:46

Tu as trois fois Internet explorer ouvert ?
17 Janvier 2006 00:11:26

apparemment c'est bien ton explorer.exe qui a un problème.(pour UC 100%)
c'est peut-etre un virus ou à une video.

j'ai déjà vu ça quelque part.
bon je cherche et si je trouve quelque chose je te le dis. ;-)
17 Janvier 2006 00:41:48

Merci Msk 19, j'essaie ta manip', je te donne des news bientôt.
Mais je ne comprends pas pourquoi j'ai 3 fois IEXPLORER.exe ouvert...
17 Janvier 2006 00:45:53

je crois que c'est ton UC qui a pas eu le temps de suivre surement quand t'as du fermé et reouvrir iexplorer.exe
17 Janvier 2006 01:26:24

:-?

Après avoir réalisé cette manip, le résultat est identique, du moins j'ai toujours les 3 IEXPLORER.exe dans les processus!!!!

Je n'y comprends plus rien... HELP PLEASE!!!
17 Janvier 2006 01:28:23

et sinon l'UC est toujours à 100%?
17 Janvier 2006 01:32:46

Elle baisse et remonte constamment de façon totalement irrégulière, elle n'est plus bloquée à 100%.

Mais je viens de repenser que ce n'est peut-être pas spécialement à cause d'explorer car ce souci me le faisait même lorsque je n'avais pas branché mon modem... et j'ai alors formaté (5 fois en 3 mois) à cause de cette lenteur énervante.
17 Janvier 2006 01:34:20

iexplorer.exe c'est internet explorer ton navigateur

par contre explorer.exe c'est l'interface, le bureau avec toute les icones
17 Janvier 2006 01:39:22

Ah ok Msk19, merci.

Aussi il y a un signe qui ne trompe pas : l'ordinateur travaille tout le temps (le voyant rouge reste allumé) et on entend le "gggggggrrrrrrrr" de l'ordi.

Au départ, j'avais donc racheté de la RAM pensant que cela venait de là....
17 Janvier 2006 01:42:49

pourrais-tu regarder dans le gestionnaire des taches et dire si c'est toujours explorer.exe qui utilise 100% de l'UC?
17 Janvier 2006 01:44:07

sinon as-tu fait un scandisk et une defragmentation?
sinon faudrait le faire

et puis est-ce qu'il chauffe beaucoup?
si oui c'est peut-etre qu'il y a de la poussiere à l'intérieur
17 Janvier 2006 01:58:30

et bien vire-le si c'est possible.
sinon mis a part spybot t'as quoi?
17 Janvier 2006 03:12:58

Je ne pense pas que cela soit le meme ver car Hijackthis l'aurait repéré, ce qui n'est pas le cas, cependant il est evident que le fait d'avoir 3 processus Iexplorer simultanée, avec autant de ressources utilisée est anormal.

Essai donc de fixer DDayw d'une part, et voyons ensuite si ce virus n'engendre pas d'autres processus qui affecte Internet explorer.

Apres tu fais la totale, spybot, ad aware, puis des antivirus en ligne (secuser, panda par exemple) puis repasse hijackthis.

Le tout en mode sans echec sans prise en charge du réseau.
17 Janvier 2006 12:07:31



Ca c'est une saleté qui résiste au formatage... c'est peut-être la cause de mon souci

17 Janvier 2006 12:55:50

Au pire tu reformate .......
Essaye www.secuser.com c'est un antivirus en ligne tres performant
17 Janvier 2006 13:38:49

Je passe mon temps à reformater lol. Même en formatant cette ####rie revient!

Merci killer93, j'ai déjà effectué toutes les analyses antivirus en ligne. Sans succès.

Présence aussi de 4 fois "svchost.exe" dans les processus.
17 Janvier 2006 13:52:06

Fait gaffe qu'un de tes cd d'install soit pas infecter!!
Niveau antivirus gratuit t'as avast! qui vas pas mal et qui bouffe carement moin de ressouce qu'un norton 2006!!
17 Janvier 2006 14:11:00

J'ai bien peur de devoir changer mon UC... :-( :-(
17 Janvier 2006 14:22:17

Heu, le grrrr que tu entends ca fait une sorte de bruit mecanique ? Si c'est ca c'est que ton disque est presque foutu ca pourrait etre la raison de ton probleme de lenteur sur l'ordi
17 Janvier 2006 14:30:30


Citation :
Heu, le grrrr que tu entends ca fait une sorte de bruit mecanique ? Si c'est ca c'est que ton disque est presque foutu ca pourrait etre la raison de ton probleme de lenteur sur l'ordi


Oui c'est bien cela... Mais s'il était fouttu, il ne marcherait pas 1 fois sur 5 non?

DD : 152 Go, espace libre : 127 Go (même si ca ne vient pas de l'espace libre je le mentionne)
17 Janvier 2006 14:36:49

Ca depend, les DD c'est con tu sais, moi j'ai grillé le miens vendredi avec un Spyware, pourtant il marchait tres bien mais bon ca arrive, suffit d'un truc, mais si ca fait un bruit mecanique ca vient du DD ce que tu fais t'essai de le demonter de l'amener dans une boite d'info pour leur demander, et si tu sais tater sur un PC tu sauvegardes tes donnés, tu prends ultimate boot cd et tu fais un format BAS lvl tu regardes si ca le format bien etc, si il faut t'as simplement un segment de donnés qui a sauter d'ou le fait que tu rames bcp, et si jms t'as un autre DD par là chez toi branche le et tu regardes si avec le mm systeme ca rame ou pas, si ca rame pas, tu sais ce que t'as a faire faut changer ton DD, mais je reste perssuader que ton DD va rendre l'ame ou qu'en tout cas il va pas bien.
17 Janvier 2006 15:52:59

slt,
au point ou tu en es reformate puis reinstale juste windows ainsi que les drivers de ta carte mere,grafique,son et eventuellement internet
pour avoir le minimum pour faire tourner ton pc.
puis regarde ton uc si elle est encore a100%
17 Janvier 2006 17:27:11

Salut tout le monde ;-)

J'ai moi aussi le même problème : UC utilisé à 100 % sans aucune raison de temps en temps.
J'ai aussi déjà formaté plusieurs fois (7 fois ces 3 derniers mois !), mais hélas sans résoudre ce problème.

Je pense que sa doit être mon disque dur et/ou le processeur qui est fatigué après + de 3 ans de bons et loyaux services à force de tourner 24h/24 ?!

Sinon, j'utilise une astuce qui fonctionne 1 fois sur 2 :
J'arrête complètement mon PC pendant 2 à 5 mn.


Voici ma config :
- Processeur : P4, 2 Ghz
- RAM : 1,5 Go DDR (3 x 512 Mo)
- Carte graphique : nVidia GeForce 4 Ti 4600, 128 Mo DDR
- DD principal 76 Go (56 Go de libre)
- DD supplémentaire 36 Go (12 Go de libre)
- OS : Windows XP SP2
- Anti-virus : Avast!
- Autres softs : A² Free, Ad-awaere, Spybot SD

@+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS