Se connecter / S'enregistrer
Votre question

installer xp sur un Sata

Tags :
  • Bios
  • Matériel
Dernière réponse : dans Matériel informatique
1 Septembre 2005 14:25:16

Je viens de m'acheter des pieces de PC affin de m'en monter un neuf mais au moment d'instaler Xp sa plante.

Ma config :
Carte mere Asus P5WD2 (I955x)
Intel pentium D 830 3.00Ghz
1024mo DDR2 PC-5400
Disque dur SATA Hitachi T7K250 160Go
nVidia 7800GTX

J'ai Xp pro sp2 et j'ai aussi un cd de family sp2 au cas ou sa marche mieux.

Je ne sais pas exactement comment configurer le Bios pour qu'il detecte le DD Sata ni savoir si le bios l'a detecté (mais normalement c'est un BIOS qui a les pilotes, le dernier en date pour une des cartes mere la plus recente du marché).

En faite j'ai fait toutes les disquettes que mon cd de drivers ASUS me proposait, mais XP ne veut vraiment pas detecter mon DD.

Je precise que je n'ai aucun autre dd utilisable.

Merci de m'aider paske la je suis dans la merde!!!

Autres pages sur : installer sata

1 Septembre 2005 14:38:00

lol un pentium D avec une 7800GTX le paradoxe...
enfain bon,
au debut de l installation, appuie sur f6 quand windows demande si tu vx installer un controller sata raid ou scsi... et la insere ta disquette tout simplement...
1 Septembre 2005 14:49:33

Bon, alors, j'ai le même problème...
Mais j'ai l'impression que c'est le bios qui ne détecte pas le HDD SATA... Alors je vois pas l'utilité d'un pilote.
En fait, ca ne boote pas du tout...

Merci de la réponse, je vais essayer de récupérer un lecteur disquette et un pilote...

Bye
Contenus similaires
1 Septembre 2005 14:50:31

Oserait tu pênsez que je n'ai pas essayer!!!!!!
lol
merci mais sa, sa a deja été utiliser...
et c'est quoi le paradoxe PentiumD/7800GTX??
1 Septembre 2005 14:55:13

je ne suis pas sur que ça soit ça mais bon on m'a dit qu'on ne pouvait pas installer widows sur un SATA si le CD était une copie
1 Septembre 2005 15:15:28

J'ai un vrai CD et une vrai licence
1 Septembre 2005 15:36:58

le paradoxe pentium d/7800gtx est que le dual core ne sert a rien pour les jeux (surtout que le mieux pour les jeux c'est AMD) et la 7800gtx est une carte pour gamer lol
1 Septembre 2005 20:50:42

Re-salut!

Problème résolu!!!!!

Du moins pour moi, alors voila ce qu'il est advenu de mon PC:

Ma carte mère est une gigabyte GA K8N Ultra-9, et le problème provenait essentiellement du bios... Il me fallait le bios version F4 (là, faut aller voir sur les forum anglais)...
Ensuite, il faut mettre le HDD en JBOD avec l'utilitaire de config (NVIDIA: touche F10 au boot).
On lance l'installation de win XP avec sous la main la disquette de drivers (sur le site de gigabyte, constructeur CM) de la puce qui gère le port SATA utilisé (opération du F6 au lancement du CD de XP)...
Et puis après, c'est l'installation normale de XP.
(version pro pour moi, ca marche)

Voila, je repasse d'ici peu, si quelqu'un veux des précisions, faut demander, je ferais ce que je pourrais.



Merci à tous les forums!
2 Septembre 2005 13:06:33

le problème c'est que ma carte a un chipset Intel...
2 Septembre 2005 14:02:53

J'ai vu, pour ton chipset...

Franchement cherche sur tout le net si yen a pas qui ont eut le même problème que toi avec la même CM...

Après tu peux aussi aller sur touslesdrivers et t'amuser à tester différents types de bios...

Sinon, je ne sais pas si ca a eut une quelconque importance, mais avant de passer mon HDD en JBOD, j'ai fait un low level format(formattage de bas niveau) , j'avais un utilitaire qui me le permettait.

Sinon, pour les drivers de préinstallations, tu dois bien pouvoir les trouver (site constructeur CM, ou CD).

Voila, je ne vois pas trop quoi te dire de plus... Merde.
2 Septembre 2005 14:05:05

Sinon, pour mettre en JBOD, tu dois bien avoir un utilitaire au boot (utilitaire de gestion du raid).

Voila, bonne chance!
2 Septembre 2005 14:44:36

Fais-toi une disquette bootable avec les drivers SATA (sur le site de ta carte-mère).
3 Septembre 2005 12:43:42

J'ai deja essayé la plupart de vos idées, mais rien de marche

qu'en a formater mon HDD je ne peut pas paske je n'arrive pas a lancer de logiciel qui siot capable de le faire....
24 Septembre 2005 11:03:43

bonjour,
moi j'ai le même probleme, une carte asus a8n-sli premium et un DD Sata II, impossible d'installer xp.

au demarrage il accepte les drivers scsi, le formatage se fait correctement et la descente des packages aussi, mais au reboot, message d'erreur
"windows n'a pu demarrer en raison d'un probleme de configuration materielle d'un DD de l'ordinateur. impossible de lire a partir du DD selectionné. verifier le chemin etc...."
vu que sa me gave grave, et que je n'ai trouver aucune reponses sur internet, apparement personne ne sait faire correctement ce type d'instal (avec cette CM) j'ai trouvé une solution qui marche nickel chrome.

tu debranche ton Sata, tu instal un DD ide, n'importe lequelle qui soit assez gros pour tenir xp, tu instal xp (mais sans l'enregistré, moi sa m'a bloquer la premiere fois) une fois l'instal fini, tu rebranche ton Sata en laissant le DD ide, tu reboot sur une disquettte (w98) et tu te demerde pour trouver Ghost, et tu fait fait un Ghost du DD ide au DD Sata, tu debranche l'ide et reboot sur le Sata,

brizzzzzzzzzzzzzz sa marche ensuite si t'es moins con que moi (si si) tu grave l'integralité du DD ide, s'a t'eviteras comme c'est entrain de le faire pour moi) lors d'une reinstallation de te faire chi......... grave

en esperant que sa peut t'aider
24 Septembre 2005 11:05:39

bonjour,
moi j'ai le même probleme, une carte asus a8n-sli premium et un DD Sata II, impossible d'installer xp.

au demarrage il accepte les drivers scsi, le formatage se fait correctement et la descente des packages aussi, mais au reboot, message d'erreur
"windows n'a pu demarrer en raison d'un probleme de configuration materielle d'un DD de l'ordinateur. impossible de lire a partir du DD selectionné. verifier le chemin etc...."
vu que sa me gave grave, et que je n'ai trouver aucune reponses sur internet, apparement personne ne sait faire correctement ce type d'instal (avec cette CM) j'ai trouvé une solution qui marche nickel chrome.

tu debranche ton Sata, tu instal un DD ide, n'importe lequelle qui soit assez gros pour tenir xp, tu instal xp (mais sans l'enregistré, moi sa m'a bloquer la premiere fois) une fois l'instal fini, tu rebranche ton Sata en laissant le DD ide, tu reboot sur une disquettte (w98) et tu te demerde pour trouver Ghost, et tu fait fait un Ghost du DD ide au DD Sata, tu debranche l'ide et reboot sur le Sata,

brizzzzzzzzzzzzzz sa marche ensuite si t'es moins con que moi (si si) tu grave l'integralité du DD ide, s'a t'eviteras comme c'est entrain de le faire pour moi) lors d'une reinstallation de te faire chi......... grave

en esperant que sa peut t'aider
25 Septembre 2005 16:30:02

Bon finalement je suis aller chez le monteur PC du coin et il a tester le DD(je savais qu'ils montaient des PC avec du sata)....et en fait le DD était juste defaillant!!!!GRR
Donc renvoi au fournisseur et 4 semaines pour e traitement du truc...
9 Octobre 2005 22:06:55

Salut ,
j ai eu le meme probleme, avec une carte Asus A7V600-X( chip Via) et un Maxtor Sata, et obligé d'utiliser un IDE, et un outil Maxtor(max blast), avec une histoire de MBR pour pouvoir booter sur le sata.
en resumé : pour 50mhz de + dans les transferts on y a passé 3 nuits.alors qu'avec un Ide on aurais mis 1/4 d heure pour installer XP.

bon courage.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS