Votre question

driver ati radeon 9600 pro pour cs : steam

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
20 Juillet 2005 16:20:58

bonjours,
alors voila j'ai une carte graphique ati radeon 9600 pro serie 128 mb ; carte mere : asus a7v8x-x ; windows xp pro ; proces : amd athlon xp 2600+ ; 512 mo ddr (sdram)

je voudrai jouer sur internet via le jeux counter strike : steam 1.6 mais voila quand je me connect a une partie au bout de 10 sec de jeu l'ecran se fige, je n'ai plus de souris ni de clavier, l'ecran s'eteint et je n'est d'autre choix que de redemarrer manuellement mon pc.

Je voudrai savoir si des personne ont eut le meme probleme et comment l'ont elles resolu. Svp expliquer de facon simple et pas qu'en jargon informatique car je ne mit connait pas bien et ce serait ennuyeux que je demande la traduction toutes les 2 min. je vous remercie d'avance.

Autres pages sur : driver ati radeon 9600 pro steam

20 Juillet 2005 17:46:34

Ca m´etonnerai que cela vienne de ta carte graphique.
Moi je dirais ou un probleme de Windows ou un probleme de RAM ou un probleme de Counter.
Tu as essaye de reinstaller Counter Strike ?
20 Juillet 2005 18:57:59

ui je pense que ca vient du jeu mais j'ai formater il ya 2 jours et avant il marché tres bien, c'est ca que je ne comprend pas ...
Contenus similaires
20 Juillet 2005 19:12:44

hum .. moi je pense au températures ...

as tu fait la poussière dans ton pc ?
20 Juillet 2005 19:13:48

Ta mis quoi comme OS ?
tu es sur que Counter est compatible avec ton OS ?
Sinon reinstalle ton jeu et muni toi des derniers pilotes de ta carte graphique mm si c pas une histoire de carte grafik ton plantage.
20 Juillet 2005 19:14:40

Excuse j´avais oublié :
OS = Operating system = Systeme d´exploitation
20 Juillet 2005 19:16:07

ouais c´est ptet les temperatures. Essaye de faire un encodage de film ou de faire tourner une mechante application 3D, genre un autre jeu plus balaise que counter ou autre chose...
20 Juillet 2005 19:24:13

télécharge les derniers drivers ATI pour ta carte>>>ici
20 Juillet 2005 19:25:02

mon system d'exploitation est windows xp professional, j'ai fait la poussiere car c vrai ke le ventilo de la carte graphique en été plein. pour la temperature je ne sais pas comment faire pour savoir. je vé essayé une autre application aussi lourde pour voir. je vous tien au courant.
20 Juillet 2005 19:28:53

C´est pas un probléme de ventilo carte graphique.
Regarde plutot la temperature de ton processeur.
Pour cela, utilise un logiciel simple comme Aida32
ou va dans le BIOS au demarrage de la machine.
Ou encore plus simple pour savoir la temperature du proco , tu mets des brochette sur le dissipateur. Si c´est cuit en moins de 20 sec, ben c´est que la temperature est trop elevee :-P
20 Juillet 2005 21:12:01

pour la temperature de proco je suis a 45-47
les derniers pilote je les ait mit mais rien n'y fait. j'ai essayé un autre jeux qui ce raproche de counter strike >> soldier of fortune 2 et je rencontre le meme probleme mais en plus direct, c a dire que l'ecran s'eteint tt de suite et puis plus rien a faire..

20 Juillet 2005 21:30:25

Dans ton BIOS essaye de voir si il y a une limite a laquelle lordi sarrete si le proco depasse une certaine temperature. Si il y en a pas ben reessaye mais sans utiliser la carte graphique genre va sur http://www.01net.com/telecharger/windows/Utilitaire/opt...
et telecharge le log. Moi je vais me renseigner de mon cote pourquoi le PC plante dans des appli lourdes
20 Juillet 2005 21:32:31

45-47°c
C´est normal mais la temperature augmente beaucoup quand le proco est utilise a 100pour 100 donc il faut voir si il y a un parametre dans le BIOs qui dit que le PC s´eteint si le proco depasse une certaine temperature cela peutetre 50° 55° 60° 65° etc...
20 Juillet 2005 21:36:25

je veut bien regardé si tu sais comment on fait. Mais c'est quand meme etonnant qu'avant ca ne faisait rien et la juste quand je veut jouer a cs ou un autre jeu de 3D il plante...
ca pourrai etre du a une movaise installation de windows vu ke je l'ai reinstallé ya 2 jours ?
20 Juillet 2005 21:42:56

Tu avais quoi avant Xp pro que tu viens de mettre parce que c´est quand mm bizarre ...
A moins qu´un ventilo du processeur ne soit tombé en panne je ne vois pas en quoi la reinstallation de windows altére quoi que ce soit ...
20 Juillet 2005 22:02:34

j'avait xp pro et j'ai reinstal xp pro. j'ai regardé si le ventilo s'arrete lors du plantage mais il tourne toujours.

EDIT : en faite tous mes jeux plantent a un moment ou un autre ....
21 Juillet 2005 01:08:40

bizarr ... essai ça :

- met windows a jour > windows update (menu démarrer>tt les programmes)

- met ton directX a jour (directx 9.0c le dernier > google > directx)

- met a jour tes driver (carte graphik + carte mère (pour l'agp surtout)

- vérifie la t° limite fixé sous DOS (démarage > DEL > regarde dans tout les menu > et cherche PC HALT un truc du genre > et augmente la température (s'il y en a une) (max je dirait 65-70°)

- enlève et rebranche ta carte graphique (avant d'avoir souflé un coup)(des fois sa marche)

- ... (j'ai plus d'idée ..)

- fait un scandisk + défragmentation ...


21 Juillet 2005 11:11:52

J´ai la solution !!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Enfin je crois.
La je suis chez un pote en train de reparer son ordi.
J´ai cherche toute la journee.
Et puis la nuit j´ai eu un flash et j´ai pensé a Memtest86+. Alors pour lui je vais sur internet et je cherche Memtes86+ a mettre sur floopy et pas sur cd parce que ca grille un cd. Et la tout a coup je tombe sur un lien ou ya un gar qui a exactement le mm probleme que toi.

La solution tu telecharges la dernieres versions de MemTest86+ a l´adresse suivante :
http://www.01net.com/telecharger/windows/Utilitaire/opt...

Tu graves le fichier ISO sur un cd-rw a l´aide d´un logiciel comme Nero ou CloneCD ou n´importe lequel. et tu boote avec ton cd comme quand tu as fait avec ton cd de XP.
Le programme se met automatiquement en route.
Si tu trouves une erreur, ben change tes barettes.
Mes recommence le test pour savoir quelle barette est morte. Et puis regarde la ligne "Pass" parce que le programme ne s´arrete jamais et tourne en boucle. PASS c´est le nombre de tests complets.

Cela n´a rien a voir avec le formatage mais essaye toujours je suis persuadé que c´est sa
;-)
21 Juillet 2005 11:21:05

Bon je crois que il y a rien dans le lien que je t´ai file dsl
Tiens memtest86+ pour booter sur une disquette :
http://www.vtr-hardware.com/download/dld70.html
Tiens memtest86+ pour booter sur cd :
http://www.memtest.org/
Mais je sais pas si c´est mon ordi qui deconne mais ya rien dans le fichier .zip
bon c´est pas grave voici les liens boot sur ce que tu veux.
21 Juillet 2005 12:20:43

tu pense qu'une de mes barrette de ram est morte ?

mon "over shut down temperature" est a 95°

j'ai fait la disquette avec memetest mais mon pc ne boot pas directement dessus. memtest c ma installé ou je doit faire une autre manip ?
21 Juillet 2005 13:25:12

fais le boot sur cd c mieux et c bcp plus facile
si sa ne boot pas sur la diskette ben tu vas dans BIOS ensuite tu vas dans Advanced Bios features ou Advanced settings ou Bootdevice un truc dans le genre
et tu mets ta disquette en 1 ton lecteur cd en 2 et ton DD en 3.
Mais fais un boot par cd c beaucoup plus facile et c automatik.
21 Juillet 2005 13:25:49

Je suis quasi persuadé quúne des tes barettes de memoire est morte
Alors essaye de booter sur cd
21 Juillet 2005 13:33:21

Si tu veux que le probleme avance plus vite : voila mon adr :
teufeur_666@hotmail.com
21 Juillet 2005 13:34:00

Met a jour les drivers de ta CG ;-)
Et verifi tes barretes de RAM ;-)
21 Juillet 2005 13:41:25

bah je vé graver le prog sur un cd et je vous tien o courant

sinon si je met ma barette de ram sur l'ordit de mon frere ( qui a quasi le meme materiel ) c'est une solution pour voir sil elle marche ou pas ?

et je n'est qu'une seule barrette de ram
21 Juillet 2005 13:44:57

non c pas une solution surtout que il ya plein de parametres de probabilite et de compatibilite ne change rien surtout pour le moment !!!!!!
Fais seulement un test avec Memtest86+ sur cd
21 Juillet 2005 13:48:54

non ne change surtout pas tes barettes maintenant surtout pas surtout si tu te goures de compatibilite et tout.
Fais seulement un test pour linstant
21 Juillet 2005 14:40:36

ca ne vaut pas boot sur le cd pourtant j'ai graver le .iso sur un cd rw
faut il le graver de facon specifique ? en cd amorcable par exemple ?
21 Juillet 2005 15:10:37

essaye sur un cd-r normal parce que moi aussi la je viens davoir un probleme de boot avec un cd rw j´ai pris un cdr et cela marche.
Ya des lecteurs ki prennent dautres ki prennent pas les cd rw
21 Juillet 2005 15:18:10

oké je vé essayé.

sinon on ma conseillé d'utilisé 3dmark pour voir, car tout les jeux plante. meme avec 3dmark mon ordit reboot tt seul.
21 Juillet 2005 15:28:26

Deja tiens nous au courant pour Memtest86+
Si tes barettes sont toutes intactes et qu´il n´y a pas une seule erreur on revoit le probleme depuis le debut.
Mais si il y a une erreur change la RAM.
21 Juillet 2005 15:39:59

tu as graver le .iso sur un cd-r , mais avec mon nero j'ai plusieur possibilitées, je le grave de facon a avoir un cd de donné ?
21 Juillet 2005 16:39:04

rahhhh mais ta pas compris c´est normal tu vas dans Nero et tu cherches dans la barre en haut je sais plus si c´est Extras > Graver l´image ou Graveur > Graver l´image. Enfin regarde ta barre des taches en haut dans nero et tu as l´option. Nero mets automatiquement le boot si tu passes par cette option
21 Juillet 2005 18:14:07

j'ai fait la recherche mais il na trouver aucune erreur donc ca ne vient pas de la ram.

j'ai mit une autre carte graphique : GeForce FX 5600 XT
le jeux tourne bien j'ai pas encor eu de plantage, j'vais jouer plus longtps avec pour etre sur.

j'ai une question: Si je met ma carte graphique sur l'ordit de mon frere pour voir, est-ce qu'il ya des risque qu'il ait les meme probleme ? car si il y a un risque je ne prefere pas le prendre.mci
21 Juillet 2005 21:19:45

Bonne question je ne sais pas. Tu peux essayer de toute facon ca ne risque rien.
21 Juillet 2005 21:21:50

salut moi j' le meme probleme, quand je met cs condition zero au bout de pas longtemp generalement soi le moniteur s'eteint et il faut rebooter et au redemarage G droi a un peti msg de microsoft qui me dit ke lerreur vien du driver de ma CG soi dan counter G un ecran bleu ki me di : atidzd.dll a provoquer une erreur ...(je sai juste que se fichier commence pa ati et fini par dll) si vous aV des solution?? je V essayer de metre mes driver de carte graphique a jour...
24 Juillet 2005 13:12:17

j'ai trouvé le probleme. c'etait mon bios qui n'etait pas a jours, il avait 6 version de retard :S. voila
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS