Votre question

Mon pc démarre plus

Tags :
  • Windows 7
  • Matériel
Dernière réponse : dans Matériel informatique
5 Juin 2011 19:02:49

Bonjour tout le monde.

Voilà depuis l'acquisition de mon pc, j'ai installé w7 dessus et depuis maintenant 2 mois environ -lorsque je le démarre- l'écran reste bloquer sur "AHCI drive init".
J'ai essayé d'aller dans le "setup menu" ou le bios mais rien n'y fait, dès que j'appuie sur une des touches il me renvoie sur la page "AHCI drive init".

Je voudrais votre aide pour m'aider à résoudre ce problème svp.

A+

Autres pages sur : demarre

a c 99 $ Windows 7
5 Juin 2011 19:09:11

daxine a dit :
Bonjour tout le monde.

Voilà depuis l'acquisition de mon pc, j'ai installé w7 dessus et depuis maintenant 2 mois environ -lorsque je le démarre- l'écran reste bloquer sur "AHCI drive init".
J'ai essayé d'aller dans le "setup menu" ou le bios mais rien n'y fait, dès que j'appuie sur une des touches il me renvoie sur la page "AHCI drive init".

Je voudrais votre aide pour m'aider à résoudre ce problème svp.

A+


bonjour

Vérifie que tu n'as pas un périph USB connecté, sinon va voir l'ordre de démarage des disques. DVD puis DD puis ....
m
0
l
5 Juin 2011 19:44:17

re, alors j'ai que mon imprimante comme usb dessus (en la débranchant, y'a eu aucun changement)

Comment fait-on pour voir l’ordre de démarrage apr contre stp ? (sachant que dès que je démarre mon pc, j'peux aller nulle part ni dans le bios ni autre part et la 2eme page c'est cette âge noir avec écrit "AHCI drive init")

A+
m
0
l
Contenus similaires
5 Juin 2011 19:50:43

salut :) 

tu regarde dans le Bios et verifie que dans " first boot device " ce soit ton Disque dur dessus :) 
m
0
l
a c 99 $ Windows 7
6 Juin 2011 12:10:41

Bonjour,

Dés que tu allumes l'ordi, tu tapotes la touche "del ou sup" jusqu'a ce qu'apparaisse le menu du bios, ensuite tu suit les instructions jusqu'a ce que ta dit
ERROR 404, tu corriges si besoin.
m
0
l
6 Juin 2011 13:58:43

Edit : j'ai reussi à acceder au bios et dans boot device en "first boot device" j'ai : IDE:Samsung HD et en "boot from other device" c'est sur no.
m
0
l
a c 99 $ Windows 7
6 Juin 2011 14:19:19

daxine a dit :
Re, voilà j'arrive pas à acceder au bios même en spammant ma touche sup j'y arrive pas, il me renvoit directement sur la page "ahci drive init" et quand je le reset et que je met pause sur la page où ça dit comment aller dans le bios et que j'appuie sur sup, j'ai toujours la même chose il me renvoit sur ahci drive init. Si vous avez quelques astuces je suis prenneur :) 

a+


J'ai fait un peu le tour et on en reviens toujours au même point. C'est apparemment un PB de driver AHCI survenu pendant l'installation. Si tu n'as pas accés a ton DD, il te faudra te dirriger vers une nouvelle installation.

Si les modos peuvent confirmer ?
m
0
l
6 Juin 2011 14:23:27

RE Vince, j'ai réussi à accéder au bios (j'ai spammé sup) et 10 mins après le menu est apparu.

Après je suis allé dans boot device et en "first boot device" j'ai : IDE:Samsung HD et "boot from other device" c'est sur no.

m
0
l
a c 99 $ Windows 7
6 Juin 2011 18:03:33

daxine a dit :
RE Vince, j'ai réussi à accéder au bios (j'ai spammé sup) et 10 mins après le menu est apparu.

Après je suis allé dans boot device et en "first boot device" j'ai : IDE:Samsung HD et "boot from other device" c'est sur no.


Tu devrais autoriser a demarrer sur un autre periph, au moins le lecteur optique ça te permettra de pouvoir reparer windows si tu n'a plus acces au DD
m
0
l
a c 99 $ Windows 7
6 Juin 2011 18:04:35

bt from other device met : yes
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS