Se connecter / S'enregistrer
Votre question

Mise à jour Php5.1.6 vers php5.2 ou+

Tags :
  • Serveur
  • linux
  • Internet
Dernière réponse : dans Internet
5 Juin 2011 15:20:22

Bonjour,
je posséde un VPS sous linux 64 bits Fedora(r 10) et j aimerai faire une mise à jour pour passer de php5.1.6 qui est assez obsoléte pour passer à une version 5.2 ou 5.3!
Mais quand je rentre la commande : yum update ou yum --enable remi update php-\*
j obtiens le message d erreur suivant :

  1. Loading "installonlyn" plugin
  2. Setting up Update Process
  3. Setting up repositories
  4. <a href="http://dev.centos.org/centos/10/testing/i386/repodata/repomd.xml" rel="nofollow" target="_blank">http://dev.centos.org/centos/10/testing/i386/repodata/r...</a>: [Errno 14] HTTP Error 404: Date: Sun, 05 Jun 2011 11:31:04 GMT
  5. Server: Apache/2.2.3 (CentOS)
  6. Content-Length: 319
  7. Connection: close
  8. Content-Type: text/html; charset=iso-8859-1
  9.  
  10. Trying other mirror.
  11. Error: Cannot open/read repomd.xml file for repository: c5-testing


J ai parsemé des forums et la solution commune était de modifier l url du /etc/yum.repos.d/
Puis je avoir de l aide s il vous plait

Autres pages sur : mise jour php5 vers php5

6 Juin 2011 13:36:11

Personne ? J ai besoin d aide svp!
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS