Votre question

Problème de connexion à Battle.net Diablo II

Tags :
  • MMORPG
  • Serveur
  • Jeux
Dernière réponse : dans Jeux et consoles
16 Mars 2008 12:02:17

Bonjour,

Voici mon problème, je joue a Diablo II Lord of destruction, mais j'ai un problème au moment de la connexion a Battle.net, je ne peux pas me connecter au serveur Europe, alors que les 3 autres serveurs fonctionnent très bien, j'ai un Barbare niveau 19 sur US West.
Le soucis c'est que j'aimerai bien jouer sur Europe car j'ai beaucoup d'amis qui y sont,
Voici des screens pour illustrer mon problème:


Je choisis le serveur...


Et là, le classique message d'erreur...

J'ai bien fais plein de recherches en vain, personne ne semble avoir exactement le même problème que moi...

Merci d'avance de votre aide,

Tino705

Autres pages sur : probleme connexion battle net diablo

16 Mars 2008 12:21:05

Quel fournisseur d'accès ?
Sinon ça a toujours été comme ça ou alors y'a une époque à laquelle ça marchait ?
16 Mars 2008 12:56:20

Ca n'a jamais marché depuis que j'y joue (2/3 semaines)
Sinon je suis abonné à Free mais je ne pense pas qu'il y ait un problème avec la connexion..
Et je n'utilise pas de firewall.
Contenus similaires
16 Mars 2008 15:44:14

Pour tester la connexion : Démarrer > Exécuter > "cmd" > Ok
Tape "telnet europe.battle.net 6112", et appuie sur entrée.
Après une phase de connexion, tu devrais avoir tout qui s'efface, et le curseur qui clignote en haut à gauche. A ce moment là, appuie sur la touche "C", et il va te donner ton IP, et te déconnecter :
Citation :
This is a Battle.net server

Your IP address is [x.x.x.x]

Perte de la connexion à l'hôte.

Si t'as pas ça, poste le contenu ici.

Ensuite, dans la même fenêtre, tape "tracert europe.battle.net > C:\tracert.txt"
Ca va créer le fichier "tracert.txt" sur C:, poste le contenu ici.

Enfin, "nslookup europe.battle.net > C:\nslookup.txt"
Ca va créer le fichier "nslookup.txt" sur C:, poste aussi le contenu.

Si tu vois ton adresse IP apparaître dans les fichiers, vire la, et remplace la par ###MON IP### ou un truc du genre.
16 Mars 2008 20:25:30

En fait je n'y arrive pas car quand saisis la commande, il me dit ' telnet' n'est pas reconnu en tant que commande interne ou externe, un programme exécutable ou un fichier de commandes.

c'est peut-être dû au fait que le CMD démarre avec "C:\users\Tino>
17 Mars 2008 18:22:38

Bon, je suis passé directement à l'étape "tracert", voici le contenu:

Citation :
D‚termination de l'itin‚raire vers europe.battle.net [213.248.106.200] avec un maximum de 30 sautsÿ: 1 1 ms 1 ms 1 ms 192.168.0.254 2 34 ms 121 ms 36 ms ###Mon-IP### 3 34 ms 34 ms 33 ms 213.228.24.254 4 * * * D‚lai d'attente de la demande d‚pass‚. 5 36 ms * * cbv-6k-1-po20.intf.routers.proxad.net [212.27.50.190] 6 35 ms 35 ms 34 ms if-9-0-0.core3.PG1-Paris.teleglobe.net [80.231.73.1] 7 35 ms 38 ms 39 ms if-9-2.har1.PG1-Paris.teleglobe.net [80.231.72.46] 8 35 ms 41 ms 36 ms ix-9-3.har1.PG1-Paris.teleglobe.net [80.231.73.26] 9 36 ms 36 ms 35 ms prs-bb1-link.telia.net [80.91.251.113] 10 45 ms 45 ms 46 ms ffm-bb2-link.telia.net [80.91.248.62] 11 74 ms 74 ms 71 ms s-bb2-link.telia.net [80.91.251.146] 12 72 ms 85 ms 240 ms s-b1-link.telia.net [80.91.254.113] 13 74 ms 85 ms 72 ms s-hdn-i3-link.telia.net [80.91.249.69] 14 85 ms 73 ms 72 ms blizzard-01072-s-hdn-i1.c.telia.net [213.248.66.170] 15 * * * D‚lai d'attente de la demande d‚pass‚. 16 * * * D‚lai d'attente de la demande d‚pass‚. 17 * * * D‚lai d'attente de la demande d‚pass‚. 18 * * * D‚lai d'attente de la demande d‚pass‚. 19 * * * D‚lai d'attente de la demande d‚pass‚. 20 * *


Et voici l'étape "nslookup":

Citation :
Serveur : PC-de-Tino
Address: [* * * * * * * *]:53

Nom : europe.battle.net
Addresses: 213.248.106.65, 213.248.106.201, 213.248.106.202, 213.248.106.67
213.248.106.66, 213.248.106.68, 213.248.106.200, 213.248.106.204



Merci d'avance pour votre aide.

Edit: Voici ce que donne "ping europe.battle.net":


Mais ça ne veut rien dire car j'ai également fais un ping pour le serveur US West et il se passe la même chose:

Or, je peux jouer sur ce serveur..
17 Mars 2008 20:51:29

Justement, ces serveurs répondent pas au ping. Par contre en telnet, ils répondent. Enfin bon... Le reste des tests prouve que la connexion est tout à fait possible.

Va dans le dossier C:\WINDOWS\system32\drivers\etc\, et ouvre le fichier "hosts" avec le bloc-note, pour voir si y'a des lignes comportant battle.net dans le nom. Si c'est le cas, vire toutes les lignes où le nom apparaît.

Reteste ensuite pour voir si ça marche si y'avait une ligne à virer.

Si ça marche toujours pas, supprime les clés de registre Battle.net qui se trouvent ici :
HKey_Local_Machine\Software\Battle.net
et ici :
HKey_Current_User\Software\Battle.net
Relance ensuite le jeu qui va les réinitialiser.

Si ça marche toujours pas, Télécharge ce truc : http://ftp.blizzard.com/pub/misc/BattleNet.zip
Et ouvre la clé de registre pour l'ajouter au registre de Windows. Ca va remettre à zéro, et aussi à jour, la liste des serveurs.

Sinon t'as quoi comme antivirus ? Et t'as un truc qui est succeptible de modifier le registre, genre RegCleaner et autres trucs du genre ?
19 Mars 2008 07:02:35

Bonjour,

J'ai essayé de me connecter à Battle.net Europe sans véritable espoir et ça a marché =]

Je te remercie de ton aide Kenelm!


Rakuray
19 Mars 2008 07:56:45

En faisant ce que je t'ai dit de faire juste avant ou pas ? :D 
Parce que le dernier recours était : "des fois Battle.Net merde, réessaie plus tard", et ça marche très souvent.
10 Juillet 2008 16:20:33

salu salut
Moi, quand je teste ma connexion, ça me met ça

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\feros>telnet europe.battle.net.6112

Connexion à europe.battle.net.6112...Impossible d'ouvrir une connexion à l'hôte,
sur le port 23: Échec lors de la connexion

C:\Documents and Settings\feros>

Merci...
10 Juillet 2008 18:54:04

Normal, c'est un espace entre le europe.battle.net et le 6112 :

telnet europe.battle.net 6112
20 Juillet 2008 21:53:41

Bonjour jai eu le même problème, encore les ricains je comprend mais moi ya que le serveur Asiatique qui marche :(  :sweat: 

Jai essayer le premier truc : telnet europe.battle.net 6112 jai le curseur qui clignote directement, j'appuis sur C, puis ya C/:windows...

meme si j'attend sa marche pas sa met la même ligne, (jessaye de me connecter depuis 3 jours, en vain)

Les deux autre jai essayer mais je sais pas quoi en faire ^^

et jai essayer de virer les deux clef que tu a dit puis de relancer et essayer, sans succès, puis jai télécharger le .rar (battlenet) sa a rien changer, puis le fichier host il n'y a rien d'interressant :

# Copyright (c) 1993-1999 Microsoft Corp.
#
# Ceci est un exemple de fichier HOSTS utilisé par Microsoft TCP/IP
# pour Windows.
#
# Ce fichier contient les correspondances des adresses IP aux noms d'hôtes.
# Chaque entrée doit être sur une ligne propre. L'adresse IP doit être placée
# dans la première colonne, suivie par le nom d'hôte correspondant. L'adresse
# IP et le nom d'hôte doivent être séparés par au moins un espace.
#
# De plus, des commentaires (tels que celui-ci) peuvent être insérés sur des
# lignes propres ou après le nom d'ordinateur. Ils sont indiqué par le
# symbole '#'.
#
# Par exemple :
#
# 102.54.94.97 rhino.acme.com # serveur source
# 38.25.63.10 x.acme.com # hôte client x

127.0.0.1 localhost


aucun changements j'arrive pas !! :s

Jai aussi essayer de faire un réseau via hamachi avec un amis, il joue avec une fausse clef cd (keygen) et moi avec une vrais, on se rejoin sur hamachi dans mon serveur, je créer un serveur sur diablo 2 , je lui donne mon ip Hamachi, mon ip réseau, et mon ip internet, les 3 ne marchent pas, on réessaye avec lui avec sont ip sur hamachi puis sur celle de son réseau rien n'y fait jai besoin d'aide aussi ;) 

Merci d'avance :bounce: 

Edit :

Jai le firewall windows ( :cry:  ) et aussi Symantec antivirus corporate edition.
J'utilise une connection free de 8 Mega
20 Juillet 2008 23:13:28

C'est que t'es banni des serveurs si tu peux te connecter que sur le serveur asiatique. Ne te connecte pas pendant deux jours, puis réessaie, UNE SEULE FOIS. Si ça marche toujours pas, attends une semaine sans te connecter, puis réessaie, UNE SEULE FOIS encore.
Si ça marche toujours pas, faudra voir ça avec le support technique.
21 Juillet 2008 14:03:53

Banni ? je me suis jamais connecter sur le battle.net, a moins que c'est pasque j'utilisais une fausse clef cd (que j'avais eu avec un keygen) et que j'ai réinstaller diablo 2 avec une vrais, jai acheter une clef cd pour jouer sur Bn.net pas pour le solo :s
21 Juillet 2008 18:31:49

Ben voila t'as trouvé. Tu t'es pris un ban d'une semaine maximum, qui se prolonge si tu réessaie de te connecter trop souvent. Donc teste comme je te l'ai dit pour éviter de prolonger le ban, et au-delà d'une semaine, c'est que tu t'es pris un ban définitif, dans quel cas faudra contacter le support de Blizzard.
24 Juillet 2008 12:28:47

Pourquoi le serveur asiatique marche alors ?
24 Juillet 2008 21:21:19

Ca faut demander à Blizzard...
Anonyme
14 Juillet 2010 15:30:23

Bonjour, pour ma part après avoir arrêter Diablo II pendant plusieurs années j'ai repris pour y jouer avec 2 amis. Seul problème, impossible de se connecter en Tcp/ip. J'ai désactivé parfeu et ouvert les port 4000 et 6112, j'ai deconnécté l'antivirus et toujours aucune connexion possible que ce soit moi qui host ou lui, pourtant quand lui host son frere se connecte sur la partie en tcp sans problème donc le problème vient de chez moi. Si quelqu'un avait un petit coup de main à donner ça serait sympa
21 Juin 2011 03:21:46

a meton pour xfer donc transfere d'item dans une game car tu peut pas runer deux diablo jenre donc tu xfer et c la que sa fait sa faut juste attendr epis c chian sinon sa m'est deja arriver pendant 2 jour O_O jai regler sa avec ( run as administrator ) toujour faire sa avant sinon plus de bugg sale qu'ont n'aime pas dsl si jvous est pas aider juste des pti tuc demem :( 
4 Juin 2012 19:36:43

Bonjour je me permet de remettre a jour le topic voila pour moi ce que sa fait quand je test "tracert" :
"D‚termination de l'itin‚raire vers europe.battle.net [213.248.106.67]
avec un maximum de 30 sautsÿ:
1 <1 ms <1 ms <1 ms 192.168.0.254
2 21 ms 20 ms 20 ms 88.178.103.254
3 * * 21 ms 213.228.23.254
4 22 ms 21 ms 21 ms th2-crs16-1-be1104.intf.routers.proxad.net [212.27.56.153]
5 22 ms 22 ms 22 ms te0-1-0-1.344.ccr21.par04.atlas.cogentco.com [149.6.165.209]
6 23 ms 23 ms 23 ms te0-1-0-4.mpd21.par01.atlas.cogentco.com [130.117.2.77]
7 25 ms 23 ms 22 ms te0-1-0-2.mag21.par01.atlas.cogentco.com [154.54.38.182]
8 29 ms 28 ms 30 ms prs-b2-link.telia.net [213.248.86.169]
9 22 ms 22 ms 22 ms prs-bb1-link.telia.net [213.155.135.190]
10 31 ms 32 ms 33 ms ffm-bb1-link.telia.net [80.91.245.100]
11 111 ms 57 ms 58 ms s-bb1-link.telia.net [213.155.132.146]
12 67 ms 56 ms 56 ms s-b3-link.telia.net [80.91.248.207]
13 60 ms 60 ms 60 ms s-hdn-i3-link.telia.net [80.91.249.69]
14 * * * D‚lai d'attente de la demande d‚pass‚.
15 * * * D‚lai d'attente de la demande d‚pass‚.
16 * * * D‚lai d'attente de la demande d‚pass‚.
17 * * * D‚lai d'attente de la demande d‚pass‚.
18 * * * D‚lai d'attente de la demande d‚pass‚.
19 * * * D‚lai d'attente de la demande d‚pass‚.
20 * * * D‚lai d'attente de la demande d‚pass‚.
21 * * * D‚lai d'attente de la demande d‚pass‚.
22 * * * D‚lai d'attente de la demande d‚pass‚.
23 * * * D‚lai d'attente de la demande d‚pass‚.
24 * * * D‚lai d'attente de la demande d‚pass‚.
25 * * * D‚lai d'attente de la demande d‚pass‚.
26 * * * D‚lai d'attente de la demande d‚pass‚.
27 * * * D‚lai d'attente de la demande d‚pass‚.
28 * * * D‚lai d'attente de la demande d‚pass‚.
29 * * * D‚lai d'attente de la demande d‚pass‚.
30 * * * D‚lai d'attente de la demande d‚pass‚.
Itin‚raire d‚termin‚."

Pour le "nslookup":
Serveur : dns2.proxad.net
Address: *.*.*.241
Nom : europe.battle.net
Addresses: 213.248.106.66, 213.248.106.67, 213.248.106.68, 213.248.106.200
213.248.106.201, 213.248.106.202, 213.248.106.204, 213.248.106.65"

Pour le reste c'est pareil que Tino



1 Juillet 2012 15:37:55

Bonjour, alors moi j'ai le même problème que Tino donc j'essaie de suivre vos conseils mais ou se trouvent ces fichiers s'il vous plait ? :
HKey_Local_Machine\Software\Battle.net
HKey_Current_User\Software\Battle.net
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS