Se connecter avec
S'enregistrer | Connectez-vous
Votre question
Fermé

[Résolu]"Com Surrogate a cessé de fonctionner" sous Vista

Tags :
Dernière réponse : dans Photo et vidéo
Partagez
20 Février 2007 11:20:55

Bonjour à tous, voila je viens d'insatller Windows Vista edition Ultimate et lorsque je regarde une video ou que je fais "copier-coller" pour plusieurs fichiers, Vista me marque "com surrogate a cessé de fonctionner". Savez vous pourquoi ce message apparait et comment l'enlever tout simplement ou remédier au probleme pour plus qu'il n'apparraisse?
Merci à tous
N.B:je trouve Vista un peu trop assisté dans le sens où il faut sans cesse cliquer de nombreuses fois pour pas grand chose
Donc autre question, y a t'il un moyen pour desactiver toutes les "questions" de Vista?

Merci a tous
22 Février 2007 22:05:37

meme probleme retourne sous xp c beaucoup mieux
5 Mars 2007 16:23:14

salut,
clic droit sur raccourci de ton logiciel etcocher dans compatibilité:
- executer ce prog en mode compatibilité pour:xp sp2.
-cocher (niveau privilege ):executer ce prog en tant qu'admin.

a plus et bonne journée
Contenus similaires
5 Mars 2007 16:25:29

dsl je me suis votré de forum....lol
16 Mars 2007 20:10:45

Bonjour,

Je suis aussi sous Windows Vista et je rencontre le même probleme que toi pour le COM Surrogate à cessé de fonctionner. Toujours pas de réponse, mais par contre pour éviter d'avoir a cocher toutes ces fenêtres de validation, j'ai trouvé une astuce.

Va dans :
Démarrer>panneau de configuration>Comptes utilisateurs

Ensuite clique, sur Activer ou désactiver le controle des comptes d'utilisateurs
Et la décoche la case pour annulé cette M.... .

Et voila tu seras plus tranquille et en plus ça m'a permis de faire fonctionner plus de logiciel qui ne marchait pas avant.

A plus

Rotweiller
17 Mars 2007 17:20:20

salut !!
C'est clair que VISTA fait chier avec tout ce qui touche à la vidéo. Mais je te transmet quand même un truc que j'ai trouvé ailleurs ! Le problème des video viendrait du codec de NERO !!! (evidement si tu as Nero sur ta machine ! :) )))
Alors vas dans C:\Program (files)\Common Files\Ahead\DSFilter et detruit ou renomme les deux fichiers suivants : NeVideo.ax et NeroVideoProc.ax et redemarre...
Chez moi (Vista Ultimate) WMP plante encore parfois au lancement de la lecture d'un Divx mais le COM Surrogate semble avoir disparu
bon filmm
1 Avril 2007 05:17:10

Citation :
Si tu le construits, il viendra.
3 Avril 2007 13:27:14

Désolé mais j'ai pas Nero et le problème reste entier pour moi.
Impossible d'ouvrir une fenêtre ou il y a une vidéo sans que tout foire.
Y a t il une solution sans désactiver le contrôle des programmes
(chiant mais un peu utile quand même à mon gout)
7 Avril 2007 19:35:42

Bonjour,

Tu dis "Alors vas dans C:\Program (files)\Common Files\Ahead\DSFilter et detruit
ou renomme les deux fichiers suivants : NeVideo.ax et NeroVideoProc.ax et redemarre...
" mais tu renommes ces 2 fichiers avec quel nouveau nom ?

Merci.

Au fait, je n'arrive jamais à trouver le dossier "Program Files" avec l'explorateur Windows (Vista).
Je ne trouve que le dossier "Program". Bizarre non...?!

11 Juin 2007 13:32:44

HEllo à tous le problème est déjà réoslu bon voilà comment :
-Identification de Problème:
Sous Vista, lorsque j'ouvrais un dossier "Vidéo" comportant des DivX, un message d'erreur apparaissait systématiquement lors de la création des vignettes.

"COM Surrogate a cessé de fonctionner"
-Recherche de solution
Après quelques recherches, la cause est définie pour la plupart des cas: Nero est responsable!

-Solution
Pour palier au problème, il suffit de "désactiver" le CODEC de Nero: NeVideo.ax
il est là
C:\Program Files\Common Files\Ahead\DSFilter\NeVideo.ax
renommer l'extension par exemple en NeVideo.ax.bak

Le tour est joué!

Bien à vous.
3 Juillet 2007 13:04:31

Bonjour à tous pour ma part j'avais le même probleme que avec com surrogate, j'ai essayé toutes les combines citées et aucune fonctionnaient , moi il m'a suffit de detecter le film en question de le reconvertir (avec magic video converter par exemple) et le tour était joué car cela provenait du codec du film et non de nero...
Si ca peut aider
15 Juillet 2007 13:01:53

salut si je fait votre astuce de renomé le codec nero après je ne peut plus lire de video sur mon pc car j'ai plus que je son et non l'image qui va avec.
12 Août 2007 23:46:25

Merci Dr_SoFtNaF... Plus de problème !!
28 Août 2007 20:44:49

help sos mayde

il y plusiuers semaines que je cherche une solution avec ce Com Surrogate, et dllhost.exe, mais malgré lecture de tous les forums je n'ai pas de solutions.

Je n'ai pas néro, et dès que je lance une vidéo, je vois que dans le gestionnaires de taches, le processeur est utilisé à 100 %, ralentissant ainsi toutes autres applications.

Dès que je ferme l'application dllhost.exe, ça refonctionne normalement....

Cependant je n'ai pas de message d'erreur du genre "Com surrogate a cessé de fonctionner"

J'ai tenté d'installer et désinstaller plusieurs "packs codecs" conseillé dans les foruims, mais rien n'y fait....

J'ai pourtant une config simple sur mon pc, et avast en fond pour me "proteger"

Merci de votre aide à tous, car ce problème récurent est pénible, bien que je sois pourtant ravis de Vista depuis que je l'utilise (dès sa sortie)

A noter que je n'avais pas ce problème au début, il me semble qu'une mise à jour de je ne sais quel pack de logiciel à déclencher ce problème

Encore merci pour votre aide
1 Décembre 2007 14:42:51

merci Dr SoFt_Naft, j'ai résolu mon problème en un tour de main

1 Décembre 2007 14:53:40

J'ajoute [Résolu] à ton topic ;) .
1 Janvier 2008 13:08:00

sjerome74 Merci pour le lien
25 Janvier 2008 21:53:57

:??:  Je me trompe ou ce pt logiciel est juste PAS GRATUIT ?!?! et qu'i faut payer pour plus avoir le pb....C'est une blague ou koi ? J'utilise aucun logiciel de vidéo, j'achète TOUS mes logiciel, je télécharge GRATUITEMENT un prog qui m'invite après installation à payer 69 € ou 99€ pour 1 ou 2 ans ...Sur que maintenant, il va falloir que je paye pour desisntaller cette merde !!!! :cry: 
25 Janvier 2008 22:03:47

:ouch:  et en plus le problème reste le même...com surrogate a cessé de fonctionner .... :cry:  J'ai touché à rien, justa ma souris :cry:  Y en a marre de ces grosses merdes et des soluces payantes :cry:  :cry:  gros programme de merde et gros enfoirés qui s'en foutent plein les poches :fou:  :cry:  :fou: 
25 Janvier 2008 23:42:56

Téléchargez VLC et cliquez sur une de vos vidéo puis clic droit > propriétés > modifier > et choisissez VLC!
Refaire ceci avec tous les formats( .avi , .mp4 , .3gp ....)
23 Mai 2008 14:51:14

j ai lu ici que pour supprimer le com surrogate a cesser de fonctionner il fallait aller dans le paramétre du systémes avancer le soucis c est que je ne sais pas ou il se trouve ,je suis nouvelle sur vista et pour moi leur devise c est : pourquoi faire simple ,quand on peut faireompliquer.
23 Mai 2008 14:53:26

SCHOUM1 a dit :
com surrogate SOUS VISTA
Solution schoum1
salut,

Il vous suffit juste de telecharger
AVSVideoConverteret normalement le message
n'apparaitera plus
bonne formule pour vista

Bien à vous.
http://www.avs4you.com/fr/AVS-Video-Converter.aspx?type... gratuit


j éspère que sa fonctionneras car se probléme endicape beaucou mes manipulation je n ai meme plus acces a mes dossier de partages sur msn.
24 Octobre 2008 15:42:38

Il exite divers solutions à vos problèmes!

Car moi aussi j'ai connu cette méchante galère.

1 - Ne téléchargez-vous pas sur des sîtes à risque?
2 - Ou alors des fichiers très sensibles?
3 - N'oubliez pas que 2 Anti-virus s'annulent du fait d'un blocage pas toujours visible; priviligiez le Bon!
4 - Le pare-feu est très important!
5 - Rien ne sert d'avoir 36 lecteurs video: 2 vous suffiront
VLC
Media Player Classic
6 - Nero n'a rien à voir!!!
7 - Il est possible que des fichiers Video, car s'est bien de celà qu'il s'agit soient corompus!

Sélectionnez les Fichiers Video puis: Ouvrir Avec
Choisir le Programme
VLC ou MPC
Cochez toujours avec ceux-çi.

8 - Supprimer TOUS LES AUTRES LECTEURS excepté ceux fournis avec Windows.

9 - A l'occasion créez des répertoirs, insérez vos fichiers vidéo par fragments, dès que vous ouvrirez un de ceux-çi et que le message d'erreur apparaîtra supprimez-le avec un logiciel adapté et non la Corbeille!
Anonyme
1 Février 2009 19:00:09

80904,10,79005 a dit :
Bonjour,

Tu dis "Alors vas dans C:\Program (files)\Common Files\Ahead\DSFilter et detruit
ou renomme les deux fichiers suivants : NeVideo.ax et NeroVideoProc.ax et redemarre...
" mais tu renommes ces 2 fichiers avec quel nouveau nom ?

Merci.

Au fait, je n'arrive jamais à trouver le dossier "Program Files" avec l'explorateur Windows (Vista).
Je ne trouve que le dossier "Program". Bizarre non...?![/quotemsg

en faite programme files en valables sur xp me sur vista il est remplacer par programmes seulement me pour chercher ahead il se trouve ds le dossier common files ki saffiche une fois ke tu es rentrer ds c:/
bn courage pr la suite
14 Février 2009 21:37:47

Aprés des heures a sillonner les sites comme celui-ci, je vient de trouver quelque chose qui marche (pour moi en tout cas). toutes les vidéos de mon dossier "vidéo", qui plantai ma machine quand je l'ouvrais, j' ai modifier le lecteur par défaut qui devai les lire, elles étais sur Lecteur Windows Media, j'ai choisi VLC. a partir de là, ouvrir le dossier 'vidéo' n'a plus fais s'ouvrir des messages d'erreure de COM Surrogat.
18 Février 2009 09:23:19

J'ai fais la manip NERO + viré tous les codecs + téléchargé ffdshow codec + VLC média player et maintenant c'est le bonheur, tout fonctionne y compris média player.
Merci à tous.
5 Avril 2009 12:05:21

J'avais le même problème,et la ce que j'ai fait fonctionne parfaitement sous vista. J'ai selectionné vlc en lecteur par defaut à la place de wmp. Et j'avais aussi remarqué que le message com.surrogate s'affichait lors de la creation des vignettes vidéo. J'ai donc choisi un affichage par liste pour tous mes dossiers vidéos et ca fonctionne enfin parfaitement sans message chiant et repetitif de com.surrogate. :bounce:  .
7 Avril 2009 22:49:28

Une Mise a jour de Vista corrige le problème si il persiste chez vous refaites une installation PROPRE !
30 Avril 2009 11:40:34

Bonjour
et merci bcp, mon probleme est resolu.














rotweiller91 a dit :
Bonjour,

Je suis aussi sous Windows Vista et je rencontre le même probleme que toi pour le COM Surrogate à cessé de fonctionner. Toujours pas de réponse, mais par contre pour éviter d'avoir a cocher toutes ces fenêtres de validation, j'ai trouvé une astuce.

Va dans :
Démarrer>panneau de configuration>Comptes utilisateurs

Ensuite clique, sur Activer ou désactiver le controle des comptes d'utilisateurs
Et la décoche la case pour annulé cette M.... .

Et voila tu seras plus tranquille et en plus ça m'a permis de faire fonctionner plus de logiciel qui ne marchait pas avant.

A plus

Rotweiller

16 Juin 2009 19:57:51

Dr_SoFtNaF a dit :
HEllo à tous le problème est déjà réoslu bon voilà comment :
-Identification de Problème:
Sous Vista, lorsque j'ouvrais un dossier "Vidéo" comportant des DivX, un message d'erreur apparaissait systématiquement lors de la création des vignettes.

"COM Surrogate a cessé de fonctionner"
-Recherche de solution
Après quelques recherches, la cause est définie pour la plupart des cas: Nero est responsable!

-Solution
Pour palier au problème, il suffit de "désactiver" le CODEC de Nero: NeVideo.ax
il est là
C:\Program Files\Common Files\Ahead\DSFilter\NeVideo.ax
renommer l'extension par exemple en NeVideo.ax.bak

Le tour est joué!

Bien à vous.
bjr pour moi tout est resolus genial et merci raptor 4032
17 Juillet 2009 00:15:34

Bonjour à tous . Alors, j'ai Vista , pas nero , j'ai cliquer droit sur toutes mes vidéos jusqu'a ce qu'il y en est une qui m'affiche " ouvrir avec ". Et sur celle la ( un format Dvix ) j'ai choisi VLC en lecteur par defaut .La au moment ou j'ecris ce mess , je réouvre le dossier vidéo ( ou depuis des semaines j'avais le fameux message de fermeture de Com Surrogate ) et bien plus rien du tout , tout est rentrer dans l'ordre .Même avec les miniatures . Bon repos .
Anonyme
8 Septembre 2009 18:15:49

salut va dans panneau de config et compte utilisateur et clic sur activer ou desactiver le controle des comptes et decoche utiliser le controle des compte utilisateur tu aura le bouclier rouge dans la barre des tache mais rien d'alarment
steph16
Anonyme
31 Octobre 2009 20:37:12

Clef Micro a dit :
salut !!
C'est clair que VISTA fait chier avec tout ce qui touche à la vidéo. Mais je te transmet quand même un truc que j'ai trouvé ailleurs ! Le problème des video viendrait du codec de NERO !!! (evidement si tu as Nero sur ta machine ! :) )))
Alors vas dans C:\Program (files)\Common Files\Ahead\DSFilter et detruit ou renomme les deux fichiers suivants : NeVideo.ax et NeroVideoProc.ax et redemarre...
Chez moi (Vista Ultimate) WMP plante encore parfois au lancement de la lecture d'un Divx mais le COM Surrogate semble avoir disparu
bon filmm






__________________________________________________________________________________________________



SA NA PA MARCHER POUR MOIII :ouch:  :(  :pfff:  aiiiiiiider Moiiiii svp... :love: 
1 Décembre 2009 13:50:38

pascalow a dit :
:ouch:  et en plus le problème reste le même...com surrogate a cessé de fonctionner .... :cry:  J'ai touché à rien, justa ma souris :cry:  Y en a marre de ces grosses merdes et des soluces payantes :cry:  :cry:  gros programme de merde et gros enfoirés qui s'en foutent plein les poches :fou:  :cry:  :fou: 

salut moi j ai telecharger vista codec package et sa marche merçi a tous
Anonyme
28 Décembre 2009 23:58:59

bonjour tou le monde !!

jai un windows vista ossi et depui un bon moment se message d'erreur s'affiche dans mn ecrent "com surrogate a cessé de fonctionner .." et sur mon ordinateur c le lecteur VLC ki déclanche se messageet jé trouvé la solution!!


SOLUTION:


il suffi de désinstallé le VLC et de le réinstallé et le tour es jouer bon courrage pour la suite.

salut
13 Février 2011 14:40:14

Bonjour tout le monde,
moi j'avais ce problème de puis longtemps mais c'est fini grâce à l'astuce de SLIME 22 :) 
13 Mars 2011 19:33:51

jatof29 a dit :
Bonjour à tous, voila je viens d'insatller Windows Vista edition Ultimate et lorsque je regarde une video ou que je fais "copier-coller" pour plusieurs fichiers, Vista me marque "com surrogate a cessé de fonctionner". Savez vous pourquoi ce message apparait et comment l'enlever tout simplement ou remédier au probleme pour plus qu'il n'apparraisse?
Merci à tous
N.B:je trouve Vista un peu trop assisté dans le sens où il faut sans cesse cliquer de nombreuses fois pour pas grand chose
Donc autre question, y a t'il un moyen pour desactiver toutes les "questions" de Vista?

Merci a tous

11 Janvier 2012 11:01:47

Dr_SoFtNaF a dit :
HEllo à tous le problème est déjà réoslu bon voilà comment :
-Identification de Problème:
Sous Vista, lorsque j'ouvrais un dossier "Vidéo" comportant des DivX, un message d'erreur apparaissait systématiquement lors de la création des vignettes.

"COM Surrogate a cessé de fonctionner"
-Recherche de solution
Après quelques recherches, la cause est définie pour la plupart des cas: Nero est responsable!

-Solution
Pour palier au problème, il suffit de "désactiver" le CODEC de Nero: NeVideo.ax
il est là
C:\Program Files\Common Files\Ahead\DSFilter\NeVideo.ax
renommer l'extension par exemple en NeVideo.ax.bak

Le tour est joué!

Bien à vous.


Problème résolu grâce à cette astuce. Merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter