Se connecter / S'enregistrer
Votre question

problem Carte graphique P4P800 e-deluxe

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
3 Janvier 2005 11:48:45

Bonjour, j'ai monte une asus p4p800 e-deluxe avec un Pentium 4 3GHZ.
j'ai une NVIDIA GEFORCE 2
Et quand j'allume le PC, le bip du proc marche bien, les leds aussi, les disques dur et lecteur optiques se mettent en route, mais l'ecran reste noire, probleme d'affichage, j'ai bo change d'ecran, verifier l'installation, sa marche pas
peu t'on m'aider, merci
thibaut

Autres pages sur : problem carte graphique p4p800 deluxe

3 Janvier 2005 12:00:37

t'as essayé avec une autre carte graphique pour voir si ça vient pas de celle ci?
3 Janvier 2005 12:12:22

j'en ai pas d'autre, j'ai que celle ci, est ce que sa pourai venir de la CG, est ce qu'elle serai trop vieille?
Thibaut
Contenus similaires
3 Janvier 2005 12:28:52

les bips peuvent permettre un diagnostique.

Combien de bips ( long/court ) as tu au démarrage ?
3 Janvier 2005 12:39:37

un bip court au démarrage
3 Janvier 2005 13:20:42

mmh donc c est que ca boot correctement.

concernant la P4 P800 e deluxe, c est la version avec carte graphique intégrée ?

si non, effectivement tu as peut etre bien une issue avec ta Gforce 2. deja essayé de la réenficher ?
la bouger un peu ( peut etre faux contact ).
3 Janvier 2005 13:45:59

la carte mere n'a pas de carte graphique intégré
Je l'ai bouger, retirer, nettoyer, je l'ai meme essayer sur un autre pc pr voir s'il elle fonctionner correctement, mais sa marche pas
3 Janvier 2005 13:49:18

oh ben alors t as trouvé la reponse tt seul :p 

tu as bien un probleme alors avec la carte graphique.

elle doit etre defectueuse.

ah juste pour controle, verifie si tu n as pas une pin pliée sur le connecteur de l écran ( celui qui va sur la carte graphique. Parce que le bip, signifie qu'un ecran a été detecté, donc la carte graphique a encore certaines fonctions opérationnelles.
3 Janvier 2005 14:08:33

j'ai essayer une autre carte graphique GEFORCE FX 5700FE , et sa marche pas non plus avec celle la
je comprend pas d'ou vient le prob
3 Janvier 2005 14:11:07

Et ton ecran ?
Il a pas capoté ?
3 Janvier 2005 14:32:46

non mon ecran est pas capoté car j'ai essayer sur d'autre ecran, tjr le meme probleme, ptn sa peu venur d'ou?
3 Janvier 2005 15:43:17

j'ai appris que certaines alim n'etait pas compatible avec cette carte j'ai une ANTEC TRO POWER 430W
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS