Se connecter / S'enregistrer
Votre question

Mon pc ne s'arrete plus

Tags :
  • Windows XP
  • Matériel
Dernière réponse : dans Matériel informatique
23 Mars 2004 17:56:15

Bonjour,
lorsque que j'arrête mon pc windows xp se ferme bien, mon écran est tout noir, mais ma tour reste sous tension, on dirait qu'elle tourne au ralenti. Je n'avais bien sur pas ce problème avant, et pour l'éteindre je dois couper l'alimentation au dos du pc.
Pouvez vous m'aider
:-(

Autres pages sur : arrete

23 Mars 2004 17:59:02

Pour tirer sur le cable ??? :-o :-o
Anonyme
23 Mars 2004 18:00:13

Essaye d'appuyer sur le bouton pour éteindre pendant 5 / 6 secondes. Là normalement il devrait s'éteindre.
Tu es sûr que tu n'es pas en mise en veille. Pour éteindre ton PC, tu appuies sur un bouton sur ton clavier, sur la tour ou tu appuies via le menue démarrer => éteindre? ;-)
Contenus similaires
23 Mars 2004 18:27:06

Pour éteindre je passe par le menu démarrer--> arreter l'ordinateur
23 Mars 2004 18:28:42

sinon moi j'utilise ramboost xp qui a une option permettant de fermer ou redemarrer le pc en quelques secondes.... quand la maniere normale ne fonctionne pas ;-)
23 Mars 2004 18:34:31

merci pour l'info, mais c'est quoi ramboost ou le trouver ?
23 Mars 2004 18:39:41

Citation :
mais c'est quoi ramboost


c'est une gestionnaire de ram (mémoire vive) mais il y a cette option intéressante aussi lol
23 Mars 2004 18:54:26

C vrai ke c dommage de ne plus arrété le pc mai ramboost xp et tré bien ossi pr récuper de la ram
23 Mars 2004 19:09:32

merci pour l'aide, j'ai installé ramboost et arrêté le pc toujours avec ramboost, Windows se ferme mais toujours pas mon unité centrale.
J'ai le problème depuis quelques jours et qui est à mon avis consécutif à un autre. Je m'explique, samedi lorsque j'ai allumé mon pc, j'avais un écran tout noir, j'ai pensé à la pile du bios que j'ai changé mais sans résultat. Ensuite j'ai changé mon processeur et la le pc s'est mis en route sans problème, j'ai refait la manip avec le processeur au cas ou, mais il est bien foutu.
C'est depuis cette journée que j'ai le problème de fermeture du pc, j'ai pensé à une merde dans l'alimentation (250 watts)
23 Mars 2004 20:24:56

Ca s'arrête un PC ???
24 Mars 2004 20:17:00

En fait c’est l’alimentation qui est foutue.
A plus
;-)
24 Mars 2004 21:05:36

Moi à l'epoque , j'avais ce probleme avec mon HP pavilion, le service client en avait déduit que la carte mere était morte ..
Un technicien est venu, et il ma dit que c'etait AOL, et le pire...c'est qu'il avait raison !!!!
Quand je fesé une connection avec AOL, il y avait ce probleme, alors que si je ne fesé pas de connection o net, ou avec un autre FAI, pas de pb ...
Toujours pas compris ...
4 Août 2004 21:25:46

Salut,

L'option " arrêter l'ordi " avait disparue du menu démarrer. J'ai réussi à le réactiver par je ne sais quelle manip... Depuis ce jour, cette option est de nouveau présente, mais ne sert à rien car le pc ne s'arrête pas... En passant par le gestionnaire de tâches : Idem !
Il n'y a que le choot de 5,6 secondes sur le bouton de l' UC pour en venir à bout !
Z' auriez pas un truc pour remédier à mon problème?
Anonyme
4 Août 2004 21:28:44

je te propose 2 solutions:
active l'APM dans le bios & options d'alimentation de xp

utilise free ram xp pro (défragmenteur de ram)
si tu fais clic droit/tool/turn off/et "force shut down" ton pc va s'éteindre en 2s sans forcer ni couper brutalement comme tu le fais (fin session xp normale)

fais un scan antivirus par sécurité
4 Août 2004 21:34:26

Pour ceux qui ont des problemes avec l'extinction de windows (trop longue qu'on pense que jamais il ne s'etendra, ou alors simplement marre car trop long:

aller dans la base de registre (executer tape "regedit")

aller dans dans : edition / rechercher et tape :

ClearPageFileAtShutdown

lancer la recherche :
si il trouve rien tant pis je vais chercher autre chose
si il trouve une clé a ce moment la regarder la valeur de la clé si elle est a 1 passe la a zero
si elle est a 0 laissez la comme ca

explication :quand la valeur est sur 1 elle sert a vider la RAM a la fermeture de windows (ce qui peut prendre un peut trop de temps parfois

Autre soluce toujours dans la base de registre

HKEY_CURRENT_USER/control panel/desktop

diminuer la clé : WaitToKillAppTimeout

normalement elle doit etre a 20000
passez la a 10000 pour accelerer la fermeture de windov

NB: les modifications de la base de registre ne sont effective que suite a un redemmarage
4 Août 2004 23:14:38

moi g le meme genre de problème quand je fais démarrer->arrêter windows s'éteint mon PC aussi et 1 dixième de sec après il se ralume!! en faite il ne s'éteint jamais..
je l'éteint tout les jours par l'alim..
sa fait 1 mois que sa fait sa, j'èspère que sa na bousille pas mon PC...
j'ai remarquer ya 1 semaine que quand j'enlève ma carte Wifi pour le réseau sa marche, il s'éteint normalement. je sais pas se qu'il faut que je fasse.
mais c trop tard pour changer parce-que mes frère et mon père sont eut aussi en wifi avec la meme marque et il ne veulent pas acheter une autre marque (je les comprend 99€ la carte...)
voila je ne sais pas du tout se qu'il faut que je fasse ??
Anonyme
5 Août 2004 10:41:04

salut

donne nous le modèle de ta carte mère

il faut aller dans le bios
dans power management

mets "shut down" au lieu d e"rebbot" où tu peux: "power off" par ex
mets sur "disbabled":
"wake up on lan" "wake up modem" etc...
5 Août 2004 11:58:21

MERCI
je vais essayer!
ma carte mère c'est une MSI 648 Max séries
et ma carte wifi c une SiteCom Wireless lan (Network PCI Card 100G+)
voila
5 Août 2004 13:06:33

non, ca marche pas! :-(
et ya des truck que tu ma dit qui n'y sont pas..
mais c pas grave, parce-que de toute facon je vais changer de carte mère et la sa marchera..
merci quant même !
Anonyme
5 Août 2004 13:15:09

courage! n'abandonne pas

j'ai dl ton manuel
dans le bios va dans "power management"
icpa function: enabled
power management: enabled

dans "set up wake events"
wake up on ring: disabled

sauve en quittant: f10
5 Août 2004 14:30:55

YES !! MERCI vieux, t un pote!
ca marche !
en faite, ICPA fonction et power management etait déjà en enabled mais dans "set up wake events"
g mis wake up on PME# sur disabled, et sa marche !
merci et a+
Anonyme
5 Août 2004 14:33:13

ah ben voilà, je le savais!! avec plaisir
n'abandonne jamasi en pc, tu cherches et tu trouves, il faut dompter ta bécane

ce n'est pas lui qui commande c'est toi! mdr
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS