Votre question

ECRAN BLEU Bug_Code_USBdriver

Tags :
  • Emule
  • Matériel
Dernière réponse : dans Matériel informatique
21 Mars 2004 18:42:17

Bonjours ,
en faite j'ai un probleme , avec eMuLe ou alors quand je vais cherchez un fichier sur cette ordinateur avec mon autre ordinateur branché en reseau local.
c'est cette ecran bleu qui survient :
(nimprote quand pr emule)
(a la moitié de lenvoi de fichié par le reseau)

alors j'ai compris que cela vené des Drivers USB
j'ai une carte mere P4P800
quand j'installe par le cd les drivers USB il me dit que je ne peux pas car je n'est pas windows SP1 (ce qui n'est pas le cas , car j'ai windows SP1)
et sur internet je cherche , je trouve des choses , jel es installe mais rien ne change ?..
esque qqun pourrais m'aider S.V.P
merci
mon email : Thr34@hotmail.com

Autres pages sur : ecran bleu bug code usbdriver

21 Mars 2004 21:03:23

desinstal et reinstal le sp1
22 Mars 2004 17:36:57

en faite j'ai pas trouver windows SP1 dans ajoute/supression javai que SP2
alors jsuis aller sur windows update et j'ai tous telecharger (je suis en trian là)
mais pourtant j'etais sur de l'avoir mi :-?
peut etre je ne m'en souvenais aps d'apré mon derneir reformatage ... bon je met aj our et reesaye disntallé le driver ...
Contenus similaires
22 Mars 2004 17:44:28

SP2!!!????

Désinstalle le et réinstalle le alors?

++
24 Mars 2004 17:24:16

la g tou mi a jour et sa a l'air de marcher pr linstant , masi bon ... "je ven pas la peau de lourse hein !! :-P
bon jvous tien au courant thx ^^
26 Mars 2004 23:06:47

bon ben je joué a cs tranquilement quand un ecran bleu me survient ... Driver_irql_not_less ... et emule n'etait pas conecté ...
et vu que sa faisaitl ongtemps que je joué .. c'est peut etre un pb de surchauffe ???
26 Mars 2004 23:13:03

ca c un prob de "Driver_irql_not_less ..." drivers...
Mais de quelle périphérique...
[mais tous tes drivers a jours]
26 Mars 2004 23:13:54

J'ai aussi eu un problème d'écran bleu avec emule. J'ai décidé de fermer Zone Alarm Pro et aucun écran bleu.
27 Mars 2004 10:01:37

j'ai tous a jour , quand je vais sur windob update ya plus rien a metre a jour ...
et hier norton etait desactivé quand je play ; sa me afit plsu de fps ...
j'avais amener mon ordinateur ché un raparateur a cause de cete ecran bleu , il ma fait chanG carte mere , je suis apsser en DDr et ma changer le ventilo .. et SA REFAIS PAREIL !
se pb je crois que je m'en debaraseré jamais
27 Mars 2004 10:07:01

tu a mm essayer un format... ?
j'espere que tu a deux partition sur ton dd comme sa tu sera trankill...
28 Mars 2004 12:25:44

j'ai pas 2 partition , mais je sais que le formatage ne change rien ...
7 Mai 2004 19:47:07

Bon moi j'ai la meme chose pour l'ecran bleu et emule, j'ai XP avec le service pack 1 et tout est mis a jour, j'ai changé plusieurs fois de drivers et j'ai toujours le meme probleme :(  j'ai aussi une P4P800 Deluxe comme carte mere et un modem ECI USB.
Si quelqu'un fini par trouver qu'il nous le dise !
9 Mai 2004 08:59:52

Ca y est j'ai trouvé la cause du probleme :

Voila le lien ou j'ai trouvé tout ce qui sui.

Eplication technique des plantages intempestifs liés aux modems ADSL USB avec Windows.

Je sais qu'énormément de gens ont des problèmes avec les modems USB,
et tout particulièrement avec le modem ECI USB. Les fabriquants sortent
inlassablement des patches pour remédier au plantages, mais sans réel succès.

TOUT CECI A UNE CAUSE BIEN PRECISE!!!!...

Et oui, la réponse nous vient tout droit d'un électronicien ainsi que des RFC de
l'USB. Petite explication:

- La "norme" USB nous dit que chaque port USB doit être alimenté par un courant
de 5V générant 500mA à +/- 2% (autrement dit entre 490 et 510 mA)
- Les modems USB devant générer un signal ADSL suffisament puissant à la source
pour que l'atténuation de -60dB des lignes téléphoniques ne le réduise pas à néant,
il a été défini là aussi qu'un courant minimal de 515mA était nécessaire
(cas des modems SpeedTouch USB et ECI USB pour ne citer qu'eux).
- Résultat, le bus USB a du mal à gérer cette demande en courant,
qui dépasse la norme USB.......
- Le problème est particulièrement accentué avec les chipset VIA des cartes mères,
dont le BIOS est clairement codé pour ne pas délivrer plus de 500mA,
et qui de plus est très très mal géré par WinXP, ce qui nécessite de toute façon
une mise à jour des drivers, ADSL ou pas....

Il en résulte des plantages à chaque fois que vous tirez un peu trop sur
la connexion (le signal étant plus fort, la demande en courant l'est aussi,
et on atteint parfois les 520, 530mA demandés...) et là pouf.. REBOOT..
. car défaillance matérielle..

Voilà pour l'explication TECHNIQUE.

CONCLUSION: la Technologie ADSL n'est pas faite pour circuler sur l'USB,
car elle demande trop de courant par rapport à la norme USB....

Passons maintenant à ce qui nous intéresse, c'est à dire les REMEDES.

SOLUTIONS

Parmi les solutions fréquemment proposées, on retrouve souvent la mise
à jour du BIOS, des drivers VIA, des drivers USB etc...
tout ceci permet certes d'améliorer UN PEU la situation,
mais ce n'est généralement pas génial, on a toujours des plantages,
meme moins fréquents: normal, ça ne corrige pas le problème à la source,
ces solutions ne permettent que dans le meilleur des
cas une meilleure gestion de l'USB, donc un peu plus d'économie..
mais c'est bof bof..

On parle souvent d'aller désactiver l'option "USB Legacy" dans le BIOS du PC,
là encore dans un soucis d'économie d'énergie..

Tous ces patchs et drivers, bien que vous êtes encouragés à les installer
, n'espérez pas de miracle, c'est un peu du "vent"...

Il y a réellement 2 solutions FIABLES et DEFINITIVES pour rester en USB
(la 3e n'étant pas vraiment une solution):

1) Brancher le modem sur un HUB USB. Pourquoi? Car les Hubs USB ont
systématiquement une alimentation électrique indépendante, qui permettra
le plus souvent de dépasser allègrement les normes: vous pourrez sans
problème demander 600mA par port au lieu des 500 règlementaires...
Terminé les reboots intempestifs! Vous pouvez acheter un Hub séparemment,
mais sur la plupart des écrans USB, on trouve des hubs intégrés qui feront
parfaitement l'affaire.

2) Utiliser un modem ADSL qui a une alimentation électrique propre!!
Ces modèles ne courrent pas les rues, en France on ne trouve pour
le moment que le SAGEM, mais il y a fort à parier que dès qu'il sera
certifié par FT, on assiste à sa démocratisation rapide dans les agences
de l'opérateur historique. Si vous avez le STH ou le ECI, demandez son
remplacement dans votre agence préférée, bien qu'ils seront pas
tres partant: insister pour avoir gain de cause.

3) La derniere solution, qui séduira peu de monde, est de générer
sa propre alimentation électrique.
A réserver aux électronicien bien sûr:
l'idée est de brancher un générateur de courant (GBF)
sur le circuit USB (suffit de dénuder les fils et de mettre le GBF entre..)
puis de délivrer du 5V en courant droit, tout en autorisant
l'ampérage que vous voulez.. tant que ça dépasse pas 5A vous etes OK en principe).
9 Mai 2004 10:33:22

bon moi le pb est resolu, g changer de modem javai le eicon diva ISDN et maintenant que suis avec free, et que j'ai lesagem 908 ben plsu d'ecran bleu :D 
voilà , donc mon pb venait bien du modem
25 Juin 2004 12:56:13

J'ai aussi le meme probleme.
j'ai branché le modem sur un Hub, ca change kedal.

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS