Se connecter / S'enregistrer
Votre question

Bug clavier touche P (Win XP - SP3)

Tags :
  • Sp3
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
22 Octobre 2011 18:19:08

Aprés de multiples recherches infructueuses sur le net je viens vers la communauté pour un bug bizarre...

Quand j'appuye sur la touche "P" de mon clavier pour obtenir un "P" minuscule, j'ai un bug,

Je vais essayer de le décrire car c'est trop bizarre...
Si un dossier est ouvert, alors appuyer sur "P" minuscule me met la fenêtre en premier plan. Un peu comme si je faisais un "Alt + Tab" pour modifier les fenêtres affichées alors que je ne le fais pas.
Si je fais un P majuscule, ça le fait pas...
Si je fais "caps lock" puis "shift + P", ça le fait pas...
Si aucune fenêtre du type "dossier" est ouverte, ça le fait pas (ce que j'ai fait pour écrire ce message... )

J'ai essayé avec un autre clavier et le clavier visuel (executer + OSK) et même symptomes...

J'ai fais un scan avec l'antivirus... rien...

Je n'ai qu'un seul mot : HELP! (avec un P)

Autres pages sur : bug clavier touche win sp3

a b E Périphériques
23 Octobre 2011 19:48:40

salut> c'est un bug de windows ..c'est une version officiel ?
24 Octobre 2011 08:08:34

oui, tout ce qu'il y a d'officiel.
Contenus similaires
a b E Périphériques
24 Octobre 2011 10:36:09

va voir >panneau de configuration>options d'accessibilité>clavier>touche remanantes....s'il y a pas quelque chose d'activer ?
24 Octobre 2011 10:56:13

ltraposa a dit :
va voir >panneau de configuration>options d'accessibilité>clavier>touche remanantes....s'il y a pas quelque chose d'activer ?


il y a rien...
a b E Périphériques
24 Octobre 2011 21:54:13

bizard alors ..essaye de coller un scan hijackthis dans la section "securite et virus" du forum voir si ta pas une infection ..meme si ton antivirus n'a rien detecter...
24 Octobre 2011 23:17:41

ok merci
26 Mai 2012 23:49:09

même problème, merci d'ailleurs pour le trick du cap lock/shift..mais à tu résolu ton problème? j'ai pas vu le HIJACK sur le forum.
27 Mai 2012 11:39:04

pour ceux qui auraient le même problème : panneau de configuration > option linguistique > vérifier que vous êtes en en français avec activé le code : 1000 (MAC-romain) si vous avez d'autres conversions de pages codes vérifier qu'il y ait pas de doublons codes activés.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS