Se connecter / S'enregistrer
Votre question

Plantage assassin's creed 1 et 2

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
30 Août 2010 20:11:04

bonjour

je suis en galère depuis quelque temps après avoir acheté assassin's creed.
je peux jouer au jeu entre 10 secondes et 5 minutes après mon pc plante totalement:
écran noir, perte du signal,les bruitage continue ou le son repasse en boucle (au choix), impossible de récupérer windows avec ctrl+alt+sup ou alt+f4,obligé de redémarrer sur la tour ... la totale!

après moultes tentatives un pote m'a proposé de test assassin's creed 2.j'ai éxactement le même plantage sauf que là j'ai même pas le temps de créer un profil.

voici ma config(fichier dx diag) :

Operating System: Windows Vista™ Édition Familiale Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100608-0458)
Language: French (Regional Setting: French)
System Manufacturer: PACKARD BELL BV
System Model: IMEDIA X2802
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz (4 CPUs), ~2.3GHz
Memory: 3326MB RAM
Page File: 1080MB used, 5799MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 32bit Unicode


Card name: NVIDIA GeForce 9600 GS
Manufacturer: NVIDIA
Chip type: GeForce 9600 GS
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0623&SUBSYS_9420174B&REV_A1
Display Memory: 2158 MB
Dedicated Memory: 751 MB
Shared Memory: 1407 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor: Moniteur Plug-and-Play générique
Driver Name: nvd3dum.dll,nvwgf2um.dll,nvwgf2um.dll
Driver Version: 8.17.0012.5896 (English)
DDI Version: 10
BGRA Supported: Yes
Driver Attributes: Final Retail
Driver Date/Size: 7/10/2010 00:37:00, 9818728 bytes
WHQL Logo'd: Yes

j'ai déjà tenté tout ça :

-maj de tous mes pilotes pour tout
-températures de carte graphique (ça a planté a 60 °...)
-j'ai désactivé un ou deux coeurs
-j'ai désactivé tout ce qui portait le nom de "anti-crénelage"dans les options du panneau de config nvidia
-j'ai mis les options graphiques au max, au minimum, sous tous les formats d'écran ...
-j'ai tenté sous directx9 et 10, sachant que mon directx installé sur le pc est le tout dernier

au passage merci au service client ubisoft qui m'a demandé d'installer les pilotes de mon écran, qui n'existent pas ....

j'ai trouvé de nombreux topics sur de nombreux sites qui ont le meme problème que moi avec cette config ; le jeu freeze au bout de 2 minutes avec un quad core et un 9600gs.il y a deux ou trois personne qui ont su comment faire mais il n'ont pas post la technique et les posts ont (au moins) un an...
dans tous les cas ça ne peut pas être un pb de puissance,il y a un petit .exe dans le jeu qui diagnostique mon pc apte a faire tourner le jeu.
puis entre deux plantages je peux faire tourner le jeu quasiment au max sans lags.
aidez-moi j'en ai trop marre!!!!
je précise que je suis novice en informatique, toute ma science sur les graphismes ou les jeux se limite à ce que j'ai appris en tentant de rêgler mon pb.

petite parenthèse j'ai réussi à faire tourner le jeu sur mon vieux pc portable, ça ressemblait plus à de la techtonique qu'a autre chose mais c'est passé sur un pc avec 1.6ghz 2 coeur amd athlon , 2go de ram (surement en ddr1) et une vieille nvidia avec 256mo dédiés.donc mon soucis n'est clairement pas un soucis de puissance.

Autres pages sur : plantage assassin creed

31 Août 2010 00:06:27

salut!
merci beaucoup d'avoir répondu!!!
j'ai pas trouvé l'ancien pilote nvidia dans mes programmes (je suis aller fouiller dans le panneau de config)

j'ai testé vite fait mais ça a bugué.le point positif c'est que ça a tenu 2 minutes de plus que d'habitude!!!
faudrait que je retente en désinstallant l'ancien pilote...
m
0
l
Contenus similaires
31 Août 2010 14:14:50

ça n'a pas marché :( 
je commence a désespérer....
m
0
l
a b 6 Logiciels
31 Août 2010 18:15:43

qu'es qui na pas marcher ? la desinstalation ou le jeu bug toujours ?
m
0
l
31 Août 2010 23:28:37

désolé pour le temps de réponse!
les deux assassin's creed plantent toujours.(j'ai réussi il me semble) a désinstaller l'ancien pilote et réinstaller le nouveau(dans le logiciel que tu m'as donné j'ai sélectionné nvidia et j'ai fait start,ensuite j'ai installé le pilote)
mais la (bonne) nouvelle c'est que j'ai eu le temps de créer un profil et de jouer au moins 5 minutes au deuxième volet...
ça change un peu XD
sinon à part ça je commence a désespérer vraiment.

je me demande à quel niveau un processeur et une carte graphique peuvent être "incompatibles".
Sinon un pote m'avais parlé de jeux ou pour y jouer avec un 4 coeur il fallait désactiver "la virtualisation du processeur"ou un truc dans le style.je ne sais pas trop ou chercher.

un petit répertoire des gens qui ont le même pb (ça peut peut-être aider à visualiser le truc):

http://forum.canardpc.com/showthread.php?t=41842

http://forum.vossey.com/vosseycom/Logiciel/Steam/imposs...

http://www.commentcamarche.net/forum/affich-12074424-pr...

http://forums.cnetfrance.fr/topic/120677-nvidia-geforce...

http://www.clubic.com/forum/hardware-general/imedia-x28...

http://forums.cnetfrance.fr/topic/95938-mon-ecran-setei...

et même un anglophone : (on dirait qu'il a réussi mais j'ai pas compris du tout ce qu'il a fait)
http://www.tomshardware.co.uk/forum/279595-15-nvidea-ge...



sinon plusieurs sites me parlent de cg insuffisante.je veux bien croire que la mienne est pas top sans savoir pourquoi mais c'est hors de propos ici nan? j'ai réussi a lancer le jeu sur un vieux pc portable qui a 4 ans avec 256 mo de dédiés et un processeur de 1.6ghz double coeur.puis la cadence du processeur de ma cg a l'air correct.
j'ai envoyé un mp au gars du site anglophone.J'ai de la chance il a l'air encore actif sur ce forum!!!!
m
0
l
a b 6 Logiciels
1 Septembre 2010 01:00:29

re > essaye voir en instalant le patch ...il parle de corectif sur les processeur
"Fixed minor performance issues related to some multi-core processors"
"ainsi qu'un reset des reglage graphiques quand un nouveau pilote est detecter
et garde le pilote omega

http://www.jeuxvideopc.com/patch/bugs-3296.php
m
0
l
1 Septembre 2010 13:54:14

merci mais ça n'a pas marché :( 
m
0
l
3 Septembre 2010 19:05:32

sinon le sav ubisoft m'a envoyé ça :

Suite à l'examen de votre fichier nous avons relevé l'information suivante :
Monitor: Moniteur Plug-and-Play générique

Veuillez installer les pilotes de votre écran et relancer le jeu.


j'ai cherché longtemps sur internet mais ça reste une énigme pour moi.quelqu'un peut me filer un coup de main?
m
0
l
a b 6 Logiciels
3 Septembre 2010 20:13:14

re > c'est parce que dans ton rapport il n'y aucun pilote de referencer pour ton ecran ...mais c'est une reponse bidon

> sinon j'ai remarqué ça sur ton rapport > Memory: 3326MB RAM ....details moi tes barettes de ram stp..
m
0
l
3 Septembre 2010 23:30:47

euh
je sais pas trop quoi en dire lol
je crois que c'est de la ddr2 et j'avais regardé avec un pote assez callé au moment de l'achat la fréquence des barrettes et il m'avait dit que c'étais correct.Enfin c'était standard quoi, il me semble que c'étais 700mhz(il me semble que c'est cette unité) ou ptet 900.j'ai deux barrettes de 2 gb.je crois que si il n'y a que 3326MB c'est un truc genre vista qui ne supporte que 3gb à peu près...
la marque par contre j'ai oublié ^^.faurait que je les ressorte pour checker mais il me semble que c'étais une marque pas chère dont j'ai lu du mal ^^.je démonterais si c'est important(j'ai démonté déjà une fois et j'ai un peu peur de mal la reclipser, je suis pas trop doué pour le hardware xD)
sinon la fiche la plus détaillée que j'ai trouvé sur le pc(c'est tout pourri mais bon):

http://www.commentcamarche.net/guide/1165150-packard-be...

sinon j'avais une question, sur toutlesdrivers dans l'autorecherche il m'a trouvé un pilote manquant nvidia!!!
le truc est référencé "carte mère".son nom :D rivers Nvidia nForce 5/6/7 15.53 WHQL

edit : j'ai pu le téléchargé mais j'ai un soucis pendant l'installation ; le logiciel veut désinstallé l'ancien pilote et quand je fais "next" il me sort :

erreur de script :
fichier de script actuel ; C:\Windows\system32\nvnrm.nvu
chaine en cours d'analyse : RmString UnistallCommand={UnistallCommand}
(-)"-runfromtemp"


j'ai redémarrer et je suis arrivé sur un écran tout noir :s
ensuite j'ai reredémarré et ça a marché mais j'ai eu peur.
m
0
l
a b 6 Logiciels
4 Septembre 2010 10:04:40

oui il ta trouvé le pilote manquant nvidia de ta carte video....c'est normal car tu avait un pilote omega...
a tout hasard tente de jouer avec une seul barette......

moi j'ai jouer au 2 sans souci avec ..2 go de ram, ati 4350 ,DUAL CORE Q8600....et windows seven
m
0
l
a b 6 Logiciels
6 Septembre 2010 13:06:39

re > essaye ça >>>>j'ai vu bug avec vista il falait faire > Panneau de configuration => son => enregistrement => activer tous les périphérique d'enregistrement.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS