Votre question

Windows XP SP3 n'a pas de son! (Packard Bell EasyNote MZ35, 890MB RAM)

Tags :
  • Windows XP
  • Easynote
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
4 Novembre 2011 21:05:17

Bonsoir,

J'ai installé Windows XP Professionnel SP3 sur un PC (Packard Bell Easy Note MZ35 qui étais équipé de Windows Vista). Le problème c'est qu'il n'y a pas de son.

Voici les caractéristiques complète du PC :
>>>>>Rapport Everest ici<<<<<

Voici quelques captures d'écrans :
http://www.cijoint.fr/cj201111/cijSEF45OQ.jpg

http://www.cijoint.fr/cj201111/cijSu7ixHP.jpg

http://www.toofiles.com/fr/oip/images/jpg/audio_list.html

J'ai essayé de mettre 200 dans CDS Version puis d'installer :
WDM_R262

ou

ftp://ftp.download.packardbell.com/NOTEBOOK/EasyNote%20MZ35%20series/Driver/XP/

Mais sans succès!

Je suis désespéré.

Avez-vous une idée svp?

D'où peut venir le problème?

Comment y remédier svp?

En outre, internet ne fonctionne pas depuis quelques jours sous XP ; alors que je me connecté avec l'utilitaire Ralink. Bizarre.

A noter, je suis en dualboot avec Seven (ou il y a et du son et internet là)

Merci par avance

et à bientôt!

Autres pages sur : windows sp3 packard bell easynote mz35 890mb ram

5 Novembre 2011 03:02:29

Bonsoir
Tu vois bien dans le gestionaire des periphs que ton pilote n'est compatible sous XP.
La réponse est dans ta question ! !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS