Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Batterie "branchée, en charge", mais ne charge pas...

Dernière réponse : dans Matériel informatique
Partagez
13 Novembre 2011 14:24:13

Bonjour tout le monde !

Je fais actuellement face à un problème avec mon PC portable Acer Aspire 6920.
J’ai récemment acheté une nouvelle batterie étant donné que l’originale avait perdu presque toute son autonomie, mais fonctionnait parfaitement malgré cela. La nouvelle batterie est identique à la précédente.
Lorsque je l’ai reçue, elle était chargée à 70% me semble-t-il. Je l’ai donc déchargée (tout fonctionnait parfaitement), et une fois arrivée à 10%, j’ai rebranché l’alimentation. Suite à différentes manipulations, la batterie s’est finalement déchargée jusqu’à 3%.

C’est là que se pose mon problème : le PC détecte l’alimentation et la batterie puisque l’icône indique « 3% disponibles (branché, en charge) » et que le voyant indiquant que la batterie est en charge est allumé. Seulement, la batterie ne charge réellement que pendant une 10ne de secondes et s’arrête ensuite (selon la jauge de chargement). La batterie ne se charge ni ne se décharge alors.
Je ne comprends pas réellement d’où pourrait venir le problème puisque l’ancienne batterie prenait et prend toujours correctement la charge, alors que la nouvelle ne semble pas l’accepter…
Pour compliquer encore un peu plus l’affaire, étant donné que la nouvelle batterie n’a plus que 3% d’autonomie, elle ne tient plus du tout lorsqu’elle n’est pas reliée à l’alimentation ; je ne peux donc pas effectuer de manipulations de « branchement/débranchement » lors du redémarrage du PC comme j’ai pu le voir conseillé sur Internet…

Je tourne sous Windows 7 Edition Intégrale, système d’exploitation 32bits ; à l’origine, le PC était sous Vista.

Aidez moi SVP !! J’aime mon PC :) 

Merci à toutes et à tous pour votre aide et/ou renseignements !!

Cordialement.

Autres pages sur : batterie branchee charge charge

13 Novembre 2011 22:43:28

salut> essaye de nettoyer les petits contacts avec un coton tige et de l'alcool
14 Novembre 2011 15:51:37

Salut, merci de ta réponse. Je viens de nettoyer les contacts mais cela n'a rien changé.. En parallèle j'ai tenté de mesurer les tensions en sortie de l'alim et là, SURPRISE : le multimètre affiche une tension (qui varie entre 12, 16, 14 ou encore 19V) pendant une fraction de seconde et ensuite elle part vers l'infini..
Donc je pense que tout le pb vient finalement de l'alim, meme si je ne vois pas encore pourquoi mon ancienne batterie continue à se charger, ni comment l'ordi peut encore fonctionner lorsqu'il n'est branché que sur secteur..
Contenus similaires
14 Novembre 2011 16:49:25

ok ..chargeur defectueux donc ?
14 Novembre 2011 16:56:05

Je pense oui.. et j'espère même que c ca... !
j'emmènerai le PC, l'alim et les 2 batteries à un professionnel des batteries, piles etc ('savais même pas que ça existait :ouch:  ) dans la semaine pour voir ce qu'il me dit.
Je te dirai ce qu'il en est ;) 
14 Septembre 2012 16:34:42

Cassou-lait a dit :
Je pense oui.. et j'espère même que c ca... !
j'emmènerai le PC, l'alim et les 2 batteries à un professionnel des batteries, piles etc ('savais même pas que ça existait :ouch:  ) dans la semaine pour voir ce qu'il me dit.
Je te dirai ce qu'il en est ;) 


Bonjour, j'ai le même problème que toi; j'aimerais savoir ce que tu as fais finalement. As-tu changé de chargeur ? MErci
20 Juillet 2013 04:26:27

Cassou-lait a dit :
Bonjour tout le monde !

Je fais actuellement face à un problème avec mon PC portable Acer Aspire 6920.
J’ai récemment acheté une nouvelle batterie étant donné que l’originale avait perdu presque toute son autonomie, mais fonctionnait parfaitement malgré cela. La nouvelle batterie est identique à la précédente.
Lorsque je l’ai reçue, elle était chargée à 70% me semble-t-il. Je l’ai donc déchargée (tout fonctionnait parfaitement), et une fois arrivée à 10%, j’ai rebranché l’alimentation. Suite à différentes manipulations, la batterie s’est finalement déchargée jusqu’à 3%.

C’est là que se pose mon problème : le PC détecte l’alimentation et la batterie puisque l’icône indique « 3% disponibles (branché, en charge) » et que le voyant indiquant que la batterie est en charge est allumé. Seulement, la batterie ne charge réellement que pendant une 10ne de secondes et s’arrête ensuite (selon la jauge de chargement). La batterie ne se charge ni ne se décharge alors.
Je ne comprends pas réellement d’où pourrait venir le problème puisque l’ancienne batterie prenait et prend toujours correctement la charge, alors que la nouvelle ne semble pas l’accepter…
Pour compliquer encore un peu plus l’affaire, étant donné que la nouvelle batterie n’a plus que 3% d’autonomie, elle ne tient plus du tout lorsqu’elle n’est pas reliée à l’alimentation ; je ne peux donc pas effectuer de manipulations de « branchement/débranchement » lors du redémarrage du PC comme j’ai pu le voir conseillé sur Internet…

Je tourne sous Windows 7 Edition Intégrale, système d’exploitation 32bits ; à l’origine, le PC était sous Vista.

Aidez moi SVP !! J’aime mon PC :) 

Merci à toutes et à tous pour votre aide et/ou renseignements !!

Cordialement.


Cassou-lait, Ce n’est pas obligatoirement un problème de chargeur, mais cela pourrait aussi venir de la batterie pc portable elle-même. Cette batterie n’est probablement pas compatible ou tu t’es trompé d’adresse de revendeur.


19 Novembre 2013 18:51:49

Cassou-lait a dit :
Je pense oui.. et j'espère même que c ca... !
j'emmènerai le PC, l'alim et les 2 batteries à un professionnel des batteries, piles etc ('savais même pas que ça existait :ouch:  ) dans la semaine pour voir ce qu'il me dit.
Je te dirai ce qu'il en est ;) 


Bonjour à tous
Je suis dans la même situation concernant le problème de charge de ma nouvelle batterie, J'ai réussi à la recharger sur une autre Aspire 7739, mais j'ai toujours le même souci, est-ce que pour vous c'est résolu ? cordialement :no: 



Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter