Se connecter / S'enregistrer
Votre question

Latence depuis un changement de RAM

Tags :
  • changement de RAM
  • Matériel
Dernière réponse : dans Matériel informatique
20 Mars 2012 16:28:25

Bonjour,

Voila j'ai un ordinateur fixe avec 4Go de RAM.
Mon frere, est venu testé une une barrette de RAM chez moi car sur celui de sa copine sa ne fonctionne pas.
Enfin je passe les detailles.... il a enlever une de mes Barette et pour essayer la sienne, sa ne fontonnionais pas nn plus. Il la donc retirer et remis la mienne.
Et depuis je ramme comme une tarrer !!!
Je ne peut plus jouer a counteur ni meme a league of legende, sans que les images sacades tellement que sais lent.
Ave vous une solution ?

Autres pages sur : latence changement ram

20 Mars 2012 17:22:22

Salut,

Un petit siouplait ne ferait pas de mal... ;) 

Est ce que ta RAM est bien enfoncée dans son emplacement? Est ce que ton PC fait de BIP inhabituels lors du démarrage? Combien as-tu de barrettes de RAM? Ton frère les a-t-il bien toutes retirées avant d'essayer la sienne?
20 Mars 2012 18:12:33

bojouur,
oui desoler!!

Si non ou, elle est bien enfoncer dans l amplacement.
Pas de BIP, rien d hinabituel sauf le faite que sa ramme.
j ai 4 de 1Go
Et oui il avai bien tout retirer
Contenus similaires
20 Mars 2012 19:24:48

Ca peut paraitre bête, mais est ce que les barrettes ont été replacées dans le même ordre qu'avant que ton frere ne les enlève?

Elles sont probablement de fréquences différentes. Dans ce cas, tu dois les mettre 2 par 2, suivant les couleurs des emplacements sur la carte mère... Quelle est ta config?
20 Mars 2012 20:00:14

Alors la config, c est :
Process: core2duo CPUE8500
RAM: 4Go
64bit OS
ATI Radeon HD 4800 Series
Maximus formula2
20 Mars 2012 20:52:21

Quelle est la marque de ta ram, ainsi que sa fréquence?
20 Mars 2012 21:23:41

2 g.skill
2 pny


20 Mars 2012 21:44:01

Bonsoir à tous.

Espérons que la manip n'a pas détérioré le slot, voire la carte-mère elle-même.
Vérifies:
-que les 4 barrettes sont reconnues (ou les 2 de 2 Go)
-que les timings et les voltage des ram dans le bios sont toujours o.k

Enfin, tentes un reset du bios.

NOTA: s'il n'y a que 2 barrettes, vérifies qu'elles sont sur le slot 1 et 3

Bon courage.
20 Mars 2012 21:59:53

j'ai 4 barrettes 2 de 1go g.skill et 2 de 1 go pny
j'ai deux bios dessus je fait comment pour reset?
(tout est bon dans le bios)
20 Mars 2012 22:15:08

Petite question.... Sur ma carte mère j ai des petits voyants, il sont tous vert sauf un qui est juste a coter de la carte graphique, celui ci clignote orange? ce pourrait-il que sa vienne de ça ?
20 Mars 2012 22:32:49

Yuna52 a dit :
Petite question.... Sur ma carte mère j ai des petits voyants, il sont tous vert sauf un qui est juste a coter de la carte graphique, celui ci clignote orange? ce pourrait-il que sa vienne de ça ?


Bien sûr.

Vérifies l'enfichage et l'alim de la carte.
20 Mars 2012 22:41:54

Pour reset le BIOS, eteins ton PC, débranche l'alim, retire la pile de la carte mère et appuies sur le bouton de démarrage pendant 10 secondes.. Apres, remets la pile, l'alim et rallume ton pc.

Je vois que ta barette G.Skill est de 2Go, tu t'es trompé?
21 Mars 2012 09:26:56

non non elle son bien de 1 go (c'est 2gbhz ce que tu a vu) je vien de regarder avec mon frere
que sa ne vien pas de la ram mais du proce qui c'est bridé
malgré les changement dans le bios pour le débrider
on a tester avec le logiciel occt est il tourne a 35% de moins que la normale
que faire ?
merci pour votres aide
21 Mars 2012 10:17:20

Yuna52 a dit :
non non elle son bien de 1 go (c'est 2gbhz ce que tu a vu) je vien de regarder avec mon frere
que sa ne vien pas de la ram mais du proce qui c'est bridé
malgré les changement dans le bios pour le débrider
on a tester avec le logiciel occt est il tourne a 35% de moins que la normale
que faire ?
merci pour votres aide


Salut.

Un proc ne peut pas se brider tout seul.
C'est le coef qu'il faut régler à nouveau dans le bios..

Marque et type de la C. mère et du proc stp.
21 Mars 2012 11:05:01

Yuna52 a dit :
non non elle son bien de 1 go (c'est 2gbhz ce que tu a vu) je vien de regarder avec

Oui, j'avais mal regardé, sorry, j'étais un peu fatigué...

scoolup a dit :


Marque et type de la C. mère et du proc stp.

C'est une Asus Maximus 2 Formula, donc pas le genre de carte à poser des problèmes...

Est ce que tu as les fréquences de tes barrettes PNY? Idéalement, ça devrait être PC2-6400 comme les G.Skill. Si ce n'est pas le cas, le problème pourrait venir de là...

Mais revenons au problème : ton ordinateur est devenu lent après le changement de RAM, c'est ça? Est ce que tu avais fait un overclock de ton processeur?
21 Mars 2012 11:12:02

Knapneder a dit :
Yuna52 a dit :
non non elle son bien de 1 go (c'est 2gbhz ce que tu a vu) je vien de regarder avec

Oui, j'avais mal regardé, sorry, j'étais un peu fatigué...

scoolup a dit :


Marque et type de la C. mère et du proc stp.

C'est une Asus Maximus 2 Formula, donc pas le genre de carte à poser des problèmes...

Est ce que tu as les fréquences de tes barrettes PNY? Idéalement, ça devrait être PC2-6400 comme les G.Skill. Si ce n'est pas le cas, le problème pourrait venir de là...

Mais revenons au problème : ton ordinateur est devenu lent après le changement de RAM, c'est ça? Est ce que tu avais fait un overclock de ton processeur?


Oui, c'est effectivement indiqué+haut.
Dslé.
21 Mars 2012 11:30:32

Salut les amis :hello: 

@ Yuna

Sur quel Windows est tu ?

A tu fais la mise à jour des perfs Windows ?

Sinon tente une restauration système antérieur mais pour que ça marche il faut désactiver ton antivirus

Une fois la restauration faite réactive ton antivirus
21 Mars 2012 13:00:00

Bonjour tout le monde.

Vérifies dans le bios le coef et le bus.

Coefficient du E8500: 9.5
Bus: 333
Fréquence: 3.16 Ghz

Si tu as overclocké, le bus peut être (pouvait être) de 333 à 400

A te lire.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS