Votre question

Problème : Saccade du son et de l'image, ordinateur lent. Help

Tags :
  • portable
  • saccade
  • Système d'exploitation
  • images
  • Ordinateur
  • Sécurité
Dernière réponse : dans Sécurité et virus
24 Mars 2012 17:02:39

Bonjour,

Depuis plusieurs semaines, mon ordinateur est beaucoup plus lent, le son a des accrocs et l'image saccade, une simple vidéo peut saccader toute les 2 secondes c'est absolument insupportable.

Je précise que ce problème est apparu depuis l'éradication du Rogue System Check de mon ordinateur, justement, grâce à l'aide de certains d'entre vous que je remercie. Y'a t-il un lien entre les problèmes ? Je ne sais pas... C'est pourquoi je poste ce sujet ici, car il y a peut être un lien

J'ai déja posté un sujet à propos de ce problème mais impossible de trouver exactement le problème et de le régler
Voila les manipulations que j'ai déja faite :

-Défragmentation de l'ordinateur
-Nettoyage des disques
-Vérification des erreurs
-Réinstallation de Direct X 11
-Réinstallation du controleur IDE ATA/ADAPI : Intel(R) 5 Series/3400 Series Chipset Family 4 Port SATA AHCI Controller - 3B29
-Utilisation de la commande "sfc /scannow" Résultat ici : Cliquez ICI
-Utilsiation de CPuid HWmonitor pour fixer la T° min et max car mon ventilo se déclenche beaucoup Cliquez ICI

Voila les caractéristiques de mon ordinateur :
Ordinateur portable Toshiba
Système d'exploitation Windows Seven édition familial premium
Processeur Intel core I3 CPU 2.13GHz
Mémoire Ram : 4,00 Go
Système 64 bits

J'utilise Trend Micro comme antivirus

Je ne sais pas quoi dire d'autre, ce problème est vraiment embétant car ni vidéos, ni jeux, ni logiciels, ne vont fonctionner avec fluidité, et parfois même une simple musique peut décrocher

En espérant avoir été clair je vous souhaite une bonne journée, en attendant impatiemment une réponse

Autres pages sur : probleme saccade image ordinateur lent help

a c 614 8 Sécurité
24 Mars 2012 22:28:23

Bonsoir,

Oui c'était avec moi, mais tu avais fait toutes les manips avant pratiquement.

Il me faudrait les rapports de Malwarebyte's et secure erase de Trend Micro que tu as utilisé pour voir s'il n'ont pas supprimé ou touché à certaines choses.

Regarde aussi si dans ton gestionnaire des périphérique tu n'a pas d'avertissement ou d'erreur, et si oui sur quoi.
27 Mars 2012 18:45:00

Au niveau du rapport Malware il n'a rien détecté :
Spoiler
Malwarebytes Anti-Malware 1.60.1.1000
www.malwarebytes.org

Version de la base de données: v2012.03.26.04

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
pc :: PC-TOSH [administrateur]

Protection: Activé

27/03/2012 10:21:01
mbam-log-2012-03-27 (10-21-01).txt

Type d'examen: Examen complet
Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM
Options d'examen désactivées: P2P
Elément(s) analysé(s): 488987
Temps écoulé: 2 heure(s), 45 minute(s), 35 seconde(s)

Processus mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Elément(s) de données du Registre détecté(s): 0
(Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0
(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 0
(Aucun élément nuisible détecté)

(fin)


Pour le secure erase il n'a rien supprimé du tout donc ça ne doit pas être ça

Enfin pour le gestionnaire de périphérique j'ai des panneau d'avertissement au niveau cartes réseaux mais c'est tout =\


Sinon je ne sais pas si tu as vu que j'avais trouvé des erreurs avec la commande sfc scannow dans mon premier post
Contenus similaires
a c 614 8 Sécurité
27 Mars 2012 23:36:13

Re,

Je ne demandais pas un nouveau rapport Malwarebyte's, mais bien l'ancien celui que tu avais fait, tu dois l'avoir dans la liste de rapport de malwarebyte's (onglet rapport/log)

Citation :

Enfin pour le gestionnaire de périphérique j'ai des panneau d'avertissement au niveau cartes réseaux mais c'est tout =\


C'est déjà pas normal ça ... je pense effectivement que des pilote on été touché.
Tu peux me donner le modèle exact du pc ?

Pour sfc, c'est souvent le cas ce message final sur Vista et Windows 7, on verra plus tard.
28 Mars 2012 00:23:16

Alors c'est un Toshiba Satellite L505 156
Exactement celui la normalement : ICI

Voila l'ancien Log fait il y a un mois !
Spoiler
Malwarebytes Anti-Malware (Essai) 1.60.1.1000
www.malwarebytes.org

Version de la base de données: v2012.02.29.03

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
pc :: PC-TOSH [administrateur]

Protection: Activé

29/02/2012 15:47:15
mbam-log-2012-02-29 (15-47-15).txt

Type d'examen: Examen complet
Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM
Options d'examen désactivées: P2P
Elément(s) analysé(s): 472943
Temps écoulé: 2 heure(s), 10 minute(s), 17 seconde(s)

Processus mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 1
HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run|cacaoweb (Trojan.Agent) -> Données: "C:\Users\pc\AppData\Roaming\cacaoweb\cacaoweb.exe" -noplayer -> Mis en quarantaine et supprimé avec succès.

Elément(s) de données du Registre détecté(s): 1
HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced|Start_ShowSearch (PUM.Hijack.StartMenu) -> Mauvais: (0) Bon: (1) -> Mis en quarantaine et réparé avec succès

Dossier(s) détecté(s): 0
(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 8
C:\Users\pc\AppData\Roaming\cacaoweb\cacaoweb.exe (Trojan.Agent) -> Mis en quarantaine et supprimé avec succès.
C:\Users\pc\AppData\Local\Temp\0VuAjhSDKJXtJV.exe.tmp (Rogue.FakeHDD) -> Mis en quarantaine et supprimé avec succès.
C:\Users\pc\AppData\Local\Temp\cacaonewa17108.exe (Trojan.Agent) -> Mis en quarantaine et supprimé avec succès.
C:\Users\pc\AppData\Local\Temp\cacaonewff2ba6.exe (Trojan.Agent) -> Mis en quarantaine et supprimé avec succès.
C:\Windows\Installer\MSI21A8.tmp (HackTool.Hiderun) -> Mis en quarantaine et supprimé avec succès.
D:\Telechargements\SoftonicDownloader_pour_windows-7-pdc-icons.exe (PUP.BundleOffer.Downloader.S) -> Mis en quarantaine et supprimé avec succès.
D:\Telechargements\Guitar Pro 5.2 et 6\Guitar pro 6 with crack\Keygen\Keygen\keygen.exe (Malware.Packer.Gen) -> Mis en quarantaine et supprimé avec succès.
C:\Users\pc\Desktop\eXplorer.exe (Heuristics.Reserved.Word.Exploit) -> Mis en quarantaine et supprimé avec succès.

(fin)
a c 614 8 Sécurité
28 Mars 2012 09:56:23

Re,

Télécharge ce fichier :
http://support1.toshiba-tro.de/tedd-files2/0/lan-201001...

Décompresse-le (clic-droit -> extraire tout )

Double-clique pour lancer, cela devrait réinstaller le pilote pour la carte réseau qui faisait l'erreur dans le gestionnaire des périphérique.

Fais de même avec ce fichier :
http://support1.toshiba-tro.de/tedd-files2/0/sound-2010...

(pour la carte son)

Et redémarre ensuite le pc, regarde s'il y a du mieux.
28 Mars 2012 18:58:33

C'est fait! J'ai cru au début que ça marchait parce que je me sers d'une musique de référence sur laquelle ça saccade toujours au même endroit
Deux trois fois d'affilé la musique n'a pas sauté, et après c'est repartis --
a c 614 8 Sécurité
28 Mars 2012 19:20:46

Re,

Tu as encore des avertissements ou erreurs dans le gestionnaire des périphériques ?

Pour le reste, normalement ce genre de symptômes provient soit de souci de codec, soit de mémoire vive, soit du processeur, soit des carte graphique/son.
Vu que tu l'as sur le son et l'image, j'opte pour un souci genre mémoire vive ou processeur, ou alors ton système à été trop endommagé par le rogue et il est devenu instable.

On va juste regardé un peu s'il n'y a rien de notable dans les processus :

Télécharge OTL (de Old Timer) sur ton bureau.

  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Coche en haut la case devant "Tous les utilisateurs"
  • Coche "Avec liste blanche" sous "Registre: approfondi"

  • Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.
    netsvcs
    msconfig
    drivers32
    activex
    /md5start
    explorer.exe
    wininit.exe
    winlogon.exe
    userinit.exe
    /md5stop
    %SYSTEMDRIVE%\*.exe
    %ALLUSERSPROFILE%\Application Data\*.
    %ALLUSERSPROFILE%\Application Data\*.exe /s
    %APPDATA%\*.
    %APPDATA%\*.exe /s
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\syswow64\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    %systemroot%\syswow64\drivers\*.sys /lockedfiles
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems /s
    hklm\software\clients\startmenuinternet|command /rs
    hklm\software\clients\startmenuinternet|command /64 /rs
    CREATERESTOREPOINT

  • Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
  • A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici


    Note : Les rapports sont aussi enregistrés sur le bureau
    28 Mars 2012 20:05:29

    Voila le rapport OTL : ICI
    Et voila le rapport EXTRAS : ICI
    :) 
    2 Avril 2012 19:09:35

    Le problème est que je ne peux vérifier si ça marche mieux en mode sans échec car je ne peux tester un logiciel ou écouter une musique pour voir si ça saccade vu qu'il n'y a que les principaux pilote de chargé =\
    a c 614 8 Sécurité
    2 Avril 2012 21:53:48

    Re,

    je ne demande pas de tester en mode sans échec, je te demandais de refaire la vérification des fichiers systèmes, le sfc /scannow (lien donné) en mode sans échec, puis redémarre normalement et réessaye les musique.
    3 Avril 2012 19:41:37

    Je viens de faire la commande sfc /scannow en mode sans echec mais pas de changement
    Voila le rapport Sfcdetailsrepair après avoir appliqué le cbslog.bat >ICI<
    10 Avril 2012 13:56:17

    Désolé du retard,
    Bon je crois qu'on a trouvé une partie du problème au moins
    Lors du diagnostique de la mémoire vive pendant le redémarrage, vers les 40%, le diagnostique s'arrête et l'ordinateur s'eteint..
    (A chaque fois que j'essaye de le faire)
    a c 614 8 Sécurité
    10 Avril 2012 15:38:34

    Bonjour,

    Bah tu vois je reviens juste aussi, alors ;) 

    Oui, on a le problème je pense.
    ça ne m'étonne pas d'ailleurs.

    Tu as la marque et le modèle exact du pc s'il te plait, je te donne les références de la mémoire, faudra commander et la changer.
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS