Se connecter / S'enregistrer
Votre question

Politique de sécurité / FF3 [RESOLU]

Tags :
  • Spyware terminator
  • Logiciels
Dernière réponse : dans Logiciels
21 Juillet 2008 22:15:02

Bonjour ! :hello: 


Depuis un certain temps mon navigateur (FF3) bloque systématiquement tout les téléchargements... Il m'affiche le message suivant :

A quoi cela est-il du? Comment y remédier?

Merci

Autres pages sur : politique securite ff3 resolu

21 Juillet 2008 22:18:22

ça ne te le faisais pas sous FF2?
21 Juillet 2008 22:19:53

Bah je crois pas non... :/ 
Je suis en train de checker mes antivirus pour voir mais pour l'instant je sais pas...
Contenus similaires
21 Juillet 2008 22:22:33

essaye de réinstaller FF3 peut être que ça réglera le problème. J'ai chercher dans tous les réglages et je n'ai pas trouver :heink: 
21 Juillet 2008 22:23:29

Merci ^^

Pour l'instant je penche plutôt vers un de mes antivirus... Spyware Terminator

Edit: j'ai checké Spyware Terminator
Je regarde du coté de McAffee... (mais j'en doute...)

Ouais je vias essayer de réinstaller FF3 sinon je repasserai sur ma bonne version 2.

Ah oui ! Un point non négligeable...
Je suis le principale utilisateur de l'ordinateur (l'admin quoi...)
Ma mère à sa propre session et j'ai jeté un coup d'%u0153il, aucun problème de son coté (avec FF3)
21 Juillet 2008 22:47:18

Ah j'ai trouvé !!!

(éspérons)

Citation :
Reset system Internet security settings

When you attempt to download an executable file on Windows (e.g., an .exe or .msi file) you may see a Firefox Downloads window with the error message:


You may experience this problem if the Windows option for Launching applications and unsafe files is disabled. To fix this:

1. From the Windows menu, open Control Panel.
2. Switch to Classic View and double-click Internet Options.
3. Select the Security tab.
4. Click the Custom level... button to change the settings for the Internet zone.
5. Scroll down to the option, Launching applications and unsafe files (under "Miscellaneous").
6. Select Prompt (Recommended).
7. Click the OK button.


En gros :

Panneau de configuration >>> Options internet >>> Sécurité

Je pense que là ça va marcher... :) 
21 Juillet 2008 23:30:59

Effectivement ça remarche...

Merci grome_136
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS