Se connecter / S'enregistrer
Votre question

Lecteur dvd disparu

Tags :
  • Mise à jour
  • Logiciels
Dernière réponse : dans Logiciels
27 Juin 2008 20:59:15

Bonjour!!

J'espère être au bon endroit....

Je suis sous vista avec un portable acer.

Depuis tout à l'heure, mon lecteur dvd interne a disparu du poste de travail et impossible de le retrouver ni de lancer un dvd.

Je venais de faire la mise à jour vista SP1 (si ça a un rapport)


Merci beaucoup d'avance

Black85

Autres pages sur : lecteur dvd disparu

28 Juin 2008 10:13:38

hello!!!


J'ai lancé le petit programme et ca a marché!!!


merci beaucoup!!

EDIT!!!!!!!!!!!

Non ca a marché 2 minutes! Je l'ai vu dans le poste de travail et hop il a disparu :( 


help!!! C'est la bouze la :( 
Contenus similaires
28 Juin 2008 13:02:28

Vérifie qu'il n'y a pas un virus sur ton pc.
30 Juin 2008 13:20:51

non pas de virus. Avast est a jour et tourne nickel...

Problème toujours la... :'(  :'( 
30 Juin 2008 13:22:57

Essaie avec un autre antivirus (parce que avast c'est pas le pied)
30 Juin 2008 17:55:15

J'essaie kaspersky online (mais j'ai une connection pourrax, ça prend 3 plombes :( )

Tu me conseilles quel antivirus gratos??
a b 6 Logiciels
30 Juin 2008 17:59:19

black85 a dit :
Tu me conseilles quel antivirus gratos??


Salut,

Antivir.
2 Juillet 2008 12:40:04

voila antivir installé et scan effectué....

tjs pas de lecteur cd :( 

Et qd je l'ouvre et je le referme, il tourne donc il est bien opérationnel...

:(  :( 
2 Juillet 2008 15:59:13

j'ai déja essayé de résoudre comme ca :( 

Dans la base de registre je n'ai pas (plus) les upper filter et lower filter


(J'ai lancé disparitionCD.inf, ce qui, je crois, les faisait disparaitre...)


edit . J'en ai un (de triangle jaune) sur le lecteur cloneCD virtuel que j'ai mais pas sur l'autre...


bref, pas sorti de l'auberge :( 

edit : en fait, je crois que mon lecteur cd est plus référencé nul part.... Je sais pas la marque (c'est un portable) mais je ne le trouve ni dans le gestio des taches ni dans le bios.

Qd je lance un cd, il commence a tourner, puis il s'arrête...


:(  :( 
2 Juillet 2008 16:55:41

black85 a dit :


edit . J'en ai un (de triangle jaune) sur le lecteur cloneCD virtuel que j'ai mais pas sur l'autre...


Commence par désinstaller clonecd et utilise ccleaner pour nettoyer un peu , rédemarre le pc et essaie de nouveau avec ça
http://www.commentcamarche.net/forum/affich-2727415-vis...
Sinon as tu installé un logiciel juste avant d'avoir ce problème ?
2 Juillet 2008 18:11:40

j'avais tenté le service pack 1 de vista mais ca avait foiré....

voila j'ai viré clonecd, virtual clone drive et fais un ccleaner


Toujours pas :( 
2 Juillet 2008 18:25:47

C'est peut être du au problème d'installation du service pack 1.
Regarde dans le système de restauration , si il n'y a pas un point précédent la tentative d'installation du service pack 1.
Si c'est le cas , utilise le.
2 Juillet 2008 19:21:58

non j'ai pas de point de restauration d'avant mon problème :( 
2 Juillet 2008 23:19:49

Bah tu peux essayer sa avant de formater le pc !
dans executer ou en faisant la touche windows + r >qui affiche le menu executer, regedit >qui t'amène sur la base de registre tu clique sur la pointe noir a gauche de Hkey_LOCAL_MACHINE, en suite clique pointe noir SYSTEM, Currentcontrolset, Control, class, la il faut que tu retrouve une série de chiffres entre parenthèse ==>{4D36E965-E325-11CE-BFC1-08002BE10318} !
LA tu cliques sur la séries de chiffres et non pas sur la pointe noir ou le plus selon se que tu as ! Et a droites si tu vois écris a coté des petites fiches ab ecris "Lowerfillters et upperfillters" clic droit dessus et supprimer . Une fois que c'est fait tu fermes tous et tu redemarres ton PC !!
En esperant que sa fonctionne !
Sinon Formate ton PC et si c'est pareil après le lecteur est dead !!!
^^
A+
3 Juillet 2008 00:25:09

dans la base de registre, j'ai pas upper filter et lower filter....
:( 


pas envi de formater moi :( 

En tout cas merci pour votre aide :)  J'espère m'en sortir ss formater...
(l'espoir fait vivre...)
3 Juillet 2008 00:46:26

Essaie de réinstaller le service pack 1.
En désinstallant clone cd avant.

3 Juillet 2008 14:48:00

clone cd est desinstallé. Je trouve pas trop comment desinstaller le SP1.

mais ds le gestio des periph, j'ai plus de lecteur cd rom et dans le bios il apparait pas non plus....

ca a un rapport avec le SP1??
3 Juillet 2008 14:59:47

black85 a dit :
Je trouve pas trop comment desinstaller le SP1

Je croyais que tu l'avais désinstallé.
Dans ce cas , inutile de le réinstaller.


black85 a dit :

mais ds le gestio des periph, j'ai plus de lecteur cd rom et dans le bios il apparait pas non plus....
ca a un rapport avec le SP1??

Non aucun. Essaie de le réactiver dans le bios
3 Juillet 2008 16:37:05

impossible de réactiver quoi que ce soit dans mon bios....
3 Juillet 2008 16:46:44

Pour ce problème , la catégorie Hardware est plus appropriée.
Tu devrais y créer un topic en expliquant que ton lecteur a disparu du bios.
4 Juillet 2008 07:33:57

okay je fais ça maintenant, merci de ton aide ;) 
8 Juillet 2008 13:07:10

re moi....


il est bizarre ce lecteur dvd....


je me reveille, allume mon pc et je vois marqué en dessous à droite :

le lecteur DVD mashita a été correctement installé.

Ni 1 ni 2, je met le DVD de HL2 dedans.
Celui-ci commence à installer steam (installation normal)


Puis hop sans prévenir, le lecteur dvd disparait à nouveau....


Que puis je faire? Ca prouve bien qu'il est bien connecté non?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS