Votre question

Probleme avec K!TV

Tags :
  • TV
  • Logiciels
Dernière réponse : dans Logiciels
2 Mars 2004 00:46:45

J'ai un petit probleme avec le logiciel pour avoir la tele sur son pc.En fait je rescoit ttes les chaines comme il faut , mais quand je veux regarder canal+ pdt la periode decrypté ca marche tres bien pendant 10 min , puis l'image se crypte elle meme.

Si quelqu'un veux bien m'aider a comprendre mon probleme ca serait sympa


Merci :banane:

Autres pages sur : probleme

2 Mars 2004 11:59:12

tu veux dire que l'image se cripte alors que canal+ est toujours en clair?
T'as installé des plugins?
2 Mars 2004 18:06:39

Oui avec ou sans plugin ca me fait la meme chose.Je baisse le nombre d'iteration et pareil au bout de 10min , canal plus se crypte tous seul.

Si quelqu'un veux bien m'aider...

:banane:
Contenus similaires
2 Mars 2004 18:21:23

Tu est sur que c'est pendant la période décryptée ?

J'ai du mal a te croire ...
2 Mars 2004 18:25:00

ne cherche t-il pas a obtenir le fameux fichier.... ;-)
2 Mars 2004 20:45:45

Si je voulais decoder canal+ , je ne me ferais moi chier , je meterais more tv , et pis hop.

Mais la ca me le fait reelement quand je regarde canal quand il est decodé(exemple , ca me l'a fait tout a l'heure pendant les guignols, l'image etait nikel puis au bout de 5-10min , ca c'est mit a chier )

Donc si quelqu'un veux m'aider ca serait sympa


:banane:
3 Mars 2004 08:23:10

ca vient peut etre de ta reception...moi je crois que ca me l'a fait une fois aussi mais je ne me souvient plus trop! :-(
Anonyme
a b 6 Logiciels
3 Mars 2004 12:51:05

essaye de changer les plug-in videos !
4 Mars 2004 01:57:33

Ma reception est nikel , j'ai une superbe image pour ttes les chaines y compris Canal.Sinon , j'ai recuperer les plugins 1.31 et 1.32 de meuhmeuh.

:banane:
5 Mars 2004 13:00:25

Prend les plug-ins "albator" pour la vidéo, et "chorus" pour le son. ce sont les meilleurs.
Sinon, active l'option de détection auto de codage ou décodage. mais ça, c'est dans albator.
8 Mars 2004 07:00:28

Ok , j'espere que ca va marcher.

:banane:
8 Mars 2004 08:32:00

Moi je ne trouve pas que albator est le meilleur par contre Chorus-Wilma pour le son il est terrible! Meuhmeuh 1.31 est très bien!
Sinon tu utilise quelle version de K!tv? Moi j'ai la version 12.6 et elle fonctionne très bien!
De toute façon, si l'image se crypte alors que canal est en claire ça doit venir d'ailleur...je pense!
Ca fait longtemps que je n'ai pas regardé la télé sur mon PC. J'i pas du tout une bonne réception!
Mais je vais essayer quand même et je te tiens au courant! ;-)
8 Mars 2004 13:18:19

Ma version de K!TV est la version 1.2.6.0 .
Moi aussi je pense que ca viens du logiciel et non des plugins.Donc si tu as toujours le logiciel d'insatllation de ta version je la veux bien.

Merci.
9 Mars 2004 07:57:35

Est ce que quelqu'un peux me donner un lien ou je pourrais telecharger K!TV.


Merci bien :banane:
9 Mars 2004 13:35:48

Heuu, g pas tout compris, ya un moyen de décripter canal+ avec k!tV a laide d'un plugin ?
Jconnaisé moretv (un soft ke toute personne utilisant une carte tv conné) mais un plugin pour k!tv !!! fite moi en +
Merci @+
9 Mars 2004 14:15:47

simple hypothese innocente :
(sans aucuns reproches)
tu as installé (ou le vilain) les plugins pour pirater canal +.
comme ils ne marchent pas tres bien ,ils se mettent en marche tt seuls ^m quand c pas crypté
9 Mars 2004 15:24:42

Tu me croiras si tu veux , mais j'ai installé K!TV et mon but n'etant pas de decoder canal+ , je n'es pas mis de plugin.L'image sur toutes les chaines est superbe(bien qu'avec more TV) , meme celle de canal qd elle est en decodé .Sauf que sur canal , l'image se "crypte" au bout de qqes minutes.

Alors j'ai essayé avec des plugins et j'ai eu le meme probleme.


Donc si qq'un veux m'aider ou me conseiller un autre logiciel(sauf more tv) je suis preneur.


:banane:
11 Mars 2004 19:54:22

Je vien de voir que quand jcanal se crypte tout seul , en bas a gauche il est marqué : "aucun signal".
Ca me marque ca , mais j'ai l'image qui est "crypté" , mais je vois tres bien que cette image n'est pas tte noire , mais est bien l'image en directe

:banane:

15 Mars 2004 18:40:05

Bon ben merci , mais personne ne connais un autre logiciel que K!TV(ne marche tres bien) et moreTV(bof l'image)?

J'accepte toutes vos propositions !!!

:banane:
13 Mai 2004 22:01:54

tu as installer le fichier key.txt ds le repertoire des plugins? pour pouvoir decrypter canal?
13 Mai 2004 22:33:24

Bonsoir

Kehlem: si tu avais tout lu tu saurais qu'il ne veut pas décrypter canal+, mais regarder canal en période claire sans que cela se crytpe au bout de quelques minutes (enfin si j'ai bien compris..)

Sinon as tu essayé MeuhmeuhTv, ou le logiciel fourni avec ta carte tv ou encore tvtools??

Tiens nous au courant

@+Max :google: powered
13 Mai 2004 22:49:40

Toute personne fournissant la méthode de décryptage de Canal+ sera directement banni d'Infos Du Net. Il n'y aura pas de seconde chance... vous voilà prévenus !
14 Mai 2004 13:25:15

si tu pouvait donner ta config de k!tv histoire de voirparceque d'origine normalement sans aucun plugin ca devrait etre nikel

14 Mai 2004 13:39:36

salut à tous, pour télécharger k!tv (dernière version : 1.2.6.0), ça se passe
et pour meuhmeuhtv (dernière version : 2.40) que je préfère à k!tv ici.
1 Juin 2004 19:18:26

salut à tous
J'ai presque le meme probleme.
J'ai K!tv, je regarde n'importe quelle chaine, l'image et le son son nickel. Par contre au bout de 5/10 min, l'image se cripte, peut importe le chaine que je regarde.
Si quelqu'un peut me dire de quoi ca provien ?
12 Juillet 2004 20:44:47

Bonjour

J'ai aussi ce problème, mais ce n'est pas un problème de cryptage... L'image s'éclaircit petit à petit pour n'être plus visible... un peu comme si le tuner se déréglait : il suffit de faire reset de la carte pour que cela redevienne normal... pendant 5-10min....
je mets en doute la carte tuner (studio pctv avec un bt848), la réception, k!Tv... bref pas de solution pour l'instant
19 Décembre 2004 20:39:44

salut!
moi ossi g la version 1.2.6.0 et j'arrive tres bien a capté toutes les chaines mais le blem c ke g pa le son et j'arrive pas a le mettre!
kelk'1 peu m'aider S.V.P??

8 Janvier 2005 18:04:20

apparement les gars et les filles notre bonheur est dans la mule j'ai vérifié...

Mais attention la 4 c'est 15€ par mois pendant 1an ca vault pas le coup.. et puis maintenant y a que du foot y ont flambés...

vive edonkey
vivement qu'on surf dessus
et qu'on mange les grosses majors qui savent qu'utiliser leurs batons!
7 Août 2005 02:10:28

salut,
moi j'ai acheté une hercules smart tv stéréo 2 récement et avec KTV j'ai l'impression que le son est décodé, mais que en meme temp il y a le son non décodé. L'image marche bien. J'utilise les plugins meuhmeuhplug 1.46 pour la video, et chorus 2.3 pour le son.

Pouvez vous maider ?
16 Août 2005 21:45:30

salut
moi j'ai meuhmeuh,mais le son reste crypte .est ce que quelqu'un aurait les frequences de modulation soit avec meumeu ou ktv?merci

10 Octobre 2005 13:34:29

bonjour, excuse moi tu as une carte pci ou usb, sinon tu sais est ce que ca marche les carte usb pour decrypter canal+
19 Février 2008 12:43:14

Slt a tous, voilà j’ais récupéré ma vielle carte TV (hercules smart TV stéréo) qui été mis au placard. G trouver des drivers et puis suis tomber sur k !TV je les installer mais quand je veut l’ouvrir il me dis : error : no overlay detected
Please check your videocard drivers or display properties
Stopping k!tv
Si quelqu’un c me donner un coup de main merci!!!
19 Février 2008 13:17:31

Essaye de mettre a jour tes codecs (essaye d'installer k lite mega codec pack) et de ne rien ouvrir se rapport a la video pendant que tu ouvre K TV ...
16 Avril 2008 16:49:47

Généralement l'erreur 'no overlay detected' est un pb des drivers donc à réinstaller ou réinstaller directx ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS