Votre question

3 dll manquantes ! Comment les récupérer ?

Tags :
  • Microsoft
  • Logiciels
Dernière réponse : dans Logiciels
25 Septembre 2007 18:30:02

Bonjour, j'ai 3 dll qui manquent sur mon PC : mfc80.dll ; msvcp80.dll et msvcr80.dll

Comment les récupérer (sur un autre PC ?) et ou les réinstaller ?

merci à tous

Bonne journée

Autres pages sur : dll manquantes recuperer

25 Septembre 2007 18:38:23

slt vous cherchez pas vraiment pour etes vraiment des flemmards tu tapes ds google mfc80.dll et tu trouveras j'ai trouvé en 3 s....
franchement c n'importe quoi!!!!
presque il y aura un post " comment allumé un pc"
a b 6 Logiciels
25 Septembre 2007 18:48:23

Modération: Merci d'être moins agressif.

blake, tu trouveras ces dll ici:

http://www.dll-files.com/
Contenus similaires
25 Septembre 2007 18:50:29

mfc80.dll
dans C:\WINDOWS\WinSxS\x86_Microsoft.VC80.MFC_1fc8b3b9a1e18e3b_8.0.50727.762_x-ww_3bf8fa05
ou
C:\WINDOWS\WinSxS\x86_Microsoft.VC80.MFC_1fc8b3b9a1e18e3b_8.0.50727.42_x-ww_dec6ddd2
http://www.dll-files.com/dllindex/dll-files.shtml?mfc80

msvcp80.dll
dans
C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.762_x-ww_6b128700
ou
C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.42_x-ww_0de06acd
http://www.dll-files.com/dllindex/dll-files.shtml?msvcp...

msvcr80.dll
dans
C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.42_x-ww_0de06acd
ou
C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.762_x-ww_6b128700
http://www.fichier-dll.fr/msvcr80.dll,2744



25 Septembre 2007 19:25:47

Loni a dit :
Modération: Merci d'être moins agressif.

blake, tu trouveras ces dll ici:

http://www.dll-files.com/


c la porte ouverte a toute les fenetres!!!

c pas agressive juste leur faire prendre conscience qu'il cherche un peu !!! si toi le mode ta que ca a faire a chercher pour lui une simple dll , il a pas chercher plus loin que son bout du nez. cnul
a b 6 Logiciels
25 Septembre 2007 19:29:44

Tout le monde n'est pas censé savoir où se placent les dll, savoir si on peux en prendre une au pif sur internet pour la remplacer...

Donc tes réflexions, tu te les gardes, surtout si ton post n'est là que pour ça.

EDIT: Si tu veux répondre, fais le par MP, on va pas pourrir le topic parce qu'on est pas d'accord sur un point.
28 Septembre 2007 13:27:49

Messieurs, j'ai 50 et quelques années, ne suis pas un expert en informatique , je débute et suis surpris de cette réaction ! En tout les cas merci de la réponse à REEPIT77. Je croyais ce ce genre de forum était pour AIDER les autres ?!??
A lonithe 1 : vous avez vous ausi surement un jour débuté et si vous voulez vous en souvenir....ca serai bon, peut être !

Bonne journée , bien cordialement.
a b 6 Logiciels
28 Septembre 2007 13:55:00

Citation :
A lonithe 1 : vous avez vous ausi surement un jour débuté et si vous voulez vous en souvenir....ca serai bon, peut être !


C'est justement pour ça qu'il engueule REEPIT77. ;) 
a b 6 Logiciels
28 Septembre 2007 17:27:15

blake951 a dit :
Messieurs, j'ai 50 et quelques années, ne suis pas un expert en informatique , je débute et suis surpris de cette réaction ! En tout les cas merci de la réponse à REEPIT77. Je croyais ce ce genre de forum était pour AIDER les autres ?!??
A lonithe 1 : vous avez vous ausi surement un jour débuté et si vous voulez vous en souvenir....ca serai bon, peut être !

Bonne journée , bien cordialement.


Ce n'était en aucun cas à vous que je m'adressais ;) 
28 Septembre 2007 17:55:28

Bon, revenons au problème posé. J'ai bien téléchargé les dll et copié celles-ci dans les répertoires indiqués ; OK, mais certains programmes ne peuvent (soi disant) y acceder (chessbase light, pinnacle studio 11, Yahoo ! desktop, microsoft net framework...

Que faire ?
28 Septembre 2007 21:34:14

Non ces dll ne sont pas en lecture seule. Autre idée ?

Merci à tous.
28 Septembre 2007 21:50:09

quel système d'exploitation as tu ?
28 Septembre 2007 22:07:24

Salut,

Aucune certitude, mais, au teme d'une courte recherche...
peut-être tes problèmes se rapportent-t-ils à des composants du Windows Installer 3.1.

Donc (sous toute réserve) :
- go to Windows update & vérifier les mise à jour (critiques & logicielles);
- essayer ça : ça coûte rien (correctif KB du Windows Installer 3.1)
là :http://www.presence-pc.com/actualite/patch-microsoft-correction-9868/
ou là :
http://www.generation-nt.com/mise-a-jour-pour-windows-installer-31-actualite-8288.html
(c'est idem)
bonne chance
29 Septembre 2007 08:14:52

Mon système d'exploitation est windows XP Home Service pack 2 et toutes les mises à jour et correctifs depuis windows update ont été réalisés.

Seul point qui pose problème (en dehors de mon post initial) impossible de faire fonctionner Internet Explorer 7 (il parait que c'est du à ma carte d'acquisition vidéo ?!??)

Je reste donc sous IE 6 mais cela n'a peut être rien à voir. Même mon revendeur informatique qui a construit le PC ne sait pas comment résoudre ce problème...qui n'est pas bien grave.

Pour les dll j'ai voulu vérifier avec norton utilities et il trouve lui aussi des dll non accessibles bien que présentes ?!
29 Septembre 2007 11:53:35

Bonjour,

Citation :
Même mon revendeur informatique qui a construit le PC ne sait pas comment résoudre ce problème...


Si c'est cet assembleur qui a également mis en place ta config Windows+applications, alors, à mes yeux c'est pas normal, et les termes sont faibles.
Surtout si l'on ajoute les problèmes de navigateur (essaie peut-être Firefox... IE, & davantage encore IE6 qu'IE7, est bien plus vulnérable question sécurité, sans parler des autres inconvénients.)

Si ton OS est mal fichu, voire mal configuré dès le départ : j'aurais tendance à te conseiller de migrer ton post dans la section OS...

Et si c'est 1 "accident" qui a généré le problème (crash système, virus, etc.), j'aurais tendance à te conseiller... la même chose.
Pour voir comment remettre Windows sur pied (remise à niveau complète, ou maintenance partielle via sfc, nettoyage-réinstallation des mises à jour, etc.).

Bon courage,
29 Septembre 2007 13:24:21

blake951 a dit :
(il parait que c'est du à ma carte d'acquisition vidéo ?!??)

je ne vois pas en quoi la carte d'acquisition peut être responsable.
seul le logiciel fourni avec le pourrait.
essaie en insérant le cd de XP, ferme la fenêtre qui s'ouvre puis tape sfc /scannow dans exécuter. ça a pour but de réparer les fichiers système endommagés.
ça ne fonctionne pas avec un cd de restauration.
écris bien sfc /scannow exactement comme tel.
29 Septembre 2007 18:18:39

Bon merci pour tout ceci, à tous, mais on s'éloigne. Je me suis débrouillé tant bien que mal et il n'y a plus qu'un seul problème, c'est toujours pinnacle studio 11 qui ne peut accerder à une dll. Tous les autres soucis semblent avoir disparus. On touche au but !

Ps pour IE 7 je vais voir quoi faire (j'ai 2 autres PC sur 2 autres lignes et pour ces 2 là IE 7 marche sans souci mais pour celui-ci IE 7 ne démarre toujours pas. Allez comprendre !
29 Septembre 2007 18:45:28

blake951 a dit :
mais on s'éloigne.

je ne vois en quoi on s'éloigne puisque la commande sfc /scannow a pour but de réparer les fichiers système et donc les DLL.
29 Septembre 2007 19:23:49

Re,
Citation :
Je me suis débrouillé tant bien que mal et [...] Tous les autres soucis semblent avoir disparus. On touche au but !

Sincèrement heureux pour toi, et je serais même curieux de connaîtres les manips...
Citation :
c'est toujours pinnacle studio 11 qui ne peut accerder à une dll

Tant que ce """"logiciel"""" se trouve dans une config, -& les bugs qu'il génère contaminent parfois l'ensemble de cette config......-, ne s'étonner de rien.

EDIT : Studio 11 est-il installé sur tes 3 PC, ou seulement sur celui qui te cause tous ces problèmes...???
29 Septembre 2007 21:41:04

Ce n'est pas studio 11 qui est installé sur les 3 autres PC mais Internet Explorer 7 qui marche OK, sauf pour mon PC (le 4ème). Je me suis peut être mal exprimé !

Pour les manips, c'est un peu le hasard ! Un brin de ccleaner, une défragmentation et une supression d'un disque dur externe que j'ai reformaté (mais à mon avis pas de cause à effet) puis norton utilities pour vérifier le tout.

Bien à vous tous
29 Septembre 2007 22:00:50

Re :)  ,

1/ Merci des infos, CCleaner est un logiciel modeste & très pratique, même si les outils miraculeux n'existent pas.

2/ Non non, on s'est bien compris : je voulais savoir si Studio 11 se trouvait sur tous tes PC (je croyais que tu en gérais 3, pas 4 !).
Tu me réponds :
Citation :
Ce n'est pas studio 11 qui est installé sur les 3 autres PC mais Internet Explorer 7 qui marche OK, sauf pour mon PC (le 4ème)

=> J'en conclus : IE7 ne marche pas bien sur le seul PC où il y a Studio 11 ?
Peux-tu me dire si jusque là "j'ai bon" ;)  , si ce n'est pas abuser ?
Je continue :
Le message d'erreur d'IE7 se rapporte, de façon à 1ère vue totalement "farfelue", à un problème de carte d'acquisition, puisque :
Citation :
impossible de faire fonctionner Internet Explorer 7 (il parait que c'est du à ma carte d'acquisition vidéo ?!??)


Si je suis tjrs dans le juste : tu possèdes une carte d'acquisition Pinnacle ou Dazzle, tu as installé Studio, qui est fourni avec, et... ça crée, dans la config, des problèmes qui n'auraient pas lieu d'être...

Si tel est le cas : la cause = Studio. Sans aucun doute possible.
Avec les problèmes générés par ce truc, on pourrait remplir un bottin.
Je n'insiste pas davantage là-dessus, ceux qui "me connaissent" penseront à de l'acharnement.
Je parle malheureusement d'expérience, & suis fatigué de constater les dégâts.

En tt cas, bonne soirée :)  ,
30 Septembre 2007 09:46:04

oui tout ca est une juste raisonnement...sauf que j'ai installé Studio 11 APRES que internet explorer 7 ait été téléchargé et qu j'ai constaté que ca ne marchait pas.

Par ailleurs : pour la commande sfc /scannow ; j'ai une difficulté. Une Bte de dialogue me demande d'insérer Windows XP Professionnel alors qu j'ai la version Home edition (le CD est un original bien entendu) ?!! et j'ai du redémarrer le PC car je ne pouvait sortir du cycle de la bte recommencer, information annuler, qui me renvoie vers une autre boite de dialogue "le CD que vous avez fourni n'est pas le bon...." et ainsi de suite !??

HELP
30 Septembre 2007 09:49:32

2/ Non non, on s'est bien compris : je voulais savoir si Studio 11 se trouvait sur tous tes PC (je croyais que tu en gérais 3, pas 4 !).


Ce n'est pas bien important. j'ai un PC pour moi et les enfants le leur.
30 Septembre 2007 10:27:55

Bonjour :)  ,

1/
Citation :
tout ca est une juste raisonnement...sauf que

:whistle:  Ahh...
Bon, ben le prob d'IE n'est pas lié à Studio. Autant pour moi :whistle: 

NB/parenthèse : conserve tout de même un oeil très attentif sur Studio, si je puis encore me permettre, et tant mieux si chez toi ça tourne. Néanmoins, en cas de gros problèmes nécessitant désinstallation, savoir qu'il est plus que préconisé d'employer en plus un utilitaire de nettoyage dédié, que l'on trouve sur le site Pinnacle = Regdelete.

2/ Pour le problème avec sfc (system file check - vérif des fichiers système) : si ton Windows intallé sur la bécane l'a bien été avec le CD que tu insères, alors là je ne vois pas désolé...
Attendre le retour de Vikin, qui est assurément plus calé que moi question OS.
("Mon truc" c'est la vidéo/audio numérique. Et si je fais moi-même mes maintenances... c'est chez moi. A mes risques et périls.)

Bon courage sincèrement :) ,
30 Septembre 2007 16:06:18

blake951 a dit :

Par ailleurs : pour la commande sfc /scannow ; j'ai une difficulté. Une Bte de dialogue me demande d'insérer Windows XP Professionnel alors qu j'ai la version Home edition

oui, ça ne fonctionne pas avec XP HOME.
6 Octobre 2007 17:01:59

De retour de province, merci à tous
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS