Se connecter / S'enregistrer
Votre question

Excel : Arrondir à l'unité ou à la dizaine surérieure

Tags :
  • Microsoft Excel
  • Logiciels
Dernière réponse : dans Logiciels
11 Août 2007 11:49:41

Bonjour,

Je cherche la formule pour faire ceci :

Quelques exemples :

105,21 doit devenir 110
110.01 doit devenir 120

84.09 doit devenir 90

En fait tous les montants dans une dizaine doivent s'arrondir à la dizaine supérieure.

Merci d'avance
Marc

Autres pages sur : excel arrondir unite dizaine surerieure

15 Août 2007 21:44:27

Bonjour,

Une formule qui marche à tous les coups (avec des nombres positifs) :
=SI((A1/10)-ENT(A1/10)=0;A1;(ENT(A1/10)+1)*10)
avec A1 la cellule du nombre à arrondir

Si tu es sûr qu'aucun nombre n'est multiple de 10, tu peux te contenter de
=(ENT(A1/10)+1)*10

Enfin attention si tu as des nombres négatifs !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS