Votre question

Trouver formule excel pour obtenir 1 ou 2

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
30 Avril 2007 22:58:22

Bonjour,
Je suis en 1ère S et en ce moment on fait un TP sur l'informatique et notamment les tableurs excel, openffice.
Notre prof nous a donné comme exo de chercher une formule à rentrer dans une case pour obtenir 1 ou 2, je sais que c'est bidon mais voilà ...
Si il y en a qui si connaisse bien dans ces logiciels et qui pourrait m'aider.
J'espère avoir été clair sinon demandez un renseignement.
Merci
:hello:  :hello:  :hello:  :hello: 

Autres pages sur : trouver formule excel obtenir

1 Mai 2007 08:54:10

Bonjour clemom90,
J'ai excel et non pas openoffice.
Un peu léger comme explication. Ton 1 ou 2 est forcément basé sur d'autre(s) cellule(s).
Exemple 1 :=SI(A1="bonjour";1;2)
Ce qui signifie, si la cellule A1 contient le mot "bonjour", excel insère 1 sinon, excel insère 2.
Exemple2 : =SI(A1="bonjour";1;SI(A1="salut";2;"j'ai rien à dire"))
Ce qui signifie, si la cellule A1 contient le mot "bonjour", excel insère 1 sinon, si la cellule A1 contient le mot "salut", excel insère 2, si A1 ne contient ni le mot "bonjour", ni le mot "salut" alors excel insère "je n'ai rien à dire".
Il y a des tonnes de formules pouvant renvoyer 1 ou 2.
A+
1 Mai 2007 09:20:56

une autre formule qui renvoie toujours 1 ou 2, sans se soucier d'autres conditions:
=ARRONDI(ALEA();0)+1

Contenus similaires
1 Mai 2007 11:13:33

J'en ai trouvé une en fait en faisant aléa * 100 et si on avait un chiffre supérieur à 100 on mettait 1 sinon 2.
En tout cas vos formules sont pas mal non plusje vais les noter.
Merci beaucoup
1 Mai 2007 11:21:31

Elle ne marche pas ta formule bacchuss :( 
1 Mai 2007 11:25:35

bien sur que si elle marche, mais ne se sert que d'une cellule et c'est donc pour ca que j'ai précisé "sans se soucier d'autres contraintes"

ta demande est "chercher une formule à rentrer dans une case pour obtenir 1 ou 2"
c'est ce que fais ma formule
tu rentres cette formule dans une cellule et elle indique 1 ou 2 dans cette MEME cellule, et pas une autre
1 Mai 2007 17:33:31

Non elle indique FAUX
1 Mai 2007 17:50:31

recopie la a la main et fait entrée, tu verras :whistle: 
(je suis sous Calc mais sous Excel ca doit etre pareil)
2 Mai 2007 13:18:06

OK c'est bon ca marche merci encore ....
Je vais assuré comme un malade grace à vous ;) 
3 Mai 2007 09:18:54

Bonjour clemom90,
Tas intérêt à ramener une bonne note, sinon, pas de sortie ce week-end !
A+
7 Mai 2007 16:20:46

je gère trop j'y suis en plein la :D 
9 Mai 2007 19:58:40

M.... pour la suite.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS