Se connecter / S'enregistrer
Votre question

prb avec médal of honor "GLW_StartOpenGL() - could not load OpenGL subsystem"

Tags :
  • Opengl
  • Logiciels
Dernière réponse : dans Logiciels
26 Juillet 2004 16:22:11

bonjour a tous ,

j'ai un petit prb avec médal of honor , en faite jé mi XP PRO alors qu'au paravant javé ME , et sur ME javé Medal of honor , le prb c ke jariv pu a l'ouvrir au chargement sa me marque "GLW_StartOpenGL() - could not load OpenGL subsystem"

comment jpe faire ?? MERCI

;-)

Autres pages sur : prb medal honor glw startopengl could not load opengl subsystem

26 Juillet 2004 16:39:43

à un pote ça a fait pareil sur sa gf ti 4200 avec les pilotes microsoft

mets ceux sur ce site : www.omegadrivers.com
et plus de pb :-)
26 Juillet 2004 16:50:20

J'ai windows XP et moi le probleme venait de mon chipset video (carte graphique integrée à la carte mére) qui etait insuffisant (que 32Mo) et depuis que j ai changé pour une carte graphique (Radeon 9200SE à 128Mo) est bien ca marche et je n ai plus le message d erreur....
Contenus similaires
26 Juillet 2004 18:26:59

OK C SUPER SYMPA ! mais jvé ou pour telecharger dans ce site?

pour info ma carte graphique c une NVIDI GEFORCE 2 MX 100/200

grand merci :-) ;-)
26 Juillet 2004 23:32:00

non, le pb vient juste des drivers !
il faut un driver qui supporte l'openGL...technologie assez récente (2ans...) et il faut juste remmetre a jour le pilote de ta carte graphique !
moi j'avais le meme problème que toi...et maintenant ca marche !
27 Juillet 2004 12:19:11

exacte ZORO , c bon jé résolu le prb de ma carte , j'ai simplement telecharger le pilote mise a jour , et c good MOH marche !!!! :-D

merci lé gars c cool pour vos infos :-D ;-)
17 Août 2004 14:06:25

slt,
j'ai le meme message qui s'affiche , j'ai lu vos message mais ou faut t'il telecharge le driver?

merci de me repondre
a+
23 Novembre 2004 20:11:16

moi aussi j'ai ce blem mais c quoi le site?
:-D
24 Novembre 2004 10:35:45

vous en supplie moi aussi g ce prob moi g GeForce4 nvidia, on m'avait dit de trouvé la mise a jour mais je la trouve pas :-(
24 Novembre 2004 10:36:52

dsl moi c avec Jedi Knight 2, ca dechire can je joue seul contre des ordis
24 Novembre 2004 13:33:45

:cry:  :cry:  :cry:  svp plzzzzz qq1 pe nous aider ?? :cry:  :cry:  :cry: 
25 Novembre 2004 13:32:47

je suis bloqué moi aussi j'ai une cate GeForce4 nvidia mx440, et rien à faire pour le moment, quelqu'un a une solution?
28 Novembre 2004 18:13:38

ok mci j'te dirais si pour moi c bon
5 Décembre 2004 19:04:38

Voilà, il m'arrive le même problème, sauf que moi j'ai vérifié plein de fois si il y avait de nouveaux pilotes pour ma carte graphique Radeon 9200+ SE Family, mais impossible d'en trouver, même sur le site du constructeur.
J'aimerais que vous m'aidiez aussi svp !!!!

Merci
19 Février 2005 21:23:08

moi j'ai exactement le meme pb avec star wars jedi outcast, et j'ai une Geforce 2 MX 100/200 et vu que je ne suis pas très très .... fort en informatique j'aimerai bien que quelkun puisse me dire ou et coment trouver et installez des driver pour ma carte svp. merci d'avance !
26 Février 2005 11:00:23

Salut tlm !
Moi j'ai une Nvidia GeForce DDR (32mb) et il me mette ça aussi ... qqun serait me dire comment je peux règler ce problème ...
Enfin j'ai lu tous vos messages mais ... bon comment on fait une mis a jour de sa carte ? enfin en tous cas pour faire une mise a joru de ma carte :-)
Anonyme
26 Février 2005 11:18:08

faut juste mettre directX et les pilotes de ta carte graphique a jours
j'avais le meme probleme avec enemy territory et sa a marché apres malgrais que ma carte graphique sois une tnt2 pro (donc une tres vielle carte graphique)
26 Février 2005 12:09:06

merci !
mais comment on remet a jours sa carte graphique ?
si tu pouvais me donner un site pour remettre ma carte graphique a jour ça serai cool ;-)
Anonyme
26 Février 2005 13:06:30

tout simplement le site du constructeur ;-)
27 Février 2005 11:02:25

cool 8-) merci :-D
j'ai reussi a le faire fonctionner ^^
je suppose que si ça marche avc moh ça marche avc Wolfenstein ?
Anonyme
27 Février 2005 13:32:29

oui sa marchera ;-)
19 Avril 2005 09:05:50

oui sa marche mé ya pa de serveur a l'aide svp
25 Mai 2005 15:08:23

Salut!! j'en ai marre.. je pe pa ouvrir mon jeu a cause de ce truc de Opengl. j'ai un Gefore 4 ti 4200 et j'ai telecharger le drivers et ca marche pas... mais que dois je faire? :-?
30 Mai 2005 19:53:38

good morning evorbody

sa va bien enfaite j'ai le memepb que vous et j'ai essayer d'installer les derniers pilotes d'nvidia et sa marche tjr pas ^^
9 Août 2005 20:06:49

A chaque fois que je veux jouer a medal of honor au chargement sa me met: GLW_StartOpenGL() - could not load OpenGL subsystem!!!!

je ne sais pa comment faire.
9 Août 2005 20:15:06

le site du constructeur il est marquer ou SVP
9 Août 2005 21:06:07

g pa compri se ke ta fai extrator pour medal of honor car moi g le meme blem ke tavai
26 Octobre 2005 10:04:15

j'ai exactement le meme probleme ! je l'avais deja installer sur mon ordi (j'ai une carte Ati Radeon 9600 )
avant de formater et avant il ne me faisait jamais ca !
comment faire... :'( 
24 Novembre 2005 04:26:21

J'ai le même probleme et en plus de sa je suis trop naz pour savoir quelle carte grafique j'ai alors si quelqu'en peu maider


Merci
2 Décembre 2006 19:23:09

Ouais ben moi aussi j'ai le meme purée de probleme! je cherche vraiment un site pour mettre a jour mes drivers. sil vous plait aidez moi. :sweat: 

ma carte graphique : RAGE 128 PRO AGP 4X TMDS (Microsoft Corporation)

patate49@hotmail.com

6 Janvier 2007 03:52:11

de l'aide? quelqu'un?
18 Janvier 2007 17:49:47

salut tout le monde!!

Bon, j'ai pas mal galeré mais J'AI TROUVé!!!!!
donc j'avais a peu de chose pres le meme probleme sauf que moi, j'avais aucun message,
et je revenais directe sur le bureau
je n'avais le m'essage que vous avez que, lorsque je baissais l'acceleration materiel
de la carte graphique. enfin....

j'ai lu partout qu'il fallait mettre a jour les Drivers des Cartes Graphiques,
perso j'ai une GeForce 6600GT et j'avais les tout dernier BETA-drivers 93.81 de chez Nvidia.
et la soluce est en fait d'installé des anciens drivers et maintenant toutes
les extensions MOH fonctionnent!! perso j'ai reccupéré les pilotes 91.28 BETA chez Nvidia.
En fouinant dans la page de telechargement des Drivers vous avez un lien BETA DRIVERS puis
ensuite un lien vers les archives et voilà, faut juste bien verifier la compatibilité avec le materiel
et c'est tout.
j'espere que j'en aurais aidé + d'un a rejouer.
@ ++ peut etre en ligne (mon pseudo de medal c'est "Jeep54_FR" ou "-={W.B.t}=- TiTi" )
tchuss!!
18 Janvier 2007 17:53:37

salut tout le monde!!

Bon, j'ai pas mal galeré mais J'AI TROUVé!!!!!
donc j'avais a peu de chose pres le meme probleme sauf que moi, j'avais aucun message,
et je revenais directe sur le bureau
je n'avais le m'essage que vous avez que, lorsque je baissais l'acceleration materiel
de la carte graphique. enfin....

j'ai lu partout qu'il fallait mettre a jour les Drivers des Cartes Graphiques,
perso j'ai une GeForce 6600GT et j'avais les tout dernier BETA-drivers 93.81 de chez Nvidia.
et la soluce est en fait d'installé des anciens drivers et maintenant toutes
les extensions MOH fonctionnent!! perso j'ai reccupéré les pilotes 91.28 BETA chez Nvidia.

En fouinant dans la page de telechargement des Drivers vous avez un lien BETA DRIVERS puis
ensuite un lien vers les archives et voilà, faut juste bien verifier la compatibilité avec le materiel
et c'est tout.
j'espere que j'en aurais aidé + d'un a rejouer.
@ ++ peut etre en ligne (mon pseudo de medal c'est "Jeep54_FR" ou "-={W.B.t}=- TiTi" )
tchuss!!
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS