Se connecter / S'enregistrer
Votre question

probleme de plantage avec AOE3

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
4 Novembre 2005 21:14:49

bonjour a tous, voila j ai un petit probleme ( enfin non un tres gros probleme) avec age of empire 3, voila le jeu se lance, je joue 10 min et hop il plante.... j ai installé le patch mais rien a faire, au prix ou je l ai payé j aimerais bien poouvoir jouer .... :-x si vous avez des solutions elles sont les bienvenues...

Autres pages sur : probleme plantage aoe3

4 Novembre 2005 21:50:47

alors, personne ne sait m aider????
4 Novembre 2005 21:52:23

alors, personne ne sait m aider????
Contenus similaires
4 Novembre 2005 21:53:12

alors, personne ne sait m aider????
6 Décembre 2005 13:29:30

meme probleme mais avec une carte nvidia, GF6800GT...
6 Décembre 2005 13:40:34

décidément vous n'avez pas de chance.Le jeu est terrible mais c'est vrai qu'il souffre de beaucoup de bugs!
T'as bien la derniere version de direct X puis les derniers drivers de ta carte graphique?
6 Décembre 2005 13:54:48

C'est con, chez moi il marche super bien, d'ailleurs je vais y jouer tout de suite.

Plus sérieusement, quand il plante, c'est juste le jeu ou l'ordi s'éteint ?
Dans le deuxième cas, ça doit être une surchauffe du processeur, il faut baisser les graphismes.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS