Votre question

Probleme reseau entre 2PC liés par cable croise

Tags :
  • Réseau
  • Logiciels
Dernière réponse : dans Logiciels
30 Décembre 2003 12:47:36

Slt les gens,suis nouveau et ai pb : g 1XPpro avec 1XP familiale reliés par cable croisé.Ai configuré le reseau et les TCP/IP,le cable est bon mais pourtant chacun detecte son PC ds le réseau ms pas celui de l'autre !!!!Les voyants de carte reseau st verts.Par contre XPpro est connecté à 100Mb/s et XP familiale à 10 !! Serait-ce le pb et quelle solution?!
Merci a tous d'avance. :-P

Autres pages sur : probleme reseau 2pc lies cable croise

30 Décembre 2003 13:10:49

Salut Polakman

Après lecture de ton message, je confirme tes soupçons. En effet, il faut mettre des cartes réseaux en "autonegociation" ou à la meme vitesse exemple 10 ou 100 (half-duplex ou full-duplex).
Il faut que la vitesse soit la meme pour que les pc se voit l'un l'autre.
Voila, si tu as d'autre questions n'esite pas!
30 Décembre 2003 13:12:42

:bienvenue: !!! :-)

Es-tu sur qu'ils sont configuré pour etre dans le meme groupe de travail ?

Essai de redemarrer souvent ca ne marche pas tout de suite (chez moi ca faisait ca en tout cas, jusqu'a ce que je passe au domaine et non plus au groupe de travail, la plus de probleme !)
Contenus similaires
30 Décembre 2003 13:17:38

tu peux garder tes deux carte ethernet de 100 et 10 m/bits mais faudra que tu passe par un routeur, un hub ou encore un switch et la ton resseaux poura fonctionner
30 Décembre 2003 13:19:08

Perso je pense pas que la vitesse de connexion ait un rapport avec le problème, c'est toujours de l'Ethernet, quel que soit la vitesse ;-)
30 Décembre 2003 13:24:26

Slt Néo !

Merci de ton aide, c cool ! Peux tu me dire comment configuré vitesse de la connexion, g cherché ms trouve pas !! Suis une vraie burne...lol ;-)
30 Décembre 2003 13:36:02

tu peux détailler ta config IP ?
30 Décembre 2003 13:55:26

J'ai le même problème : 2 ordis, win XP familial et pro, cable croisé, même groupe de travail.
Le partage de connexion marche nickel (ADSL sur l'un) mais chacun des ordis n'arriva pas à détecter l'autre, malgré les recherches d'ordinateur, reboot etc...
Help me, pleeeaaase!! :-(

Rq : les deux sont à 100Mbits/s, pas de problème à ce point là.
30 Décembre 2003 14:03:23

c'est aussi possible que ce soit ton firwall, faut que tu le configure en etrantton masque resaux et les adresse ip des deux pc pour avoir acces a eux
30 Décembre 2003 14:05:55

Lissyx, Ip pour le XPpro: 192.168.0.1
255.255.255.0 (+passerelle : 192.168.0.2)
et pr le familiale : 192.168.0.2
255.255.255.0
et passerelle : 192.168.0.1
Anonyme
a b 6 Logiciels
30 Décembre 2003 14:24:35

Juste en passant tes passerelles ne sont pas bonnes en théorie sur le PC qui a la connexion tu ne mets rien et sur l'autre tu laisse comme c'est actuellement. Cela dit ton problème ne vient pas de là.

Est-ce que tu arrives à faire un ping du premier vers le deuxième et vice versa ?
30 Décembre 2003 14:42:28

Juste pour faire remarquer que les cartes ethernet 3com des cartes nforce2 utilise aussi bien des cables croisés que droits pour relier deux pcs. J'ai remarqué ca en voulant connecter trois pc, le mien au milieu, sans hub. Le reseau par le mcp du nforce ne fonctionnait pas alors que celui du 3com oui. Les cables etait tous des droits.
30 Décembre 2003 21:15:21

Nan loovto, ils se ping chacun l'un l'autre ms impossible de pinger l'un vers l'autre, ca marque delai d'attente depasse...
30 Décembre 2003 21:34:19

t'arrives à te connecter à ton port 139 ?

dans un shell dos, (sur PC1) tu fais

telnet 127.0.0.1 139

normalement tu devrais avoir un truc qui te dis
Trying 127.0.0.1...
Connected to 127.0.0.1.
Escape character is '^]'.

si c'est le cas, je comprends pas trop.

si c'est pas le cas, genre il te dis
Trying 127.0.0.1...
telnet: Unable to connect to remote host: Connection refused

vérifie que t'as pas un parefeu qui te bloques le port 139
1 Janvier 2004 20:29:50

ok lissyx, ai testé le port 139 : pas de connexion, il marque impossible d'etablir une connexion, l'ordinateur l'a expressemment refusé...
Donc t'aurais bien raison :)  !
Mais là je suis battu, peux-tu expliqué le pb du paefeu et la marche a suivre stp, ce serait cool !!pareil,firewall c quoi en gros ?!...Merci d'avance. A + ;-)
1 Janvier 2004 20:35:01

ça le firewall ça dépend de ce que t'as sur ta config ... et je pourrais pas t'aider (en firewall sous windows, mis à par ZA Pro et BlackICE Server j'en connais pas)
30 Décembre 2004 15:33:58

win xp sp1 a du mal avec tcp/ip (en direct)
y faut mettre des ip fixes et une passerelle sur un d'eux pour que ca fonctionne bien
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS