Se connecter / S'enregistrer
Votre question

URGENT : Quels conseils pour un changement de barettes RAM ?

Tags :
  • RAM
  • Qimonda
  • Matériel
Dernière réponse : dans Matériel informatique
11 Janvier 2013 20:55:11

Bonjour, et Bonne Année à tous.

je viens d'acheter 2 barrettes, mais je pense qu'elles ne sont pas compatibles (ou pire défectueuses), donc je vais devoir très vite les renvoyer !

j'ai un Compaq AMD Athlon 2200MHz 3200+, sur lequel j'ai voulu remplacer :

- mes 2 barrettes mémoires de 512Mo -DDR PC3200 200MHz-, de marque Corsair Value Select (VS512MB400),

- par 2 barettes de même dimensions (184 broches), de 1Go -DDRAM PC3200 400MHz-, et de marque Qimonda (D2864400MJ - + mention "MEM SEL DIMM") !

PROBLEME :
Mon PC ne veut plus démarrer !?
Bips sonores, essais successifs de la Carte Mère de démarrer le PC, mais rien n'y fait.

QUESTIONS :
1- Est-ce que Qimonda est une bonne marque ?
2- Est-ce que la carte mère n'est pas assez puissante ? Réf. : Asus A7V8X-LA
ou, est-ce que ce sont les mauvaises barrettes ? de 200, elles passent à 400 MHz.

Pour info, je n'ai que 2 emplacements pour les RAM, et la capacité maximum est de 2048Mb, pour un "Maximum Memory Module Side" de 32Mb
.
Quand je remets les anciennes RAM de 512, tout marche même si çà rame (sans mauvais jeux de mots, lol)

A vous lire, Thierry.

Autres pages sur : urgent conseils changement barettes ram

11 Janvier 2013 23:12:17

Hello :) 

Bon avec ce que tu nous donnent, je vois juste la différence entre la fréquence de tes anciennes barrettes ( 200Mhz) contre 400 pour tes nouvelles barrettes. Donc il y a possibilité que la carte mère refuse de démarrer car elle sais que la fréquence des barrettes est trop importante et donc elle refuse de se mettre en route, et en plus comme on le dis dans la formation Bac Pro maintenance des équipements industrielle, une machine défectueuse peut communiquer avec le technicien par différentes façon ; des lumières, par des données écrite sur un disque dur, ou alors par l'intermédiaire des sons, d’où les bips émit par ton bios.

D’ailleurs, si mes souvenirs sont bons, tu entend soit un bip long + un bip court, soit une infinité de bips.

Sur ce, je peut terminer sur une information stupide mais néanmoins importante, si la carte mère fonctionne encore avec vos vielles barrettes, ce sont bien les nouvelles qui ont un problème ...

A vous relire.

PS: en vous relisant, j'ai constater qu'il y avait une question auquel je n'avait pas répondu. Si on se fie à la logique des choses, quelque chose qui n'est pas connu à 3 raisons:
1: Une mauvaise marque se fait vite remarquer, elle perd des points en popularité alors elle ne devient pas connu.
2: Tout les experts du net ultra-connus sur youtube ou autre n'en parlent pas, car ils savent très bien qu'elle n'en valent pas la peine.
3: Pas de pub, pas de tests sur ces produits, peu de revente sur les sites internet, donc moins d'argent pour l'entreprise, donc moins d'argent dépensé dans la qualité des produits.
12 Janvier 2013 13:26:43

Salut.

Double post: j'ai déjà répondu à l'autre.

@ Fanatiik01
" je vois juste la différence entre la fréquence de tes anciennes barrettes ( 200Mhz) contre 400 pour tes nouvelles barrettes. Donc il y a possibilité que la carte mère refuse de démarrer car elle sais que la fréquence des barrettes est trop importante" NON

@+
Contenus similaires
12 Janvier 2013 19:00:37

Bonjour Fanatiik,
merci pour vos réponses.

D'après ce que j'ai vu sur Wiki, Qimonda a fait faillite en 2009. Je suppose que les marchands du Net (Grosbill dans mon cas) écoulent leur stock, via promos !

Pour ce qui est des fréquences, je serais tenté de penser comme vous (à la différence de Scoolup, qui met un gros NON devant votre remarque !?).
Car en effet, via Everest (ou équivalent je sais plus), les infos de mes slots 1 et 2 mentionnent une "Supported Frequencies" de 200.0 MHz.

Je vais refaire le test de mes slots et CM avec CPU-Z.
Et essayer aussi avec 1 seule barrette 1Go pr voir si çà veut marcher (en espérant ne pas griller miss CM !)

Thierry.
12 Janvier 2013 19:18:39

Re, voici ce que me dit CPU-Z :

Memory :
General : Type DDR ; Size 1024 Mb
Timing : DRAM Frequency 200.0 MHz ; FSB: DRAM 1:1 ; CL/tRCD/tRP/tRAS 2.5/5/3/7 clocks.

CPU :
Clocks : Core Speed 2200.35 MHz ; Multiplier : x 11.0 ; Bus Speed 200.3 MHz ; Rated FSD 400.6 MHz.

Thierry.
PS: dommage que l'on ne puisse pas insérer des images sur Tom's Guide, ce serait plus simple.
12 Janvier 2013 19:28:52

thierry34_44 a dit :
Re, voici ce que me dit CPU-Z :

Memory :
General : Type DDR ; Size 1024 Mb
Timing : DRAM Frequency 200.0 MHz ; FSB: DRAM 1:1 ; CL/tRCD/tRP/tRAS 2.5/5/3/7 clocks.

CPU :
Clocks : Core Speed 2200.35 MHz ; Multiplier : x 11.0 ; Bus Speed 200.3 MHz ; Rated FSD 400.6 MHz.

Thierry.
PS: dommage que l'on ne puisse pas insérer des images sur Tom's Guide, ce serait plus simple.


Bonsoir.

J'ai cru à un double post: en fait, ma réponse d'hier n'a pas été enregistrée..

Pour résumer:
Tes anciennes barrettes sont des PC 3200, fréquence nominale 200 Mhz.
Mais les fabricants additionnent l'aller-retour des données, soit 200+200=400 !

Les nouvelles barrettes sont, de ce point de vue, identiques.

Ton problème peut venir d'une incompatibilité entre C.mère et ram ou d'une mauvaise reconnaissance des timings par le système...

Regardes dans ton bios si tu peux les relâcher et dans CPU-Z, compares les timings à ceux préconisés par le fabricant des barrettes (si tu trouves).

Autre solution: augmenter le voltage, mais c'est dangereux pour les barrettes.

Bon courage.

Edit: au fait, on peut insérer des images. Il suffit de les héberger et de poster l'adresse.
Exemple d'hébergeur:
http://www.hiboox.fr/
12 Janvier 2013 19:46:07

Bonjour Scoolup,
euh, comment fait-on pour relacher les timing ds le bios ?

qd à cpu-z, il plante, je v le re-telecharger.

Merci, Thierry.
12 Janvier 2013 19:49:05

thierry34_44 a dit :
Bonjour Scoolup,
euh, comment fait-on pour relacher les timing ds le bios ?

qd à cpu-z, il plante, je v le re-telecharger.

Merci, Thierry.


Voila le problème: il n'est pas sûr que ton bios bridé (PC d'assembleur) le permette.
Regardes si tu as accès à des réglages concernant la mémoire dans le bios.

A te lire.
13 Janvier 2013 16:51:53


Voila le problème: il n'est pas sûr que ton bios bridé (PC d'assembleur) le permette.
Regardes si tu as accès à des réglages concernant la mémoire dans le bios.

A te lire.[/quotemsg]

Bonjour,
justement, j'ai vu au démarrage que mon BIOS était en 1ere version (bios id 00) - révision 3.11 (bios oem rev.3.11). Mais comme je ne retrouve pas le manuel de ma carte mère (A7V8X-LA), j'hésite à mettre à jour mon BIOS, car le seul à peu prêt correspondant est en version Bêta, dc version pas suffisamment testée !

Voir : http://fr.asus.com/Search/?SearchKey=a7v8x

Bon dimanche.

13 Janvier 2013 18:13:53

thierry34_44 a dit :

Voila le problème: il n'est pas sûr que ton bios bridé (PC d'assembleur) le permette.
Regardes si tu as accès à des réglages concernant la mémoire dans le bios.

A te lire.


Bonjour,
justement, j'ai vu au démarrage que mon BIOS était en 1ere version (bios id 00) - révision 3.11 (bios oem rev.3.11). Mais comme je ne retrouve pas le manuel de ma carte mère (A7V8X-LA), j'hésite à mettre à jour mon BIOS, car le seul à peu prêt correspondant est en version Bêta, dc version pas suffisamment testée !

Voir : http://fr.asus.com/Search/?SearchKey=a7v8x

Bon dimanche.

[/quotemsg]

Bonjour.

Une mise à jour de bios doit se chercher sur le site de l'assembleur (Compaq).
En effet, il s'agit de matériel spécifique à la marque et je te déconseille formellement d'essayer de mettre à jour avec un bios "à peu prêt correspondant" comme tu le dis toi-même.

Le plus simple est sans doute d'échanger tes barrettes pour d'autres ayant les mêmes marques et caractéristiques que celles d'origine, mais en 1024 Mo.

Bon courage.

Edit: ton ordi n'est pas censé, sauf si tu lis le contraire, accepter des 1024 Mo.
Indiques éventuellement le type exact du PC.
14 Janvier 2013 09:48:19

Bonjour à tous,

j'ai fait le test de ne mettre qu'1 seule barrette de 1 Go, puis 1Go+512Mo, çà fonctionne ds les 2 cas !
Pour l'instant, je dirais que je n'ai pas gagné grand chose quant à l'ouverture des programmes gourmands en ressources. Mais bon, je suis pas spécialiste.
Au final, j'ai 2 barrettes de marque différente qui fonctionnent ensemble : la 512 sur le slot 1, la 1Go sur le slot 2.

Voici les images du test réalisé avec CPU-Z. Ce qui m'a d'ailleurs surpris, c'est que ma 1Go est "vue comme une 2Go sur l'onglet Mémory". Est-ce que j'interprète mal.

http://www.hiboox.fr/go/images/informatique/gadwin-prin...
http://www.hiboox.fr/go/images/informatique/gadwin-prin...
http://www.hiboox.fr/go/images/informatique/gadwin-prin...
http://www.hiboox.fr/go/images/informatique/gadwin-prin...

Merci, Thierry.
PS: est-ce que vous pensez que je peut réellement gagner en performance pour l'ouverture des programmes grâce à de la RAM, ou bien se sera d'abord le Processeur qui est déterminant.
14 Janvier 2013 11:39:18

Bonjour.

Tout d'abord, une barrette de 2560 Mo, connais pas !
Elle est donc mal reconnue.

De plus les barrettes ont des timings différents: en principe, le système doit reconnaitre les spécification, mais lorsque les modules sont différents.....

Le principe est d'aligner les timings sur ceux de la barrette présentant les plus relâchés, mais encore faut-il que le bios le permette.

Dans ton cas : retournes la barrette de 2560 Mo pour échange.

"est-ce que vous pensez que je peut réellement gagner en performance pour l'ouverture des programmes grâce à de la RAM, ou bien se sera d'abord le Processeur qui est déterminant"
Le proc est déterminant, mais la quantité de mémoire a beaucoup d'importance: si un programme manque de ram, Windows écrira les données sur le HDD...et pas du tout à la même vitesse, d'où un ralentissement trés important.

Bonne continuation.
15 Janvier 2013 19:39:59

scoolup a dit :
Bonjour.

Tout d'abord, une barrette de 2560 Mo, connais pas !
Elle est donc mal reconnue.

Bonne continuation.


Bonjour Scoolup,
çà va bien j'espère, moi je me les caille ! et pourtant, le sud est qd même + tempéré ;-)

Je me suis mal exprimé :
cpu-z me dit en mémoire totale de type DDR, j'ai 1 taille totale de 2560 Mbytes (dont les timings à 200MHz sont de : 3/5/3/7), sur 2 slots :
- 1 de 512Mbytes sur le slot 1 (timings à la fréquence 200MHZ : 2.5/3/3/8) ;
- et 1 de 1024 Mbytes sur le slot 2 (timings à la fréquence 166MHz : 2.5/4/4/7 ; et timings à la fréquence 200MHz : 3/4/4/8)
=> c'est pourquoi, je pense qu'il additionne 2 fois 1024 + 512 = 2560 Mb
(regarde les images jointes ds mon précédent post, si le lien fonctionne !)

Bon..., je n'ai pas la science infuse, ms j'ai pû constater, jusqu'à ces 2 derniers jrs :
- 1 ouverture 1 peu + rapide de firefox,
- de mes boites mails via FF,

Me reste à tester :
- les lectures vidéos en streaming,
- ouvrir plusieurs applis "gourmandes" (sachant que c FF le + gourmand des pross en ce moment même : 266 Mo, loin dvt Nokia Suite à 66Mo),
- voire peut-être inverser les barrettes de slot, ms je ne sais pas si les slots st tous égaux vis à vis de la carte mère ou pas !

Enfin, ce k je savais déjà, c k je ne gagnerais pas en vitesse d'ouverture de Windaube XP SP2 (et c de la bonne Daube attention, bien meilleure que Vista, lol) : elle met qd même 5 minutes à se lancer.
D'où mon idée de flasher le BIOS, ms je ne ferais rien tt k je ne serais pas sûr de moi à 80-90%.

Bref, tt ce blabla ne fait pas avancer le Schimlblik : Merci, Merci et encore Merci !
et si tu penses encore que ces 2 barrettes de timings différents vont causer l'instabilité de mon système, redis-moi le encore 1 fois.

@+, Thierry.
15 Janvier 2013 21:07:32

Bonsoir.

Pour le froid, t'inquiètes, on est à la même enseigne.
En R.P, on a même eu de la neige....

Pour en revenir à tes barrettes, on va faire un test:

Insères une 1024 dans le slot 1 (le + proche du proc).
Redémarres comme ça.
Arrêtes le PC, rajoutes la 2ème 1024.

Essayes de redémarrer.
15 Janvier 2013 22:51:42

ok je fais çà demain et te dirais ce kil en est.

c vrai k jusk'à maintenant j'ai tjs mis en 1er la barrette de 1Go sur le slot le + loin de proc (celui ki s'appelle slot 2).
Par contre, je sais k 2*1Go c tp pr lui !

Il m'a semblé lire 1 truc comme koi Windows XP Édition Familiale 32bits ne peut détecter k 3Go maxi (1 histoire de Swap, 1 truc comme çà !), du genre le lien ci-dessous :
http://www.commentcamarche.net/forum/affich-1279120-que...

de même sur :
http://www.commentcamarche.net/faq/15819-pourquoi-windo...
où là je p te dire k'en + j'ai 1 carte graphique ATI Radéon 9550 de 256Mb DDR2.

Bonne nuit, à demain.
15 Janvier 2013 23:12:05

Il m'a semblé lire 1 truc comme koi Windows XP Édition Familiale 32bits ne peut détecter k 3Go maxi.

Les systèmes 32 bits ne gèrent au maximum que 4 Go.
Ce qui n'empêche en principe pas le système de démarrer.

Et puis, dans ton cas, il ne s'agit que de 2 Go !
16 Janvier 2013 21:29:44

Bonsoir Scoolup,
et ben écoute après test avec 1Go seule sur slot 1, et 1Go-Slot 1 et 512Mo sur Slot 2, il apparaît que mon vieux PC gagne 20'' au démarrage avec la 1Go seule. Je trouve même qu'il ouvre + vite les pages de navigation ou mon accés sur ce forum par exemple.

Bizarre, non !
@+, Thierry.
16 Janvier 2013 22:02:01

thierry34_44 a dit :
Bonsoir Scoolup,
et ben écoute après test avec 1Go seule sur slot 1, et 1Go-Slot 1 et 512Mo sur Slot 2, il apparaît que mon vieux PC gagne 20'' au démarrage avec la 1Go seule. Je trouve même qu'il ouvre + vite les pages de navigation ou mon accés sur ce forum par exemple.

Bizarre, non !
@+, Thierry.


Bonsoir.

Pas tant que ça !
Les 2 barrettes ne doivent pas spécialement compatibles entres elles.

Mais pas moyen de démarrer avec les 2 barrettes de 1024 ?
17 Janvier 2013 21:28:13

salut,
et non pas moyen !
17 Janvier 2013 22:30:23

thierry34_44 a dit :
salut,
et non pas moyen !


Bonsoir.

Bon, dernière tentative.

Laisses les 2 barrettes de 1024 montées.

Fais un reset du bios, puis essayes de redémarrer.
18 Janvier 2013 19:18:11

Bonjour Scoolup,

euh, avt de faire une bétise, j'aimerais vérifier avec toi que :
1- le reset du bios est ss danger ?, et :

2- j'ai 2 cavaliers en positions 2-3 (et non 1-2 comme j'ai pu le lire sur le Net), lequel j'utilise : celui sous "CLPWD", ou bien "CLRTC" ?

Ils st situés tous les 2 de part et d'autre de la pile (je te joins l'image que j'ai recopiée !)
http://www.hiboox.fr/go/images/informatique/gadwin-prin...

@+ Thierry et bon WE.
18 Janvier 2013 20:20:02

thierry34_44 a dit :
Bonjour Scoolup,

euh, avt de faire une bétise, j'aimerais vérifier avec toi que :
1- le reset du bios est ss danger ?, et :

2- j'ai 2 cavaliers en positions 2-3 (et non 1-2 comme j'ai pu le lire sur le Net), lequel j'utilise : celui sous "CLPWD", ou bien "CLRTC" ?

Ils st situés tous les 2 de part et d'autre de la pile (je te joins l'image que j'ai recopiée !)
http://www.hiboox.fr/go/images/informatique/gadwin-prin...

@+ Thierry et bon WE.


Bonjour.

ATTENTION: manip à faire ordi débranché !

Essayes plutôt le "CLPWD" (clear) d'abord..

Ce que j'espère, c'est qu'en se relançant et en détectant les 2 barrettes de 1024, le bios va accepter les timings tels qu'ils sont.....

Mais si ça ne donne rien, tu peux après tenter le CLRTC de la même façon.......tu ne risques rien !

A te lire et bon Week-End. :) 

Edit:
C'est sans danger, bien sûr, mais tu devras peut-être après remettre certains paramètres par défaut (la date et l'heure par exemple).
On en reparlera si problèmes il y a.
21 Janvier 2013 12:39:59

Bonjour,
je ne comprend rien à la façon de faire le clear cmos !

Je m'explique :
d'après le lien sur les specs de ma CM
 fficial&sa=X&ei=SCb9UO7FKcrQhAfdv4HACw&ved=0CDQQ7gEwAA" rel="nofollow" target="_blank">http://translate.google.fr/translate?hl=fr&sl=en&u=http...

je devrais avoir le cavalier en position 1-2 ; hors, ds mon cas il est déjà en position 2-3.

Ensuite, est-ce que je dois remettre le courant entre mes 2 changements de position, prc k j'ai essayé ss le remettre et rien ne s'est passé (cavalier CLRTC mis de la position 2-3 ,à 1-2 [ss remettre le courant], puis remis en 2-3 [et j'ai remis le courant]).

La CM n'accepte pas la 2nde DDR 1Go (dc je l'ai enlevée pr pouvoir redémarrer !). La date et l'heure n'ont pas changé.
PS: je n'ai pas touché l'autre cavalier !

Enfin, est-ce que je dois rentrer dans le bios par F11 pr faire des modifs, et lesquelles.

Merci, Thierry.
21 Janvier 2013 13:17:30

thierry34_44 a dit :
Bonjour,
je ne comprend rien à la façon de faire le clear cmos !

Je m'explique :
d'après le lien sur les specs de ma CM
 fficial&sa=X&ei=SCb9UO7FKcrQhAfdv4HACw&ved=0CDQQ7gEwAA" rel="nofollow" target="_blank">http://translate.google.fr/translate?hl=fr&sl=en&u=http...

je devrais avoir le cavalier en position 1-2 ; hors, ds mon cas il est déjà en position 2-3.

Ensuite, est-ce que je dois remettre le courant entre mes 2 changements de position, prc k j'ai essayé ss le remettre et rien ne s'est passé (cavalier CLRTC mis de la position 2-3 ,à 1-2 [ss remettre le courant], puis remis en 2-3 [et j'ai remis le courant]).

La CM n'accepte pas la 2nde DDR 1Go (dc je l'ai enlevée pr pouvoir redémarrer !). La date et l'heure n'ont pas changé.
PS: je n'ai pas touché l'autre cavalier !

Enfin, est-ce que je dois rentrer dans le bios par F11 pr faire des modifs, et lesquelles.

Merci, Thierry.


Salut.

Pourtant, c'est clairement indiqué:
"Le Clear RTC RAM (3-pin CLRTC) jumper vous permet d'effacer l'horloge temps réel (RTC) RAM dans le CMOS. Il permet également de dégager des date, heure, et les souvenirs de configuration du système dans le CMOS de paramètres, en effaçant les données RTC RAM. Les pouvoirs pile bouton intégrée alimente les données de la RAM dans le CMOS, incluant les paramètres système."

A noter que tu peux parvenir au même résultat en retirant la pile (après avoir débranché bien sûr) et en le remettant 1/2 h après.
22 Janvier 2013 22:48:29


Salut.

Pourtant, c'est clairement indiqué:
"Le Clear RTC RAM (3-pin CLRTC) jumper vous permet d'effacer l'horloge temps réel (RTC) RAM dans le CMOS. Il permet également de dégager des date, heure, et les souvenirs de configuration du système dans le CMOS de paramètres, en effaçant les données RTC RAM. Les pouvoirs pile bouton intégrée alimente les données de la RAM dans le CMOS, incluant les paramètres système."

A noter que tu peux parvenir au même résultat en retirant la pile (après avoir débranché bien sûr) et en le remettant 1/2 h après. [/quotemsg]

Bonsoir,
pourtant rien ne s'ai passé lorsque j'ai fait la manip.
Tant pis, c pas grave si je n'y arrive pas. J'essaierais d'enlever la pile sans tout arracher !
22 Janvier 2013 22:59:03

thierry34_44 a dit :

Salut.

Pourtant, c'est clairement indiqué:
"Le Clear RTC RAM (3-pin CLRTC) jumper vous permet d'effacer l'horloge temps réel (RTC) RAM dans le CMOS. Il permet également de dégager des date, heure, et les souvenirs de configuration du système dans le CMOS de paramètres, en effaçant les données RTC RAM. Les pouvoirs pile bouton intégrée alimente les données de la RAM dans le CMOS, incluant les paramètres système."

A noter que tu peux parvenir au même résultat en retirant la pile (après avoir débranché bien sûr) et en le remettant 1/2 h après.


Bonsoir,
pourtant rien ne s'ai passé lorsque j'ai fait la manip.
Tant pis, c pas grave si je n'y arrive pas. J'essaierais d'enlever la pile sans tout arracher !
[/quotemsg]

O.K.

A te lire pour la suite.....:) 
29 Janvier 2013 21:06:10

Re-bonjour Scoolup,

je ne sais pas comment réussir la manip. je viens donc te demander conseil :
j'ai retirer la pile du BIOS, rebrancher le tout et... en retournant sur les paramètres du BIOS lors d'un redémarrage, j'ai fait F5 pour reconfigurer le BIOS en paramètres par défault ; sauf qu'après le "PC" me demande de REINSTALLER le systeme compaq !

Que dois-je faire ? Sachant que cette réinstallation "destructive" me fera revenir aux paramètres usine, et que du coup, je vais "perdre" toutes les applis que j'ai moi-même installées (incluant les mises à jour).

Est-ce que je tente cette réinstallation (j'ai tous les ".exe" de mes applis sur le DD, sf MS Office) ? Et pourrais-tu me donner la procédure si c pas tp compliquer, à moins qu'il existe déjà un tuto pr çà !?
Ou est-ce que je reste comme çà, sachant que j'ai réajusté la date et l'heure du PC ?

Pr info, mon DD est partitionné. Cette partition sur D:/ correspond à la "Réinstallation Système" (c'était déjà present qd j'ai acheté ce PC d'occas !)
Autre info, maintenant toute les applis que j'ai installées (comme MSOffice 2010) apparaissent "surlignées" lq je clique sur Demarrer, comme si je venais de les installer, c normal ?

A te lire très vite, lol (jaune).
Thierry.
29 Janvier 2013 23:17:46

Bonsoir.

Actuellement, est-ce que ton ordi démarre normalement et reconnait (enfin ) les 2 barrettes de 1024 ?

Car c'est ça l'origine.

Si ça ne change rien, inutile de tout réinstaller (encore que ....)

A te lire pour la décision à prendre.
30 Janvier 2013 19:36:13

Bonjour,
oui il demarre à peu près normalement (je dois appuyer sur F2 pr lancer Windoxs) !
Ms il rame un peu plus qu'avant et il refuse tjs les 2 barrettes de 1 Go.
Je pense k je v me faire 1 disk de sauvegarde de mes documents et tt réinstaller en paramètre usine.
Thierry.
30 Janvier 2013 19:51:39

Bonsoir.

OK, mais dans ce cas, laisses l'ordi avec une seule barrette de 1024 !

Bon courage.
3 Février 2013 11:08:36

Bonjour,

je clôture ce sujet en vous indiquant avoir réglé mes problèmes de lenteur :
- j'ai réinstallé le système à partir de ma partition de restauration ;
- je n'ai laissé qu'1 seule barrette de 1Go ;
- je vais installer XP SP3, avec Antivir en anti-virus, et Online Armor Free en pare-feu ;
- et faire 1 Défrag du PC, si besoin.

Pour l'instant, mon PC est stable, plus rapide (3 minutes au démarrage, contre 5 auparavant !), et j'ai viré toutes les applis qui ne me servent à rien, ou très peu.

Merci à tous, et surtout à toi Scoolup.
@+, Thierry.
3 Février 2013 15:13:47

thierry34_44 a dit :
Bonjour,

je clôture ce sujet en vous indiquant avoir réglé mes problèmes de lenteur :
- j'ai réinstallé le système à partir de ma partition de restauration ;
- je n'ai laissé qu'1 seule barrette de 1Go ;
- je vais installer XP SP3, avec Antivir en anti-virus, et Online Armor Free en pare-feu ;
- et faire 1 Défrag du PC, si besoin.

Pour l'instant, mon PC est stable, plus rapide (3 minutes au démarrage, contre 5 auparavant !), et j'ai viré toutes les applis qui ne me servent à rien, ou très peu.

Merci à tous, et surtout à toi Scoolup.
@+, Thierry.


Nickel...content pour toi :) 

Bonne continuation.
4 Février 2013 13:06:24

scoolup a dit :
11318634,0,1185101 a dit :


Nickel...content pour toi :) 

Bonne continuation.
a dit :


Merci,
c qd même bcp + agréable !

même si je dois réinstaller certaines applis, comme Office 2007 (alors que je n'ai plus le CD, et qu'il est tjs sur Program Files, ms qu'il est rendu "invalide" par Windaube).

@+, pr de nvles aventures ! Thierry.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS