Se connecter / S'enregistrer
Votre question

Nouvelle carte graphique : laquelle?

Tags :
  • ATI
Dernière réponse : dans Matériel informatique
3 Août 2013 12:32:18

Salut tout le monde...
Alors voilà, j'ai windows XP sp3, et une ati radeon HD4800... tout allait bien jusqu'à hier où, lors de l'installation d'un jeu (darkest of days), ça a commencé à délirer grave. Le jeu n'y est probablement pour rien cela dit, car en lançant Half-life (premier du nom), j'ai vu sur l'écran des petits carrés bleus qui ont disparus ensuite....
Après avoir vérifié les branchements, avoir "dépoussiéré" les entrailles de la machine, et mis à jour depuis le site AMD, ça me semblait résolu...

Mais non...
Alors finalement j'aimerai bien préserver mon matos excepté ma carte... seulement quoi choisir?... Quelle est selon vous la meilleure vis à vis de ma config??...

Parce que là il faut dire que quand mon ordinateur démarre mm sous dos il y a des bandes bleues verticales, puis l'écran est massivement recouvert de carrés bleus (genre papier peint de mauvais goût, et ensuite je n'ai pas une "vision très nette" de ce qui se passe mdr...

Je fais surtout du word, du photoshop, du blender, de l'unity3D, et bien sûr... des jeux xD (des fps en masses)... je parcours le net en attendant les avis des experts hihihi.

Bonne journée à vous.

Autres pages sur : nouvelle carte graphique

3 Août 2013 13:31:41

salut

il faut d’abord vérifier avec un autre écran
et démonter remonter ta CG, pour vérifier qu'elle n'a pas bouger

si elle s’avère HS, tu aurait un budget de combien ?
et il nous faut ta config complète avec la puissance et la marque de ton alimentation

PS: pense a passer sous Windows 7 ou 8 si tu veut continuer a jouer
3 Août 2013 16:32:50

Ben en fait j'ai deux ordis chez moi. Un sous windows où je bosse, joue, etc, connecté uniquement à la prise de courant (c'est lui qui marche plus, snif)... Et un autre, sous ubuntu qui me sert pour le web. Dcon "deux" écrans, mais je ne peux mm pas tester avec mon écran qui me sert pour le web ; les prises derrières sont différentes. (prises bleues RGB / prises beiges DVI)...

La carte graphique je l'ai retirée, nettoyée et tout, j'ai tout remis, rebranché et revissé.

Sinon ben j'ai un pentium dual core E6800 3.33 Ghz, 3.25 Go de Ram... hm...

Sinon je pense aussi au câble, que ça pourrait venir de là??... mais là j'ai pas d'autres câbles sous la main.

Pour le passage à un widows plus récent (mdr) oui j'ai déjà pensé à ça mais bon... les jeux auxquels je joue fonctionne tjrs sous l'xp que j'ai et ça me suffit pour le moment... l'an prochain peut-être...

Pour la carte 150€ et quelques...
Contenus similaires
3 Août 2013 16:51:54

il existe des adaptateur DVI vers VGA

il me faut la marque et la puissance de l'alim, les info sont marquer dessus
3 Août 2013 17:22:32

ANTEC... et c'est marqué 380W. maxi... c'est ça qu'il te fallait?
3 Août 2013 17:41:09

A titre d'info, voilà deux photos de ce que ça donne... au démarrage... et sur le bureau, avec deux fenêtres... on voit les petits carrés bizarre qui couvrent l'écran et en plus, c'est saccadé lorsque je bouge une fenêtre...


3 Août 2013 18:39:40

je te conseille de test ton ecran sur un autre ordi avant d'investir :) 
3 Août 2013 18:42:26

... hm... tu penses que ce serait l'écran?...
y'a quelques minutes j'ai rlancé windows en mode sans échec, avec F5... j'ai testé de lire une video, rien du tout xD... alors j'ai rebooté, mais n'ai pas été assez rapide pour refaire F5 (je voulais voir autre chose...) et h op, il a afficher un windows normal, sans ralentissement kan on bouge les fenetre et sans les petits carrés...
explication?... :/ ...
C'est peut-être effectivement l'écran... je vais voir ça..
3 Août 2013 19:02:07

en général c'est plutôt vert quand ces la CG, mais ça veut rien dire :) 
3 Août 2013 19:34:21

CameleonBOND a dit :
en général c'est plutôt vert quand ces la CG, mais ça veut rien dire :) 


Bonjour vous deux

Si en mode sans echec tout fonctionne, je mise sur la CG, vu quelle n'est pas prise en compte dans ce mode ;) 
Mais bon, comme dit Cameleon il faut bien tout tester avant d'investir.
PS : Ta CG comporte 2 sorties normalement 1 DVI et l'autre RGB non ? tu peux pas tester ?

3 Août 2013 19:59:42

Ben j'ai refait une capture, et ça "beug" dès le départ en fait (oui, c'est revenu x°/) j'ai fait une capture juste après le F5, + une autre photo zoomée pour qu'on voit bien le truc (et que c'est bel et bien bleu en l'occurence...) et une fois que windows est lancé, et que l'on voit une fenêtre elle est bariolée (gris, couleur cheloue, gris, couleur cheloue)... Et sinon "nan", à ma carte graphique il y a deux sorties identiques, en DVI... un ami devrait passer avant ce soir, c'est un pro il devrait avoir un cable et/ou un écran en rab' pour faire des tests à donf'... je croise les doigts, photoshop me manque mdr





4 Août 2013 12:05:51

Il faut terminer le démarrage sans échec, car la CG est prise en compte lors du démarrage initial et le fait de passer en mode sans echec la désactive.
Tu peux aussi passer par panneau de config gestion des périph et désactiver ta carte (pas la désinstaller)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS