Votre question
Résolu

Additionner des heures dans Excel

Tags :
  • Microsoft Excel
  • Utilitaires
Dernière réponse : dans Logiciels
12 Décembre 2013 12:16:45

Bonjour, j'ai un problème; j'ai essayé de trouver une formule pour additionner le total de mes heures prestées mais il m'affiche un message d'erreur ou un mauvais calcul.
Exemple; J'ai 16:00:00 en B2 et 16:00:00 en B5, J'ai voulu additionner en faisant =SOMME(B2;B5), il me donne 08:00:00... Pouvez-vous m'aider svp? Merci d'avance!

Autres pages sur : additionner heures excel

12 Décembre 2013 12:49:01

Bonjour,
Regarde dans les formats de nombres, il doit y avoir une catégorie heures. Il faut que le format permette d'afficher au-delà de 24h. Il doit y avoir un format du genre 30:50:00. Si tu le sélectionnes pour ta somme ça devrait calculer la somme et non pas conserver les seules heures au-delà d'un multiple de 24.
m
0
l
12 Décembre 2013 12:55:03

Non je n'ai pas ça. J'ai essayé aussi dans les personnalisés mais n'y a rien a faire, ca fonctionne pas :( 
m
0
l
Contenus similaires
12 Décembre 2013 13:18:27

C'est quoi ta version d'Excel?
m
0
l

Meilleure solution

18 Décembre 2013 15:31:45

Salut

Je viens de tester ton problème sur un fichier excel vide et ca fonctionne correctement : j'ai bien 32:00:00 qui s'afiche pour la somme B2;B2.

Comme le dis slyz007 je pense que le souci vient du format de nombre utilisé sur cette colonne B.
Le format personnalisé à utiliser est le suivant: [h]:mm:ss


  • Sélectionnes toute ta colonne
  • Bouton droit > Format de cellule (n'importe où dans la colonne sélectionnée)
  • Choisi "Personnalisée"
  • Dans "type", tapes [h]:mm:ss
  • Clique sur OK
    partage
    19 Décembre 2013 12:52:11

    bonjour

    tu définis en personnalisé tes cellules A1,A2,A3 : [hh]:mm:ss,0

    en A1 : 23:24:15,3

    en A2 : 02:10:25,4

    en A3 : A1+A2 donne : 25:34:40,7

    j'ai changé ton premier nombre pour te faire voir que tu peux ajouter au-delà du jour.

    bon courage.
    m
    0
    l
    20 Décembre 2013 19:27:45

    Bonjour

    Tout est
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS