Se connecter / S'enregistrer
Votre question

Connnexion a Internet échoue sous Firefox mais OK sous IE6

Tags :
  • Internet Explorer
  • Internet
Dernière réponse : dans Internet
27 Octobre 2009 10:30:28

Bonjour à tous,

J'ai cherché dans les forums mais n'ai pas réussi à trouver solution à mon problème. Voici donc un nouveau sujet.

Sur PC Asus EEE équipé de Windows XP édition familiale SP3, je surfe sur le web sans problème sous Internet Explorer 6. Je viens d'installer Firefox 3.5 mais lorsque j'attaque le surf, le message 'la connexion a échoué' s'affiche. J'ai désinstallé et réinstallé Firefox, rien n'y fait. IE6 fonctionne cependant correctement > pas de problème de FAI. Je n'arrive pas à paramétrer l'application Firefox pour le web. Il doit sans doute (???) s'agir d'un 'twist' au niveau du pare-feu windows, d'un port, d'un éventuel 'proxy' (j'ai coché l'option 'je n'utilise pas de proxy' dans les options Internet de Firefox) voire même les réglages de Avast car j'ai eu le même problème sous IE8 après la mise à jour Windows: pas d'accès au net sous IE8 alors que OK sous IE6 > j'ai fait une restauration pr revenir à la dernière config (IE6). Symptome également: je ne peux mettre Avast à jour via le net, je dois systématiquement passer par un update manuel > je pense que tout est lié et que je dois changer qqchose dans ma configuration pour que ces logiciels (Firefox et Avast) aient accès au web.

Help !!! Toute suggestion/aide hautement appréciée ;)  Merci d'avance et bonne journée

Philippe (Bxl)

Autres pages sur : connnexion internet echoue firefox ie6

27 Octobre 2009 11:16:46

Petite précision: situation idem lorsque je désactive le pare-feu et Avast :( 
m
0
l
1 Novembre 2009 17:57:24

Personne pour m'éclairer?
m
0
l
Contenus similaires
a b , Internet Explorer
1 Novembre 2009 19:51:09

essaie...firefox...option....général....cocher la case naviguateur pardéfaut...tester...SLT
m
0
l
1 Novembre 2009 22:52:45

Serait-ce aussi simple que celà? Je teste lundi dès que possible (pas le pc sous la main pr l'instant) et te tiens au courant. Merci
m
0
l
2 Novembre 2009 14:12:00

tu as dus mettre un proxy ou un truc du genre, non ?
m
0
l
2 Novembre 2009 14:37:17

Hello, vidé le cache, testé connexion avec Firefox comme navigateur par défaut, vérifié que les paramètres de connexion sont réglés sur 'PAS de proxy' > rien n'y fait !
m
0
l
a b , Internet Explorer
2 Novembre 2009 15:02:53

cquoi ton parefeu???? ou ton antivirus??? il doit te manquer une autorisation quelque part....
m
0
l
2 Novembre 2009 16:51:48

Pare-feu = celui intégré à Windows XP SP3
Anti-virus = Avast 4.8

- REM1: Le problème est toujours présent lorsque je désactive le pare-feu et l'antivirus
- REM2 (qui peut avoir son importance): dans 'gestion de la protection résidente' > bouclier web de Avast > onglet 'Basique' , j'ai du effacer le contenu du champ 'Port HTTP redirigés. Si je laisse '80' comme configuré par défaut lors de l'installation, la connexion internet via IE6 échoue aussi...

Quel casse-tête... merci de votre aide :-)
m
0
l
a b , Internet Explorer
2 Novembre 2009 17:03:30

fait un recherche de mise a jour update sp3....désinstalle firefox ...tout de firefox...recharge une nouvelle version la 3.6 est sortie.....installe avec les options standard....et la si ca marche pas ben la tu tourne sous IE8....j'ai plus d'argument...
m
0
l
2 Novembre 2009 17:09:35

OK, vais tenter le coup... remarque, sous IE8 je l'ai dans l'os aussi (cf mon premier post) > te tiens au courant dès que je peux, là je dois y aller. Merci :-)
m
0
l
9 Novembre 2009 10:23:26

Pas de changement avec les manips décrites précédemment. Il doit s'agir d'une autorisation... mais où? :??: 
m
0
l
1 Décembre 2010 16:54:05

Bonjour,

Je déterre un peu ce topic. As-tu trouvé une solution ? Parce que sur mon PC depuis quelques temps Firefox (navigateur par défaut) ne fonctionne plus. Il se plante en disant qu'il trouve pas de proxy alors que le proxy n'est pas activé. Et depuis le même jour, Avast ne peut plus se connecter ... Pourtant IE8 fonctionne lui toujours très bien ...
Je suis un peu dans le flou ...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS