Se connecter / S'enregistrer
Votre question

Mon pc detecte le cable mais pas la connexion

Tags :
  • Wifi
  • portable
  • Internet
Dernière réponse : dans Internet
Anonyme
3 Août 2010 18:37:32

Bonjour, voilà mon problème : quand je branche mon cable ethernet à mon pc portable, le pc détecte le cable mais pas la connexion, quand je lance le navigateur, il me met "page introuvable" et quand je vais dans information, il me met "serveur introuvable". Or, quand je branche ce meme cable ethernet sur ma PS3, internet fonctionne , j'aurais voulu savoir , comment faire pour que Internet remarche sur mon pc ... merci de vos réponses.

Autres pages sur : detecte cable connexion

4 Août 2010 00:39:13

Vérifie les paramètres internet sur le pc pour voir si c'est en automatique ou en statique.
m
0
l
4 Août 2010 08:41:14

Salut maxou, (héhé)

Oui va dans les propriétés du protocole TCP/IP et indique nous comment c'est configuré.
Tu peux aussi ouvrir une fenetre Invite de commande et y taper ipconfig /all et copier /coller le résultat ici.
m
0
l
Contenus similaires
5 Août 2010 01:43:05

il faut pinger d'abord la carte reseau pour voir si sa marche ou no pr se faire aller MSDOS
démarrer- execuiter puis taper cmd valider
puis faire
ping 127.0.0.1 si sa passe vous orez comme reponse
envoyé 4 reçu 4 perte 0%

pinger la liaison entre votre modem router et la machine
en tapant
ping l'adresse du router(192.168.1.1)
envoyé 4 reçu 4 perte 0%

pinger avc un URL pour voir la connection internet
fait ping www.google.fr
si sa passe pa restorer votre pc à une date antérieur si no réinstaller
m
0
l
25 Août 2010 23:22:46

Bonjour,

Mon problème est un peu silimaire... cela dépasse mon entendement... J'espère quelqu'un pourra t il m'aider...



J'ai une free box en mode routeur branché sur un hub et deux ordis portable. J'utilise mes prises de telephone murale pour réaliser mon reseau...
Le 1er portable branché sur le hub fonctionne nickel...
quand je branche le deuxieme il me marque bien cable réseau branché (ça s'allume aussi sur le hub) mais il n'y a aucune infos qui passe... tous les ping echoue (sauf celui sur 127.0.0.1)
Ca me dépasse... j'ai testé et retesté mes cables RJ45/gigogne, ils fonctionnent puisque si je les mets bout a bout je me retrouve avec un RJ45 droit qui fonctionne nickel...
je vois vraiment pas ce qu'il peut se passer... encore plus surprenant, il n'y a qu'un seul des deux pc (le plus ancien) qui fait que le hub s'allume quand il est branché sur la prise telephonique...

Comment se fait il que le hub reconnaisse qu'il y a bien quelquechose au bout mais qu'il n'y ait rien qui passe? et pourquoi un des ordis fait que le hub s'allume et l'autre non...?????
Je vais essayer d'aller dormir... la nuit porte conseil...
Merci.
m
0
l
26 Août 2010 00:32:03

d'abord est ce que tu as déjà desactivé votre pare feu s'il est encore activé rien ne marchera .
A vous .
m
0
l
26 Août 2010 07:39:47

Je ne comprends pas vraiment ton explication de réseau et de prises de téléphone... tu peux être plus précis?
m
0
l
26 Août 2010 22:18:50

Je suis peut etre pessimiste mais ton branchement me parait tout à fait farfelu.
A combien de distance sont les divers éléments?

Parce que vouloir rester en cable ethernet c'est une bonne chose mais passer par le réseau tel de la maison qui est cablé sans blindage... ça ne va pas bien le faire.

Pour tester la validité du principe il faudrait que tu rapproches tous les éléments de ton réseau (les deux PC, le HUB et la box) et que tu branches tout avec tes cables ethernet seulement (bien sur tu branches la box sur le tel avec un filtre pour avoir internet).

A ce moment là tu pourras être certain de la qualité de ton cablage et traiter les anomalies s'il y en a!
m
0
l
27 Août 2010 20:20:50

salut,
je vois bien ce que tu veux dire pour tester mon cablage... malheureusement je ne peux pas branché les deux pcs directement sur le hub en effet un deux deux passe par le cable rj45/gigogne...
Je cherche un "convertisseur" cable droit/croisé pour transformer mon cable rj45/gigogne/gigogne/rj45 droit en croisé et branché ordi à ordi... Je me dit que si ça trouve y a 100m de cable telephone enroulé dans le vide sanitaire lol
m
0
l
28 Août 2010 14:55:12

Non non je ne te dis pas de brancher ordi à ordi.

Ce qu'il faut faire c'est d'abord valider ton branchement. Donc les deux PC sur le hub avec tes cable ethernet.
Ton hub sur la box, toujours avec cables ethernet, et la box reliée à l'adsl.

Comme ça tu valides le principe. Ensuite je pense que le mieux est que tu investisses dans des cables ethernet long.
Tu peux aller jusqu'à 100m et c'est bien plus fiable que du téléphone.

Où est ce que tu as de la distance entre les appareils? Entre les deux PC entre le hub et la box ou entre la box et la prise tel.
Parfois en déplaçant un seul élément on rapproche tous les autres!
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS