Se connecter / S'enregistrer
Votre question

f 11 bug pour restauration système

Tags :
  • Windows 10
  • DVD
  • HP
  • Restauration système
  • Système d'exploitation
Dernière réponse : dans Matériel informatique
6 Novembre 2016 17:27:56

Bonjour, apres la perte de mon système d'exploitation windows 10 sur mon hp 635, jai fait graver un dvd pour faire une restauration système le problème est qu au démarrage je fais echap puis en accédant aux commandes f le dvd deja installé, la touche f11 ne fonctionne pas voir le haut de l'écran est comme caché. Je suis dégoûté. Est ce que quelqu'un saurait comment pouvoir enfin relancer mon pc ?

Merci pour vos éventuelles réponses.

Autres pages sur : bug restauration systeme

6 Novembre 2016 17:52:10

Bonjour

Si tu veux installer W10 via le DVD il te faut aller dans le BIOS
Aller ensuite dans Boot
Changer l'ordre de démarrage et mettre le DVD en tête
ensuite il faut sélectionner Legacy au lieu de UEFI
Désactiver le démarrage rapide.

Ensuite seulement tu pourras démarrer sur ton DVD et faire l'instal.

Sinon il est plus simple de passer par la procédure de la clé USB

Clique sur utilisation de l'outil pour créer vos support d'instal ......... et suis la procédure, tu n'as pas à toucher au BIOS.
m
0
l
6 Novembre 2016 23:09:40

En faisant echap le seul bouton qui ressemble a ce que tu demande est f10 en tapant dessus jai insydeh20 utilitaire d'installation mais pas de boot juste principal sécurité diagnostic configuration du système et quitter, serais tu ou je devrais aller maintenant?
m
0
l
Contenus similaires
8 Novembre 2016 12:06:48

Il faudrait un screenshot de la page des propositions, mais le plus simple est de passer par l'outil USB très simple d'emploi
m
0
l
8 Novembre 2016 23:57:03

vince1053 a dit :
Il faudrait un screenshot de la page des propositions, mais le plus simple est de passer par l'outil USB très simple d'emploi


m
0
l
9 Novembre 2016 00:00:13

Je ne sais pas comment envoyer des screens ici .
m
0
l
9 Novembre 2016 11:17:24

Quand tu as fais ton screen
tu l'enregistres dans le PC
tu l'héberge ici par exemple
là tu clic sur choisir, puis envoyer
quand les liens apparaissent tu fais un copier/coller du lien forum1

tu cliques ensuite sur le logo "picture" au dessus du cadre ou tape [ctrl+P]
puis tu colles le lien sélectionner le lien

Et ton image apparaitra

" alt="" class="imgLz frmImg " />
m
0
l
9 Novembre 2016 13:47:37

vince1053 a dit :
Quand tu as fais ton screen
tu l'enregistres dans le PC
tu l'héberge ici par exemple
là tu clic sur choisir, puis envoyer
quand les liens apparaissent tu fais un copier/coller du lien forum1

tu cliques ensuite sur le logo "picture" au dessus du cadre ou tape [ctrl+P]
puis tu colles le lien sélectionner le lien

Et ton image apparaitra

" alt="" class="imgLz frmImg " />


m
0
l
9 Novembre 2016 13:50:00

Bonjour, j'avais oublié de préciser que je n'ai que mon smartphone donc j'ai fais les screens mais comment les envoyer ici maintenant ??
m
0
l
9 Novembre 2016 22:27:31

Désolé j'ai oublié de préciser que je suis sur un windows phone. Connaitrais tu une app similaire dans windows store ?
m
0
l
10 Novembre 2016 14:20:03

La procédure que je t'ai donné au début c'est pour Windows
m
0
l
10 Novembre 2016 16:21:01

Bonjour, ca y est jai posté. Ces photos sur le lien mon pseudo est cobra005
m
0
l
11 Novembre 2016 11:21:32

ensuite il faut les envoyer ici sinon comme indiqué dans la procédure, on ne peut les voir ;) 
m
0
l
11 Novembre 2016 14:01:42

vince1053 a dit :
ensuite il faut les envoyer ici sinon comme indiqué dans la procédure, on ne peut les voir ;) 


m
0
l
11 Novembre 2016 14:04:05

Bonjour, je ne comprends pas comment les envoyer ici ni quelle est la procedure pour les envoyer ici ca devient complexe tout ca .
m
0
l
12 Novembre 2016 10:58:41

Bon sur ton hébergeur

--> tu clique sur parcourir
--> Tu sélectionnes ton image
--> puis envoyer l'image là c'est un peu long
--> puis confirmer ou continuer l'envoie
--> ensuite tu copie/colle le lien qui est sous BBcode ici
m
0
l
12 Novembre 2016 15:33:15

vince1053 a dit :
Bon sur ton hébergeur

--> tu clique sur parcourir
--> Tu sélectionnes ton image
--> puis envoyer l'image là c'est un peu long
--> puis confirmer ou continuer l'envoie
--> ensuite tu copie/colle le lien qui est sous BBcode ici


m
0
l
12 Novembre 2016 15:35:52

vince1053 a dit :
Bon sur ton hébergeur

--> tu clique sur parcourir
--> Tu sélectionnes ton image
--> puis envoyer l'image là c'est un peu long
--> puis confirmer ou continuer l'envoie
--> ensuite tu copie/colle le lien qui est sous BBcode ici


m
0
l
13 Novembre 2016 19:08:14

Bien elle est à l'envers mais c'est pas grave.

Quand tu es dans le BIOS
avec les flèches de direction
va dans le menu configuration du système

Là tu desactives UEFI
tu actives le mode LEGACY
Tu désactives aussi le "secure boot"
Ensuite tu descends sur legacy et tu mets le DVD en premier

Tu valides en faisant f10 pour valider

Et ensuite tu pourras démarrer sur les dvd d'instal
m
0
l
14 Novembre 2016 01:37:33

vince1053 a dit :
Bien elle est à l'envers mais c'est pas grave.

Quand tu es dans le BIOS
avec les flèches de direction
va dans le menu configuration du système

Là tu desactives UEFI
tu actives le mode LEGACY
Tu désactives aussi le "secure boot"
Ensuite tu descends sur legacy et tu mets le DVD en premier

Tu valides en faisant f10 pour valider

Et ensuite tu pourras démarrer sur les dvd d'instal


m
0
l
14 Novembre 2016 01:39:04

Désolé mais je ne vois pas ou sont toutes ces commandes. Aurais tu un tuto??
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS