Votre question

[RESOLU] Problème ethernet

Tags :
  • Wifi
  • Materiel.net
  • Internet
Dernière réponse : dans Internet
25 Juillet 2009 16:11:04

Bonjour à tous,
Je viens d'acheter un PC sur Materiel.net monté de toutes pièces. J'ai installé Vista, tout s'est bien passé jusqu'au moment où j'ai relié mon câble ethernet dessus: aucune réaction de la part du PC.
J'ai testé sur un autre PC, il le détecte instantanément. Dès lors, je ne sais pas quoi faire... Faut-il installer des drivers? Modifier des paramètres réseaux? Je suis sur une livebox et aucun autre câble ethernet n'en part.
Merci bien,
LLywelyn

Autres pages sur : resolu probleme ethernet

25 Juillet 2009 16:26:23

Salut.

Tu dis qu'il n'y a aucune réaction, mais as-tu essayé d'ouvrir une page web?
m
0
l
25 Juillet 2009 16:46:03

Oui j'ai déjà ouvert une page web mais rien ne se passe. En fait, dans les connexions, rien n'est détecté. Il n'y a même pas de petite lumière qui s'allume quand j'insère le câble...
m
0
l
Contenus similaires
25 Juillet 2009 16:55:18

Voilà. Donc ta carte réseau n'est pas installée.

[EDIT] : ou elle est simplement désactivée. Regarde dans le gestionnaire de périphériques si elle est activée ou pas.
m
0
l
25 Juillet 2009 18:43:02

Comment dois-je faire pour l'installer? (les CD se trouvent dans la boîte de la CM, de la CG, du proc?)
Et pour regarder si elle est activée, je l'ai vue: Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet (NDIS 6.0) avec un petit triangle jaune. Je l'ai désactivée/réactivée mais rien ne change.
Merci de ton aide!
m
0
l
25 Juillet 2009 19:02:43

Le triangle jaune signifie qu'elle est pas installée. (Si elle se trouve bien tout en haut de la liste)
Si le réseau est intégré à la carte mère, met le CD de la carte mère dans ton lecteur,
fais un clique droit sur la carte, puis mettre à jour le pilote.
m
0
l
25 Juillet 2009 19:11:27

Je ne sais pas si le réseau est intégré à la carte mère. En tout cas j'ai lancé le disque, mais pour mettre à jour la CM j'ai suivi la manoeuvre suivante:
-J'ai inséré le disque sans le lancer
-J'ai cliqué sur la carte réseau
-J'ai séléctionné le lecteur et il m'a affiché que la MAJ était finie.
Dois-je faire qqch d'autre? (car ça ne marche toujours pas là).
m
0
l
25 Juillet 2009 19:15:07

Désinstalle la carte réseau et fais une détection de matériel.
Lorsqu'il détecte ta carte réseau, indique lui que les drivers se trouve sur le disque.
m
0
l
25 Juillet 2009 20:19:40

Superbe! Ca marche à merveille ;)  Je te remercie vraiment pour ton aide et le temps passé à me répondre, en espérant te recroiser quand je serai de nouveau en galère!
Llywelyn
m
0
l
25 Juillet 2009 20:23:17

De rien ;) 
Par contre, tu n'es pas obligé de partir. Tu peux parcourir le forum et y participer ;) 

[EDIT] : Pense à mettre [RESOLU] dans ton titre ;) 
m
0
l
25 Juillet 2009 20:25:59

Je ne vais pas partir je te rassure ;)  Mais en général soit j'ai pas envie de répondre à un message trop mal écrit soit je n'ai pas les capacités nécéssaires pour le faire :p 
Enfin voilà je réitère mon merci et à bientôt!
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS