Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème Low ID Emule avec Freebox et wifi

Dernière réponse : dans Internet
Partagez
23 Mars 2005 14:53:39

Bonjour,
J'ai un problème avec Emule qui se connecte tujours en low ID. J'ai la freebox en 2 Mega et j'ai déjà lu tous les forum à ce sujet. J'ai effectué les réglages marqués pour que ça fonctionne mais toujours rien...
Quelqu'un pourrait-il m'aider svp.
Merci d'avance

Autres pages sur : probleme low emule freebox wifi

23 Mars 2005 15:03:15

il y'a un topic unique là dessus...
23 Mars 2005 15:22:51

ton firewall ??? ton routeur ???
Contenus similaires
23 Mars 2005 18:07:27

http://www.emule-inside.net/emule/index.htm

il fo changer tes ports:
tu va sur le site de free, sur freebox puis activer la fonction routeur ou NAT

la tu a l page de configuration alors tu peut taper a coté des IP les port UDP et TCP que tu a mis dans la mule

4662 192.168.8.1 4662
4672 192.168.8.1 4672

ceci est une image, 192.168.8.1 est ton IP (je ne la connait pas,) et je sait pas kelle port tu a mis dans emule : "preferences" "serveurs " "edp et TCP"

ciao
26 Mars 2005 23:42:06

En fait, j'ai déjà changer mes ports et j'ai mis ceux de Emule. Mais ça ne marche toujours pas. Je ne comprends pas pourquoi. Quans je teste les ports sur Emule, ça me met une erreur d'installation. Pourtant, ce sont les ports d'origine.
C'est chaud quoi.
Si quelqu'un peur m'aider, merci beaucoup.
14 Avril 2005 00:48:58

C'est vrai que c'est chiant, avec mon ancien rooter je n'arrivais à me connecter à aucun jeu multijoueur (et pour le peu de jeux auquels jy arrivais je ne pouvais pas etre hébergeur d'une partie) depuis quelque temps j'ai la freebox et je n'arrive pas non plus à me connecter sur Emule donc vala.
15 Avril 2005 11:08:13

en fait c est toi qui le fait mal , je pense.
verifie bien tes redirections :
4662 UDP 162.0.0.1 4662
4672 TCP 162.0.0.1 4672

ceci est une image pour bien te montrer qu'il faut precicer les champs TCP/UDP, regarde bien quels sont les ports UDP et TCP, ne les confonts pas.

et après il faut rebooter la freebox.

sinon il y a plein de topic deja sur freebox et lowID, ya plein de manuels aussi, cherche sur google
16 Avril 2005 23:47:44

Personnellement, ce n'est pas moi qui le fait, mais si tu dis que c'est comme sa qu'il faut faire, je ne vois aucune raison de chercher des manuels sur google.
17 Avril 2005 00:55:59

Moi aussi j'ai eu se pb de low id g donc désactivé le pare-feu de windows XP et depuis j'ai plus eu de pb.
Attention si tu désactive ton pare-feu prend un bon firewall
4 Décembre 2005 14:10:29

slt il y as quelqu un qui peut m aider j ai ma mule qui galere avec ma freebox merci
8 Décembre 2005 00:53:29

Bonsoir a tous.
Je fais parti des chanceux qui ont une freebox et qui sont en Low Id.
Je tourne avec XP sp2. Je n'ai reinstallé aucun firewall (car j ai reformaté le systeme pour repartir sur une base saine pour trouver le probleme) J ai suivi plusieurs tutoriaux, passer la freebox en mode routeur, rediriger les ports, essayer une trentaine de ports differents ainsi que des serveurs, désactivé Norton, passer en Ip fixe, changer d'Ip et j en passe.....et rien a faire 'Low Id' toujours et toujours. Et j ai pourtant fait les manip correctement.
Si quelqu un a une idée, elle sera la bienvenue.
Merci
8 Décembre 2005 09:03:44

C'est pas possible ... il y a une étape que tu as du zapper .....

Permierement , tout firewall bloque les log de p2p. Il faut que tu coupe celui de windows, et si tu veut en prendre un autre, il fo absolument lui dire d'autoriser les entrées/sorties du log de p2p ...

Et ensuite ,un routeur tel que la freebox a besoin que tu lui certifie les ports a ouvrir. Je suppose que les tutos t'ont dit de le faire, mais vérifie bien que tu ais entrer la bonne adresse ip : en effet, pour un routeur, tu doit entrer l'adresse IP de ton réseaui local, et non pas l'adresse ip de ton routeur.
C'est totalement différent.
En créant cette regle, tu dit en gros a ton routeur que c'est TON pc du réseau qui utilise les entrées/sortie pour le log p2p, sinon ton routeur ne saura pas ou les envoyer et bloquera ou limitera ta connection ( low ID )
8 Décembre 2005 10:19:21

slt ben moi j avais aussi le probleme pour la freebox le routeur desactiver et avec zone alarme comme pare feut ce que j ai fait j ai changer les port d emule mais ce qui ce passe maintenant c que je suis obliger chaque foie de changer les ports pour ne pas etre en low id esque vous pouvais m aider svp et dite moi ci il y as des port miracle merci
8 Décembre 2005 11:06:14

Je vais alors retenter la config du routeur, ca ne sera que la 4e fois. Quand au firewall, je n en ai pas du tout. Ni celui d XP, ni un autre...
Merci pour la reponse
8 Décembre 2005 11:27:42

c'est l'adresse IP locale du pc qui exécute emule qu'il faut rentrer dans ton routeur, en TCP et UDP.
Par défaut c'est 4662 TCP et 4672 UDP, mais tu peux en définir un autre sur emule.
Ce sera donc ces mêmes ports que tu ouvriras sur ton routeur.

Pas celui de la passerelle.
Regarde le lien tu trouveras la config pour tous les routeurs : ICI
26 Décembre 2005 12:18:41

suis le lien que j'ai mis ci dessus c'est expliqué en détail, on peut pas faire plus simple.
Par contre dans les ports de connexions udp et tcp Emule tu dois rentrer les ports 7890
3 Avril 2006 11:37:22

j'ai eu pas mal de problème avec ma freebox et emule car j'étais tout le temps en low ID. Pour être en High ID, il faut :

1- désactivation pare-feu windows
2- activation mode routeur freebox sur le site de free
3- ouverture des ports de la freebox (toujours sur le site de free) :

CONFIGURATION DU MODE ROUTEUR Aide contextuelle

Vous souhaitez activer ce service: Activation

IP freebox 192.168.0.254

DHCP activé: Oui

Debut DHCP 192.168.0.1
Fin DHCP 192.168.0.10

Ip DMZ 192.168.0.9
Ip du Freeplayer 192.168.0.0

Réponse au ping : décoché
Proxy WOL (Wake On Lan) activé : décoché

Redirections de ports:

Port Protocole Destination Port
4454 udp 192.168.0.1 4454
4444 tcp 192.168.0.1 4444

4- ensuite sur emule
-préférences=>connexions tcp: 4444
udp:4454

voila moi sa marche sans problème......

si un souci va sur le site :
http://www.animals-superstars.com/photo-29538.html
4 Avril 2006 21:05:30

bonjour,voila j'ai une freebox et je suis utilisateur de la mule.
Au debut j'etais en low ID,mais apres ouverture de ports et mise en place du mode routeur de la freebox,me voila en high ID.
Ma copine qui a aussi un ordi me dit : mets moi emule sur ma machine,donc voila qui est fait,j'achete un hub et je branche l'ordi a ma cops en reseau.
ET la stupefaction! ma mule est une charrette et la sienne depasse tout ce que j'ai vu ( 215 Ko/s).
Si quelqu'un a la solution pour mon blèmes ........
d'avance ,merci
6 Décembre 2006 13:36:56

LA SOLUTION LOWID FREEBOX WIFI POUR EMULE
-----------------------------------------------

Salut à tout le monde, j'espère que ce thread sera lu par un maximum de freenautes. J'avais le problème de LowID, j'ai donc paramétré mes ports et tout marchait juska ce que mon colloc fasse un HardReboot ( debranchage 5fois + 1fois ). Et là, repassage en LowID.... Après changement de ports x fois et regardé multiples forums, j'ai enfin trouvé la solution : il fallait tout simplement déconnecter la carte WIFI ( nous avons 3PC dessus ). Il devait y avoir un problème de config sur la carte dû au HardReboot. Désormais quand vous faites le HardReboot, débranchez et rebranchez aussi votre carte WIFI ;) 

Bonne download à tous !!!!
27 Décembre 2006 01:31:01

j'ai lu tous les echanges.
j'ai aussi low id
je pense avoir configuré correctement tout
le seul pt qui me pause souci est activation dhcp
j'ai repondu non car je ayant 3 pc (dont 1 wifi) je veux attribuer moi meme les n° 192.198.0.101 102 103 à mes 3 pc
et je veux que le 101 soit toujours mon medion le 102 mon athlonnet le 103 mon portable. Si j'active dhcp c'est me semble-t-il aleatoire
28 Février 2007 11:00:49

---------------------------
AUTRE SOLUTION POSSIBLE
---------------------------

Bonjour à tous.

J'ai galéré un paquet de temps avec mon low ID sous wi-fi et freebox, alors qu'ne filaire (cable ethernet) je n'avais aucun problème.

Le truc, c'est que le routeur de la freebox donne une adresse IP différente si on est en wi-fi : j'étais 192.168.0.3 en filaire et 192.168.0.4 en wi-fi.

La démarche à suivre est donc la suivante :

1) Récupérer l'IP sous lequel on est quand on est en wi-fi :

- Ouvrir les connexions réseau, clic droit sur votre connexion réseau sans fil, puis Statut.
- Dans support, il est indiqué votre IP actuel.


2) Rediriger les ports dans le routeur.

(Il ne vous reste plus qu'à rediriger les mêmes ports, mais pour cet IP également, dans le routeur Freebox.

En espérant que ça pourra aider le maximum.
A peluche !

ps : pareil pour CS, si vous avez des freezes apparemment à cause du wi-fi, il faut rediriger les ports CS également ;) 
28 Février 2007 11:07:53

Pour ignacy :

En fait, tu peux donner des IP fixes en fonction de la machine.
Tout en bas des fonctionnalités routeur de la freebox, tu peux entrer les adresses MAC des ordinateurs (que tu récupère je ne sais où) et leur attribuer une adresse IP fixe.

Dans les paramètres de ta connexion réseau, tu mets tout en automatiques et c'est bon.

Tu peux donc rediriger certains ports uniquement pour certaines machines (pour empêcher l'ordi du petit frère d'être en High ID sur Emule).

A peluche !
5 Mars 2007 18:18:14

svp
j ai tt tenter
desctvt firewall (xp + antivirus)
config emule + freebox avc les ports, 4662-4672, 7561-7571, 4444-4454, etc....rien ne marche
mon ip ,je l aichoppe ds dos, cdm etc...dc c est la bonne, rien a faire, je reste en low id !!!ya rien a faire..kelkun a une solution ??
25 Avril 2007 19:05:58

je voulais savoir si en modifiant les parametre du routeur cela couperait ma connexion wifi pour la play3???

car pour la play 3 les réglages routeur sont tous "basique" rien a modifier...
j'ai peur que si je le fasse, je n'ai pu de connexion PS3...

quelqu'un à des conseils ou peut etre la déjà fait??
20 Juin 2007 21:58:35

Bon j'avais le même probleme, j'avais redirigé les ports de mon pc et de celui de mon amie !

Et c'est la le probleme ne faite qu'une seule redirection :

4444 TCTP 192.168.0.1
4454 UDP 192.168.0.1

Et non pas comme j'avais fait :
4444 TCTP 192.168.0.1
4454 UDP 192.168.0.1
4444 TCTP 192.168.0.2
4454 UDP 192.168.0.2

Ca devrait marcher ensuite meme si vous avez le firewall windows activé :p 
22 Mai 2009 14:01:24

hello les amis
je dois etre la 1000 eme personne a poster un message sur les forum pour dire que je suis en low id avec amule (je suis sur mac avec une connexion Free).
Mais âpres avoir fait tous les parametrages comme indiqué sur les forums, (j'en ai testé plusieurs juste pour etre sur. et reste en low id quoi que je fasse.)
j'ai fais comme il fallait dans les tutoriaux. reconfigurer et redémarrer ma free box, config. ma mule etc...
a chaque fois la mule me dit que je suis derrière un parfeu... sur mon ordi j'ai autorisé la mule a passer le parfeu. et rien y fait...
je ne comprends pas je suis désespéré.
Y a t il quelqu'un pour m'aider pas a pas car la je pète littéralement un câble.
D.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter